Fallout 3 on Windows 7.

Page 20 of 65 FirstFirst ... 10181920212230 ... LastLast

  1. Posts : 1
    Windows 7

    Hi guys,
    i dont know if anyone already posted a good solution but i figured a solution for myself after i get the same bug under my windows 7 and fallout 3.

    i got a 24" Asus and i recognized that i can't change my resolution to 1920X1080 so i changed it by myself in the "FalloutPrefs.ini" C:\Users\Björn\Documents\My Games\Fallout3. Now it works like a charm for me with my GTX285.

    i hope that solution helpes some people here with the same problems.

    sorry for my very poor english.

    Big greetz from germany.
      My Computer

  2. Posts : 21
    W7 x64

    Chuki said:
    I hope this helps someone.

    I ran into problem similar to whats mentioned in this thread, where I would launch the game and would just get stuck in a loop with the launcher. Well it turns it if you start adding, removing, changing the location of your documents, and your library settings, the launcher loses track of where "My Games/Fallout 3/" Directory is, and doesn't seem to recreate it, just gets stuck in a loop.

    So double check all those settings, change or move your "My Games/Fallout 3" directory and you should be good to go.
    Thank you very much! This bedeviled the hell out of me. Your post solved my hanging launcher problem.
      My Computer

  3. Posts : 27
    Windows 7 RC1 (7100) / Windows XP SP3 dual-boot

    I tried to run Fallout 3 from my XP partition (running Win 7 as dual boot) and it complained about some missing DLL. I then installed it from the disc to my Win7 partition and then installed the 1.5 patch, GFWL Disabler, and GNR fix mod, and it works fine - with a couple of caveats:

    - There seems to be no way to launch the game via the Start Menu. I even tried using the search function in the Start Menu and nothing shows up for Fallout. Browsing to the folder the game was installed to and launching it from there works fine.

    - It seems to perform a little worse than XP in places, usually when there is a lot going on on the other side of a wall or something. For the most part it's fine though.

    - The Ambient Occlusion feature that is only available in the nVidia drivers under DX10+ is such a huge performance hit that it's not worth using.
      My Computer

  4. Posts : 990
    Windows 7 Home Premium x64

    I've installed it and it and Live keeps wanting to install the 1.5 update. I've installed it manually (as admin) and Live still wants to install it, makes it a pain. Anyone else have this issue?
      My Computer

  5. Posts : 15
    Windows 7

    I do. I actually tried to update it but it keeps on asking me each and every time I launch the game.

    As a side note, it is unbelievable how cumbersome and difficult it is just to buy the damned Fallout 3 DLC from M$'s site.
    I gave up after failing to change my account's country from US to Greece. /end off topic
      My Computer

  6. Posts : 27
    Windows 7 RC1 (7100) / Windows XP SP3 dual-boot

    I'm waiting on the DLC until they at least release all 3 in a physical media format. Even then I may not buy it due to the bugs in the game engine that Bethesda doesn't seem inclined to fix properly.
      My Computer

  7. Posts : 1,806
    Windows 7 Ultimate x32

    same story with Oblivion. though I had more issues on XP than I do on 7. Go figure...
      My Computer

  8. Posts : 990
    Windows 7 Home Premium x64

    I found a fix for the problems I was having. I had tried everything to get 1.5 to install, downloaded it manually, ran the patch as admin, downloaded the LIVE client manually, etc. Nothing worked. Here's how to get the 1.5 patch to stick;

    Open FO3 main folder. Select all. Right-click, select properties. Uncheck 'Read Only' and allow it to do all the files, sub-folders as well.

    This was such an obvious and simple fix that I hadn't thought of it before. Enjoy.
    Last edited by Captain Zero; 13 May 2009 at 21:54. Reason: Corrected typo
      My Computer

  9. Posts : 80
    Win 7, Win 8, Ubuntu (64 bit)

    I'm getting a slightly different error. Running 7100 (x64), Fallout3 version 1.5.*, proper nVidia drivers etc, other games working, DirectX updated, patched via Games for Windows, everything r/w all and proper permissions, tried compatibility and Aero disable...

    The game launches, the audio initializes, sometimes it gets as far as having the "please wait" slide appear, then dumps me to the desktop. This is the error that EV shows happened:

    Faulting application name: Fallout3.exe, version:, time stamp: 0x49cd1e54
    Faulting module name: Fallout3.exe, version:, time stamp: 0x49cd1e54
    Exception code: 0xc0000005
    Fault offset: 0x000e8e1c
    Faulting process id: 0xaac
    Faulting application start time: 0x01c9d5343c4a6148
    Faulting application path: C:\Program Files (x86)\Bethesda Softworks\Fallout 3\Fallout3.exe
    Faulting module path: C:\Program Files (x86)\Bethesda Softworks\Fallout 3\Fallout3.exe

    Ironic twist, I reinstalled FO3 from scratch, now it'll start, but not close.

    And also, if you are having problems, be sure to remove everything from the %Fallout 3%Data\ folder, the %Documents%\My Games\ and other settings.
    Last edited by Zagadka; 15 May 2009 at 04:20.
      My Computer

  10. Posts : 4,282
    Windows 7 Ultimate Vista Ultimate x64

    Still been able to install and play with out doing anything special other then using the nocd patch and not logging into Games for Windows Live.

    Fallout 3 on Windows 7.-2009-05-15_211117.jpg
      My Computer

Page 20 of 65 FirstFirst ... 10181920212230 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 22:59.
Find Us