Fallout 3 on Windows 7.

Page 31 of 65 FirstFirst ... 21293031323341 ... LastLast

  1. Posts : 3
    Windows 7 Ultimate 64bit
       #301

    I did patch it after installing my drivers, but then it stopped working. I reinstalled my drivers and did what you guys said and it worked a treat. Thanks alot !
      My Computer


  2. Posts : 7,681
    Windows 10 Pro
       #302

    Good. Glad you got it fixed.

    Enjoy.
      My Computer


  3. Posts : 1
    Windows 7 home premium 64-bit
       #303

    Hate to bring this subject back to light for you guys and girls, but I seem to have the problem with starting a new game. I set compatibility to Vista RTM and ran as an administrator on the launch. Also, all my security permissions are fully enabled. I saw a few posts with the same problem as mine, but never saw any replies to the posts. So, the launcher opens and I run the game. The main menu loads just fine, actually. I click new and attempt to start a new game. It attempts to start the game as the loading crosshair in the bottom of the screen begins to spin and then it crashes. This leads me to believe that it's trying to write a save game at that point, but all my parameters are fully enabled. However the read-only box is checked on, which concerns me. I don't know if it's my laptop's specs, but I doubt it because the game initially loads up... Any help would be appreciated.
      My Computer


  4. Posts : 1
    Windows 7
       #304

    Dj3D said:
    Hate to bring this subject back to light for you guys and girls, but I seem to have the problem with starting a new game. I set compatibility to Vista RTM and ran as an administrator on the launch. Also, all my security permissions are fully enabled. I saw a few posts with the same problem as mine, but never saw any replies to the posts. So, the launcher opens and I run the game. The main menu loads just fine, actually. I click new and attempt to start a new game. It attempts to start the game as the loading crosshair in the bottom of the screen begins to spin and then it crashes. This leads me to believe that it's trying to write a save game at that point, but all my parameters are fully enabled. However the read-only box is checked on, which concerns me. I don't know if it's my laptop's specs, but I doubt it because the game initially loads up... Any help would be appreciated.

    yea ive been having the same problem.. the game installes fine on my windows 7. i enable it for everyone in sharing files and such but then wen i click new game and it starts to load a window pops up saying Fallout3 has stopped running, and i have no idea why
      My Computer


  5. Posts : 5
    Windows 7 Pro
       #305

    Hey guys, first post here and I'm already begging for help. I've read through nearly all of this thread and tried several things, but to no avail. I've tried disabling my page file as suggested elsewhere, lowering graphics settings (water multisampling specifically was mentioned here), running as administrator, running in compatibility mode, adjusting permissions, anything I could think of.

    My problem isn't the install loop that took up a few pages of this thread, rather it's crashes during play. The crashes seem to be random and happen when I've been playing anywhere between 30 seconds to an hour and a half. They're not related to saves because I quicksave very often. The game just seems to freeze the screen as if I were looking at a screenshot of my gameplay with no artifacting. However, the ambient sounds continue, such as music and wind.

    My system specs are in my profile, I'm running a clean install of Windows 7 Pro and don't have trouble with any other games or programs. I've technically got two separate installs of Fallout 3 because I originally purchased the regular version through Steam and have had the problems on this system, then I purchased the GOTY edition also through Steam and have problems on that install as well.

    I've also run the latest patch from Bethesda's website. If you need any more information let me know.

    EDIT: Also, I get no error messages. If I don't do anything for 10 minutes it will just sit there and do nothing for 10 minutes until I Ctrl+Alt+Del out of it and task manager tells me it's not responding.
    Last edited by shadowsbane; 27 Dec 2009 at 10:59. Reason: More info
      My Computer


  6. Posts : 7,681
    Windows 10 Pro
       #306

    shadowsbane said:
    My problem isn't the install loop that took up a few pages of this thread, rather it's crashes during play. The crashes seem to be random and happen when I've been playing anywhere between 30 seconds to an hour and a half. They're not related to saves because I quicksave very often. The game just seems to freeze the screen as if I were looking at a screenshot of my gameplay with no artifacting. However, the ambient sounds continue, such as music and wind.
    I mentioned it earlier in this thread but check your saves folder and clear out all but the last 5-6 saves. For some reason when you have a lot of saves files the game slows down and crashes. Clear out your save folder and see what happens.

    Your save files should be in C:\Users\yourname\Documents\My Games\Fallout3\Saves

    This has worked wonders for me.

    If that doesn't work, uninstall both instances of the game, reinstall the one you want, probably GOTY edition, than play and see what happens. Make sure you backup your save folder before uninstalling, then copy the save folder back after reinstall. Also keep the clear out saves tip in mind.

    Good luck.
      My Computer


  7. Posts : 60
    Windows 7, Ultimate 64bit Version 6.1.7600
       #307

    Hello everyone, I've read through almost all the thread and I did not find a solution (or missed it).

    I have Windows 7 64bits Ultimate (RTM).

    I did install the latest NVIDIA drivers which are 195.62

    I installed Fallout 3 GOTY with all expansions and patched it to 1.7.

    I can start the game, no probleme there but once I start moving around I get black screen and then get back to the game and then black screen again until the game simply crashes, sometimes back to windows and sometimes I have to reboot. No messages anywhere. To be honest, I don't know where to look and I would really like that game to work.

    Can anyone help me?

    Thanks

    EDIT : I have the same error wheter I am playing old saved games or starting a new one and if I do start a new one I get the black screen during the introduction movie. I've seen a report to windows stating that my video had detected smething wrong...
      My Computer


  8. Posts : 7,681
    Windows 10 Pro
       #308

    With all the problems people seem to be having with fallout 3 I would suggest you visit the Bethesda Softworks Forums -> Fallout 3 since they're the experts on the game. Like we specialize in Windows 7 here.

    Not trying to turn anyone away, its just that they deal with the game more than we do.

    Good luck.
      My Computer


  9. Posts : 5
    Windows 7 Ultimate x64
       #309

    I've been keeping an eye on this feed via e-mail, and I'm becoming quite interested in solving this issue(s). Providing I can make the time to do it.

    I have a few questions I'd like to ask those whom are having the issues, the answers will help me move in on the first part of my investigation.
    1.) What specific version of Windows 7 are you running? (Both commercial title and build Number)
    (Example: Windows 7 Ultimate x64 Signature Edition - Build 7600 [6.1.7600])

    2.) Upgrade or Clean Install?

    3.) Did you change ANY hardware for the migration to Windows 7?

    4.) Is Fallout 3 the VERY first thing you install, AFTER the installation of windows 7?

    5.) Were you running FO3 on the exact same hardware setup w/ previous OS?

    6.) Are you running all systems at stock speeds, or are you overclocked?

    7.) What Specific FallOut3 version are you installing, and are you using any mods / patches?


    Like I said, for those of you still needing help, please answer those questions honestly, and literally.
    From this point on, my questions will vary for each person, logically.

    I'll get down to the bottom of the issues, one way or another!

    ~~~Haxsys
      My Computer


  10. Posts : 5
    Windows 7 Ultimate x64
       #310

    Warluck said:
    Hello everyone, I've read through almost all the thread and I did not find a solution (or missed it).

    I have Windows 7 64bits Ultimate (RTM).

    I did install the latest NVIDIA drivers which are 195.62

    I installed Fallout 3 GOTY with all expansions and patched it to 1.7.

    I can start the game, no probleme there but once I start moving around I get black screen and then get back to the game and then black screen again until the game simply crashes, sometimes back to windows and sometimes I have to reboot. No messages anywhere. To be honest, I don't know where to look and I would really like that game to work.

    Can anyone help me?

    Thanks

    EDIT : I have the same error wheter I am playing old saved games or starting a new one and if I do start a new one I get the black screen during the introduction movie. I've seen a report to windows stating that my video had detected smething wrong...

    First thing I would do is try an older driver from Nvidia.
    What card(s) are you running, currently?
      My Computer


 
Page 31 of 65 FirstFirst ... 21293031323341 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:14.
Find Us