Fallout 3 on Windows 7.

Page 53 of 65 FirstFirst ... 43515253545563 ... LastLast

  1. Ike
    Posts : 1
    Windows 7 x64
       #521

    Finally


    Hey all

    Took me a while, but I finally found what was causing my F3 to fail. Asus' Gamer OSD utility caused the game to crash as soon as I wanted to start a new game. An uninstall of the utility did it :)
    I'd also suggest messing about with the audio drivers ... I had different results while I was trying to get the game to work.


    (I have the Asus P6T SE board, Asus HD5770, Windows 7 64 bit)
      My Computer


  2. Posts : 3
    Windows 7 Home Premium 64-bit (6.1, Build 7600)
       #522

    Fixed


    Now, some with Intel Graphic chipsets have taken the risk of replacing a .dll file to make the game work. I will make mention of it here if you're really that desperate, but I take no responsibility should something go wrong with your system later on. Replacing .dll files can be harmful to your operating system and puts the chipset under stress that it's not intended for, so better backup whatever is important:
    http://www.oldblivio...ge;topic=6632.0

    the problem was that I had a Mobile Intel® 4 Series Express Chipset Family for a GPU, which sucks for games... looks like a permission prob but is actually the chipset being a tool, download this .dll (no virus, dont trust me? @#$% off [with no fallout 3] then) and place it in the folder where Fallout3.exe is, and bam... it works!

    to find out if u have this chipset, or any intel chipset, run dxdiag.exe, save all info to a text doc (has a button 2 do that) and post it here: http://forums.bethsoft.com/index.php?/topic/1103309-new-game-crash/page__pid__16174162__st__0&#entry16174162 they will tell you if u have it, or figure it out urself, if this not the case then they will probably have the answer anyways

    follow the directions on oldblivio.com exactly... and look at the bethsoft forums pointed out earlyer on how long you should play for b4 overheating/crashes (of game not comp)

    if this is problem then the game will play like crap, I recommend god mode (pres ~ then type: tgm (stands for toggle god mode) I also recommed buying/building a new comp, if u have the $$$ (i do not) so if ur like me, build the stuff u want using the GECK, then go over your friend's house with the good comp...

    If this is not your plroblem: I HIGHLY RECOMMEND TO READ ALL OF THIS FORUM, IT HAS MANY FIXES, ESPECIALLY FOR PERMISSION PROBLEMS! Also look at the other forum mentioned earlyer!!!

    HOPE THIS HELPS YOU PEOPLE OUT THERE...
      My Computer


  3. Posts : 1
    Windows 7
       #523

    Hi guys, I know this is an old thread but I need help.

    Fallout 3 is installed and starts up fine, however it crashes to desktop everytime I try and start a new game. Reading through the first 20+ pages here I'm 100% sure it's an issue with the game save folder being protected. I have tried, multiple times, to assign myself as owner and change the folders to allow them to modified, but it defaults straight back to "read only". I have followed the guides on the windows 7 forums for assigning ownership etc to the letter and have no idea why it is still doing this.

    I did see this interesting comment:
    Originally Posted by Chuki Well trying to fix this issue I did reformat and start anew, only to have the problem surface all over again.

    My Documents and stuff are all organized similarly on a separate hard drive.

    I have

    D:\Documents
    D:\Pictures
    D:\Music
    D:\Videos
    you get the point.

    I change Windows 7's documents, pictures, etc... location to point to these folders. This automatically updates the library to point here, since the library by default includes C:\users\username\documents, so I just changed the location of that folder.
    How do I do this? I've tried to find an option to alter the games save path, but to no avail. So, how do I get the system to route to a duplicate folder on my D drive?

    Or is there another possible solution to this issue? As I said, I'm sure it's this issue, it crashes at the very moment it as attempting to create a save file.
    Last edited by Phoenix0879; 13 Aug 2010 at 19:16.
      My Computer


  4. Posts : 2
    vista pro/windows 7 pro
       #524

    this might skirt the issue - cant say it will work. could you delete the folder in question, create a new unprotected folder with the exact same name?
      My Computer


  5. Posts : 3
    Windows 7 64
       #525

    Hello,

    I am having crash issues as well with Fallout 3. I am running a dual core 2.8 with 6 gigs of ram and an ati HD4800. I am not sure of the sound card it is built into my asus mobo. I was able to go thru the vault area without a hiccup. once I finished and escaped I run into this crash issue. I was able to level up and save. The crash comes as soon as I walk a little bit I come in contact with some rat or something. I bring up my VATS, target the rat. As soon as I close the VATS it bombs out. Now, I also figured it might be a permissions issue.Where is the .ini stored? I tried running as administrator. changing permissions on the EXE. I am sure its something small and it will work but figuring it out is gonna be a pain I bet.

    I have tried just about everything and nothing seems to resolve it. Permissions, graphics tweaks, updating drivers. so far nothing has resolved it. if anyone knows of any other ideas please let me know.

    Thanks!
      My Computer


  6. Posts : 4,522
    Windows 7 Home Premium 64bit
       #526

    There really shouldn't be a permission issue.

    I would recommend however, installing the main Fallout game in compatability mode for VistaSp1, and as a custom install somewhere other than:
    Programs Filies or Program Files (x86)

    Then all the update patches that apply and DLC.

    It will not need to be ran in compatability mode however, only installed.


    There are 2 fallout.ini files.

    One is located at : "Documents/My Games/Fallout3/ fallout.ini"

    The other is if you use Windows live and can be found at:
    Documents/My Games/Fallout3/Saves/ <WindowsLive User Name> / falloutprefs.ini


    Are you running any mods?
    Where did you get you game and what type is it?
    (D2D, Steam, Retail, Regular Edition, GOTY?)
      My Computer


  7. Posts : 3
    Windows 7 64
       #527

    I bought the GOTY version. I will try to re-nstall using your tips. I will let you know how it goes. Really appreciate your time!
      My Computer


  8. Posts : 4,522
    Windows 7 Home Premium 64bit
       #528

    wreckingcrew said:
    I bought the GOTY version. I will try to re-nstall using your tips. I will let you know how it goes. Really appreciate your time!

    This help resolve the issue?
      My Computer


  9. Posts : 3
    Windows 7 64
       #529

    no,

    i uninstalled and reinstalled like 4 times. I got so frustrated I gave up and havent attempted since. No clue why its happening.
      My Computer


  10. Posts : 4,522
    Windows 7 Home Premium 64bit
       #530

    Im guessing the problem is something small.

    Are you running mods by chance?

    Also, is it just Fallout that shows issues, or any other games you have issues with?


    Have you made sure you have all the latest patches, & updated Direct X etc?

    One other thought, which CCC drivers are you running?
    I had a few issues with a couple games with 10.7. Rolling back to 10.6 or even 10.5 resolved them.
      My Computer


 
Page 53 of 65 FirstFirst ... 43515253545563 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:21.
Find Us