Fallout 3 on Windows 7.

Page 62 of 65 FirstFirst ... 526061626364 ... LastLast

  1. Posts : 3
    64 bit
       #611

    Fall out 3


    Hi ppl i have a problem wit hFallout 3 on windows7 64 bit.I instaled the game and when i am launching it just black screen poop out with Fallout3 has stopped working.Plz help
      My Computer


  2. Posts : 389
    w7
       #612

    Hi fvuk

    So that you know- fo3 works pretty fine in w7 64bit.

    Many may not try and help unless you give us more info. It would be great if you could add your full system specs to the provided area.

    And what version of the game are you using retail disc - steam other? Are you trying to use gfwl is the game patched and or gfwl updated?- is it goty or have the dlc's etc? If retail disc and no dlc's I think patch 015 is best- it was the last real fix patch -all other later patches just made the game able to run the dlc's and the game had more probs with each later patch- common knowledge even at beth forums. IMO you will have more probs if trying to use gfwl. I do not use mods in fo3- I would guess they could add to head akes too.

    Fo3 is bethesda and naturally glitchy- can be more probs on certain hardware like intel muti core cpu's etc. Can be any number of things.

    The more and in detail info you can provide will help us help you help your self- We should be able to get you up and running and the game pretty stable etc- it still might random lock up here or there it is a beth game after all..

    Many of us here play and love fo3- it is one of the games many of us here have in common maybe..

    Also have you tried to skip back through some of the gaming threads it is tons asking for fo3 help. Maybe you can get ahead of us and try and read on fo3 or probs others have had and maybe find your own answers faster, or maybe even join beth fo3 forums if not a member already. It is their game they would better know or help faster maybe- but folks here at 7 forums are the best and will help if we can..

    This thread alone has some 62 pages and much of it is folks asking for help- your answers might already be in this thread- I know it can be a bite to have to read so much maybe- is something to do or try until others can better help.

    Post us some more info give a us a lil time if you can not figure it out on your own we all together will get ya going..

    ** For future references- most any forum you post on and need help anything computer related- many will not give a second look unless you have posted your full system hardware specs [mobo- cpu- vid card- sound- memory- psu [psu power supply unit] drives may not matter much] and os [ all you posted was the os] maybe driver versions- some might even ask for more info. Even usb stuff [keyboard mouse] or wireless stuff any number of things can cause probs But all expect folks to at least post his full system specs.. Even if you do not post drive or usb etc type info it is best to know it in case you are asked..

    ** Did you know you can type just like you did here into google you can even ask google questions.>

    " Fallout 3 on windows7 64 bit.I instaled the game and when i am launching it just black screen poop out with Fallout3 has stopped working"

    I just put that into google it gave me any where from 450 to 4700 hits?? You can change up your question or wording a lil and maybe get more hits.

    ** Oh ya- when you do get it fixed please post back and let us know how you fixed it- the next guy down the line might be helped faster..

    Good luck- Welcome to seven forums..
    Last edited by ezeht; 01 Mar 2011 at 19:26.
      My Computer


  3. Posts : 3
    64 bit
       #613
    Last edited by fvuk; 04 Mar 2011 at 14:08.
      My Computer


  4. Posts : 3
    64 bit
       #614

    plz help my fallout 3 crashes on launching the game
      My Computer


  5. Posts : 1
    Windows 7 Pro 64 Bit
       #615

    Hello,

    I've been trying numerous hours to get FO3 to work, and trying everything i read here and on other forums. Hopefully somebody here knows what to do.

    I have had FO3 since its release and was able to play on current system with XP.
    Now after installing and patching it (several times now) to 1.7, the screen will go black and i get "this application does not work" with the following info:

    Problemsignatur:
    Problemereignisname: APPCRASH
    Anwendungsname: Fallout3.exe
    Anwendungsversion: 1.7.0.3
    Anwendungszeitstempel: 4a40f18b
    Fehlermodulname: NeAudio.ax
    Fehlermodulversion: 1.0.4.19
    Fehlermodulzeitstempel: 4146f69d
    Ausnahmecode: c0000005
    Ausnahmeoffset: 0000324e
    Betriebsystemversion: 6.1.7601.2.1.0.256.48
    Gebietsschema-ID: 1031
    Zusatzinformation 1: 0a9e
    Zusatzinformation 2: 0a9e372d3b4ad19135b953a78882e789
    Zusatzinformation 3: 0a9e
    Zusatzinformation 4: 0a9e372d3b4ad19135b953a78882e789

    Anybody have an idea what i could try? I would highly appriciate any advice.
    Thanks in advance

    Luis
      My Computer


  6. Posts : 11
    Windows 7 Home Premium 64 bit Service Pack 1
       #616

    My try at FO3 - Win 7 so far...


    Trying most of the suggestions here has been an exercise...but a fruitless one.

    Fallout 3 via CD-ROM patched to 1.7, latest (2.0+) GFW Live. Runs fine on Windows 7 and in compatability mode Windows XP. Add FOMM, FOSE, FO3Edit, and set up the mods in the recommended order to avoid conflicts...and lo and behold, no go. It hangs on the last load screen, no pointer arrow comes up, and Windows says "it's stopped responding..." I cleared everything out, reloaded, set permissions, ran FO3 once, clicked to invalidate, etc.

    System: HP Pavillion 6720f, 2.9 GHz CPU, 6 GB RAM, 9 GB internal HD, 9 GB external HD, Windows 7 Service Pack 1; LG W1943 monitor; AI Radeon HD 4200 graphics card; Realtek HD audio.

    NOTE: the monitor resoultion used by my system graphics card (1360x768) is not available on the FOMM menu, either with standard or widescreen but everything is running 60 Hz. Part of the problem? Possibly, based on some reports

    FOMM, Fallout.exe, FOSE, 7za, and the save games file are all set to run as "administrator" and have full read/write enabled for all users.

    [FO3, FOSE, FO3Edit.exe are here]
    C:\Program Files (x86)\Bethesda Softworks\Fallout 3

    [FOMM is here, outside of Programs x86]
    C:\fomm

    [saved games here]
    C:\Users\MYUSERNAME\Documents\My Games\Fallout3

    [load order]
    Fallout3.esm
    Anchorage.esm
    ThePitt.esm
    BrokenSteel.esm
    PointLookout.esm
    Zeta.esm
    Abbreviated Effects.esm
    EVE.esm
    CRAFT.esm
    CALIBR.esm
    xCALIBR.esm
    xCALIBRuniverse.esm
    ArefuExpandedByAzar.esm
    Mart's Mutant Mod.esm
    Vault 101 Revisited.esm
    TheInstitute.esm
    RatTrapRemastered.esm
    The Librarian.esm
    TalonExtraArmor.esm
    DCInteriors_ComboEdition.esm
    Apocalypse Armory.esm
    Advanced Recon Tech.esm
    Apocalypse Armory.esp
    Apocalypse Armory - Optional Historical Names.esp
    Apocalypse Armory - DLC Enhancements.esp
    GalaxyNewsRadio100[M].esp
    Greys_DramaRadio.esp
    AzarGypsyOutfits_Malika.esp
    AzarGypsyOutfits.esp
    Pre-War Shelter.esp
    Better Family.esp
    OutFits.esp
    Glow Sticks.esp
    Bonds GNR Studios.esp
    bittercup_comp.esp
    Book Restoration.esp
    Ex Libris - PreWar Book Titles.esp
    MoreChems.esp
    ArefuExpandedByAzar-Radio.esp
    ArefuExpandedByAzar-FixOptRemOld.esp
    ArefuExpandedByAzar-FixOptAddNew.esp
    ArefuExpandedByAzar-FixEyes.esp
    Vianna Waterfall Sounds.esp
    The Librarian - Market Comes Alive.esp
    The Mantis Imperative - Mantis.esp
    The Mantis Imperative - Jello.esp
    Vianna Darker Nights v1-1.esp
    Northern Enclave Base.esp
    RatTrapEyeCandy.esp
    RatTrapSound.esp
    RatTrapRadio.esp
    Orion's Gate - Interiors.esp
    ArefuExpandedByAzar-FixMisc.esp
    xCALIBRuniverse.esp
    WastelandRecovery2.esp
    Regulators.esp
    merc_2.esp
    merc_2_pl.esp
    merc_2_bs.esp
    merc_2_pitt.esp
    SuperDuperBasement.esp
    WasteWearGloves.esp
    UpgradedCaravanMerchants.esp
    WEP Pack 1.esp
    WEP Pack 2.esp
    Compatibility Plugin00 TalonCo & Marts.esp
    MaxLevelWorkaround-HP-BS.esp
    Canterbury Upgraded.esp
    BeefedUpCitadel.esp
    Naval Command Bunker.esp
    Mannequin.esp
    WeaponModKits.esp
    xCALIBRUniverse - WMK.esp
    WeaponModKits - OperationAnchorage.esp
    WeaponModKits - ThePitt.esp
    WeaponModKits - BrokenSteel.esp
    WeaponModKits - PointLookout.esp
    WeaponModKits - Zeta.esp
    Apocalypse Armory + WMK.esp
    EVE.esp
    EVE Operation Anchorage.esp
    Apocalypse Armory - CALIBR.esp
    Apocalypse Armory - xCALIBR.esp
    Mart's Mutant Mod.esp
    Mart's Mutant Mod - DLC Anchorage.esp
    Mart's Mutant Mod - DLC The Pitt.esp
    Mart's Mutant Mod - DLC Broken Steel.esp
    Mart's Mutant Mod - DLC Point Lookout.esp
    Mart's Mutant Mod - DLC Zeta.esp
    Mart's Mutant Mod - Natural Selection.esp
    Mart's Mutant Mod - Zones Respawn.esp
    Mart's Mutant Mod - Master Menu Module.esp
    m200intervention.esp
    Bunker 8.esp
    Advanced Recon Armor.esp
    Advanced Recon Range Finder.esp
    Advanced Recon Gear.esp
    Advanced Recon Tech.esp
    Merc2-CorpseFly.esp
    Apocalypse Armory + EVE.esp
    MP040611.esp
    Total active plugins: 101
    Total plugins: 103

    Tweaks tried:
    1) set permissions on all files
    2) clear the .ini file and start over
    3) add the ThreadedAI=1 and a line after it
    4) run in Windows XP or Vista mode
    5) run false XLive
    6) disable UAC's
    7) enable "archiveinvalidated"
    8) run fallout from FOMM menu
    9) fun fose from FOMM menu
    10) run fallout launcher from disk

    Results for all? Hangs on the last load screen (the power armor one).

    Your help and constructive input to get this up and running is appreciated. I'm sure there are more questions I haven't answered so, let's get started.
      My Computer


  7. Posts : 12
    win 7 ultimate
       #617

    must admit it was frustrating also for me, but as i said in previos post, i never used the 'programs x86' folder, i was told to create a c:\games and install in there, 'm not that computer savvy regarding your printouts but i know when i installed in 'games' and ran the game from cd it worked fine. i'm running win 7 ultimate 64 an it only seized -3 times thru entire game.

    sorry i can't help more
    freddy z
      My Computer


  8. Posts : 11
    Windows 7 Home Premium 64 bit Service Pack 1
       #618

    Acutually, that might be helpful. There is a risk that it will "forget" links when things are moved, but that simply requires some "backup". Will try...
      My Computer


  9. Posts : 1
    Windows 7 Home Premium 32bit
       #619

    Freezing


    Hey, I'm new to this forum and don't know much about computers but my fallout 3 copy seems to be crashing in a special way. The installation and game start-up are fine, but when I'm actually playing the game, it seems to pick a random time within 5 minutes and crashes then. When it crashes, the audio keeps on going but the picture freezes. It seems to crash most often at the 'one year later' and 'three years later' bits when everything is just coming into focus. Also, it didn't crash at all during the G.O.A.T. or any cut-scenes like the birth scene. Can anyone help?
      My Computer


  10. Posts : 11
    Windows 7 Home Premium 64 bit Service Pack 1
       #620

    freddy zimbo said:
    must admit it was frustrating also for me, but as i said in previos post, i never used the 'programs x86' folder, i was told to create a c:\games and install in there, 'm not that computer savvy regarding your printouts but i know when i installed in 'games' and ran the game from cd it worked fine. i'm running win 7 ultimate 64 an it only seized -3 times thru entire game.
    Oh, the unmodded game works fine from the CD or the Prog(86) directories...but what fun is it without the mods? I did clear everything out (or so I thought) and set up a new folder under "GAMES" to run in. Even though I started from scratch, FO3 edit (which was previous unloaded) is still looking in the Prog(86) directory, and it still stalls at the last load screen.

    Q? Timeslip?
    Last edited by hankelc1974; 09 Apr 2011 at 15:20. Reason: incorrect punctuation
      My Computer


 
Page 62 of 65 FirstFirst ... 526061626364 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:40.
Find Us