Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Fallout 3 on Windows 7.

16 Apr 2011   #631

Windows 7 Home Premium 64 bit Service Pack 1

It turns out there are 2 fallout.cfg's . . . one in the Fallout directory, that I was manipulating to no actual effect, and one here : C:\Users\[myname]\Documents\My Games\Fallout3

Manipulating the fallout.cfg file in C:\Users\[myname]\Documents\My Games\Fallout3 replicates the crash, whether using AII manually, with the separate AII program, or with AII baked into FOMM

So, question 1: should there be 2 fallout.cfg's?
question 2: is there a possible benefit to merging C:\Users\[myname]\Documents\My Games\Fallout3 and C:\Games\Bethesda Softworks where the .exe, data files, etc. reside?

My System SpecsSystem Spec
16 Apr 2011   #632

Windows 7 Home Premium 64bit

The ini file in the Fallout directory itself is just for the default settings. It will have no impact on the in game settings you set.

Merging the documents w/the Installation directory will not help, No.

Im really not sure what to recommend here. Ive never really had such issues with textures.
At this point, I would completely uninstal FO3, and delete any file left over.
Re-Install so that you have a fresh copy of the game.

I would delete the Fallout ini and Fallout Pref. ini located in the Documents/My games Folder. (Actually I would delete these before uninstalling the game)

Start the normal launcher itself, and set it to Med. Quality, and then set the resolution (For now-You can bump up the settings once you get the game stable)

Boot the game in its vanilla state, and close it once you get to the main menu.
-->>By doing this, you will recreate the settings at default values in the Documents/My Games Folder<<--

You can go ahead and active GFWL now if you want. Lots of people disable it, I have myself in the past. But, as of late I just leave it enable. Ive had no issues with it and I run a lot of mods. With the exception of any mod that requires FOSE. But, FOSE will disable it anyway. I've found disabling is not at all needed, even if you want to run FOSE.

Then open Fomm, start activating mods 1 at a time, and run BOSS after each mod.

After you activate 1 mod, and sort it, boot the game (with Fomm) and ensure you get to the main menu. (No need to start a game, just make sure it will launch)
If by chance all is going well, and the game starts crashing after a mod gets installed, you'll know its a likely culprit. Disbale it, and try again to verify.

Keep going like this until you get all your mods installed.

Then, run AII (from the DATA directory) and activate it. It should all work now.

Dont forget to make a Merge Patch with FO3 edit after all this is done, and put it at the very end of your load order.

This is the procedure I do, and never had any major issues, aside from a buggy mod here and there.... Not really sure what may be causing the issue for you TBH.
My System SpecsSystem Spec
17 Apr 2011   #633

Windows 7 x64

For those of you who are still struggling with this.. or at least the 0xc00005 Exception at New Game, I did something that fixed my problem that MIGHT fix yours.

Locate and download the d3d9.dll and place it in the same folder as the Fallout3 executable.

See if that works.
My System SpecsSystem Spec

18 Apr 2011   #634

Windows 7 Home Premium 64 bit Service Pack 1
Problem solved

I did finally fix the problem. Steps:
1) clear everything
2) reload, register and update FO3 and all DLC
3) load AII and run from FO data directory as admin
4) load all mod management programs and run as admin
5) reload all mods / patches, running BOSS, etc. for them
6) test each one for crashes and conflicts
7) avoid "corpse flies / MERC 2" patch - causes CTD on load
8) remove "better intervention" patch - causes CTD on load

Result: works fine

Thank you to everyone here who did provide input / advice, all of which was helpful and never snide or condescending
My System SpecsSystem Spec
18 Apr 2011   #635

Windows 7 Home Premium 64bit

Thanks for the update & glad you got it all sorted out.

Now you can enjoy a modded version of one of the best games ever, at least IMO. :)
My System SpecsSystem Spec
03 Aug 2011   #636

Win 7 Home Premium x64

Okay, I just bought the GOTY edition, installed the game on my 64bit windows 7 pc, and launched it. It works fine until I click 'new game' (it crashes immediately). I've done every fix for this issue I've seen and still cant fix it.
My System SpecsSystem Spec
24 Aug 2011   #637

Windows 7 Home Premium 32bit

Quote   Quote: Originally Posted by personrawr View Post
Okay, I just bought the GOTY edition, installed the game on my 64bit windows 7 pc, and launched it. It works fine until I click 'new game' (it crashes immediately). I've done every fix for this issue I've seen and still cant fix it.
Hey man, I had that the first time I played it, connect it to Games For Windows and do the latest update. :)
My System SpecsSystem Spec
11 Sep 2011   #638

windows 7 Home Premium 64bit

i still can't get fallout 3 to work :/
compt. mode doesn't change a thing.
i can always start the game and if i get lucky i get to play like a minute, if i'm not it freezes the moment the game is loaded.
i tried it as both system administrator and non priv'ed user

system is:
Window 7 Home Premium 64bits version 6.1.7600
My System SpecsSystem Spec
11 Oct 2011   #639

Win 7 x64

I THINK I may have figured out why Fallout 3 doesn't work on Win7 x64 - the "Crash to Desktop" (C2D) problem at least, because I had it myself AFTER installing all my DLCs, Mods and of course the 1.7 patch. I wasn't even aware that this problem existed.

Anyways, I uninstalled it and went back to playing Vegas.

HOWEVER, something today made me try it out again.. just wanted to waste some time I guess.

1) So I installed the game, I DID NOT INSTALL ANYTHING ELSE. Nada. Didn't even change the graphics settings. DID NOT CHANGE OR INSTALL ANYTHING BUT THE BASIC GAME!
2) I started up the game, and Win 7 freaked out about my AERO desktop theme causing issues with the game and got the Crash to Desktop. Well that was new... so I went in to the desktop settings and changed the theme to CLASSIC BASIC... okay. Lets try again.
3) Started up the game, and ... no crash. Played through to the end of chapter ESCAPE! and exited the vault, all in glorious 640x480 + low quality settings. IDK if thats necessary to do.. its just what I happened to do. NFI why I did it either.. probably just so surprised that it was working and wanted to see how long it would. OH! It crashed once on me after basic character creation, so I restarted and then it worked fine all the way out the vault.
4) THEN... I installed PATCH 1.7 and.. started the game back up again... and, no crash. There I am standing outside of the Vault... so I walked to MegaTon... no crash, met the Sheriff, had a chat.

So I have NOT installed ANY of the DLCs AT ALL, yet! IDK if you guys have tried (I'm sure you have though) to run the game, just the patch also without DLCs. Right?

ALSO, I turned the theme back on just now and started the game and it worked, so now I'm a tad confused. HOWEVER, it could just be that FIRST START UP, you need the graphics set to DEFAULT and the desktop theme not as Aero, but classic/basic. Play a bit (if it starts up with no C2D), save and THEN set your graphics options.

(Also, I noticed my dt res is set to 1600x900 for some odd reason and I'm quite sure that the last time I tried to run FO3 it was at 1920x1080 ... so perhaps that has issue too.)

I KNOW this sounds asinine but it might work. The game was doing the same thing for me, I didn't change compatibility or anything like that, I haven't done ANYTHING to my system since uninstalling it the last time (couple weeks ago) when it wouldn't start up (wouldn't get past 1 second of the load intro) EXCEPT PERHAPS I installed the update for my ATI card for the game RAGE from ID ... but basically, no... my system is a wreck (its a mess in here) and for some reason this time it started up.. hope this helps.

People also say that they DELETED the FALLOUTPREFS.INI and all other setting INIs.. I'm wondering if since the game perhaps responds poorly to those files existing on first start up, if that is a bit similar to my own "playing the game on basic settings" for awhile before changing graphics options (also I'm now seeing other people removing the aero theme from running while playing), seems like a similar issue since deleting those files WOULD set all the options back to the lowest default, right?

Update: I installed the DLCs while my character was at MegaTon and the game still plays fine.
My System SpecsSystem Spec
16 Jan 2012   #640

Windows 7 Ultimate x64

When i play Fallout 3 the game just freezes. It happens every 1 to 5 mins. It gives no errors just "not respond" in the task menu so i hae to constantly end task it. I tryed restricting the processor to 2 cores or even 1 (intel core i5 2500k), the drvers of the vdeo card are up to date (Radeon HD 6700). I heve 4gb ram. Chaneged the run as adminaistrator and XP servis pack on the launcher and the other icon. There was a d3d9.dll file suggested in you tube that might worck. I am on 1.7 pach (don't know uk or us). Running on windows 7 ultimate.
Sorry if this was already discused.
My System SpecsSystem Spec

 Fallout 3 on Windows 7.

Thread Tools

Similar help and support threads
Thread Forum
Fallout 3 on Windows 7 crashes!
hey guys i know if your reading this that you probably already looked at the other thread like this but this is different then that. my problem is that when i install it and go into menu, i press new game, and i goes to the loading slide, then it crashes and i can't figure out why :confused:
Fallout 3 on Windows 7 x64
Fallout 3 GoTY crashes on startup. Nothing but black screen shows up before it crashes. I bought it on Steam. I was able to play the game from disk and not GoTY, without any DLCs about a year ago on the same system - Windows 7 x64. I bought the game recently because I lost my disk. I've...
Fallout 3 Windows 7?
I just installed Fallout 3 and all 5 downloadable content. I tried to run it and the launcher runs the screen with "Launch" "Options" "Tech Support" etc. When I click launch I get this error: "Fallout Failed to initialize renderer." Only option I get is "OK" when I click it everything...
Fallout 3 Freezing, Windows 7 64-bit. Please Help.
Hey guys, Sorry to bother you but I have recently bought Fallout 3 on steam, and It will not work! I have tried most fixes like the multiple core one unless I did it wrong and have a custom race mod. I have tried without it, it makes no difference. Please help I am totally clueless!:( Btw I have...
fallout 3 on windows 7?
i have just downloaded a torrent for fallout 3 on my windows 7 64 bit and when i start to play it it crashes shortly after the intro, is their any way to fix this?

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:27.
Twitter Facebook