Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Fallout 3 on Windows 7.

14 Jan 2009   #61


Should be fixed

My System SpecsSystem Spec
14 Jan 2009   #62

Windows XP Pro/ Windows 7 64bit

Quote   Quote: Originally Posted by smarteyeball View Post
Should be fixed
I still get that unauthorized error with the link but I've fixed my problems anyway. Thanks.

Fallout 3 now works.
My System SpecsSystem Spec
14 Jan 2009   #63


Hmm, the link works for me

The main thing is you've sorted it
My System SpecsSystem Spec

14 Jan 2009   #64

Windows 7

I had the issue come again, during my reports on Win7 and 3d apps.

The solution was one that stated in a link on this thread. But I can add more detail, it is indeed because the name of the driver with the Dash character instead of hyphen. Sounds like windows update has a fix for it, but the standalone ati driver pack does not.

What you can do to fix it, if you download and install the drivers manually, is run the fallout launcher, set all your graphics options, then while the launcher is still running, edit falloutprefs.ini change "ATI Radeon HD 3870 (Engineering Sample ? WDDM v1.1)" to "ATI Radeon HD 3870 (Engineering Sample WDDM v1.1)" of course its not a simple hyphen between sample and wddm, you can cut and paste from this post.

Once thats done, save your falloutprefs.ini, then go back to the fallout launcher (which should still be open btw), click play and have fun!
My System SpecsSystem Spec
14 Jan 2009   #65

Windows 7 Beta (Build 7000)
Still having problems...

I'm still having this Launcher freeze problem. I can click on options, but if I hit Ultra, High, or any of the other graphical settings, or if I click Okay it freezes every single time. Sometimes I have to restart the computer, and by that I mean I have to hard reset because Windows will freeze at "Shutting Down."

I've tried compatibility mode for both Vista and XP; I've set it to run as administrator, and for all users; I've attempted to turn off Read-Only for the Fallout3 folder in Users, but it won't change; I've set all permissions to full in the security tab of the icon.

The thing is: I'm using a GeForce 9800GTX+, with the latest drivers downloaded through Windows Update--not an ATI card.

World of Warcraft works fine, as does Left 4 Dead and Team Fortress 2. Far Cry 2 gave me some problems with changing the resolution, in-game, which caused the game to go from full-screen into a black window. I had to go into the ini file and manually change the resolution to 1280x1024.

I was wondering if there's anybody else using the 9800GTX+ that could send me the proper Fallou3 ini file. I'm not even sure which one it is, or if there even is one.

Any other ideas?
My System SpecsSystem Spec
15 Jan 2009   #66


Tried to install the updated beta,got no joy.Gave up, installed the old vista compatable drivers and at least I'm playing Fallout again,and it's much more stable than my XP setup,even if that promised win7 speed boost is absent
My System SpecsSystem Spec
15 Jan 2009   #67

Windows 7 Ultimate Vista Ultimate x64

Quote   Quote: Originally Posted by trevortom View Post
Tried to install the updated beta,got no joy.Gave up, installed the old vista compatable drivers and at least I'm playing Fallout again,and it's much more stable than my XP setup,even if that promised win7 speed boost is absent
Wait until we get some decent video drivers and for it to come out of BETA and I'm sure you will have your performance boost.
My System SpecsSystem Spec
17 Jan 2009   #68

Windows 7

I noticed that after installing the patch for Fallout 3, Live services like messenger and Games for Windows Live stopped working. When I do use the troubleshooting guide, it says the right ports aren't open, despite having already opened all the necessary ports on my router. :/ Anyone else have a similar problem?


I tried uninstalling FO 3 and reinstalling without the patch, but the problem persists.
My System SpecsSystem Spec
17 Jan 2009   #69

windows 7

I need some help with fallout 3, I cant even get it to install. The installer crashes with the installer has stopped working message. I get the same message trying to install the games for windows live 2.0. Anyone else getting any errors like this or might know how to fix them?
My System SpecsSystem Spec
17 Jan 2009   #70

Windows 7 7000 x32

Guys im havin a major problem with the game. I have read tru all 7 pages of your posts in effort to find a solution to my problem. here it goes
When i start to install the game first thing i notice is that game copies dotnetfix 3.0 and Xlive instalation but both of the instalation crash and the game continues to install it self. when the instalation completes i start louncher as administrator and it pops a msg saying xlive.dll is missing. im asuming that is games for windows that didnt install. so i downloaded games for windows 2.0 and started the install but it crashed again.
I know this might not be the proper forum to ask this question but i didnt notice this error untill i wanted to install fallout 3. To be honest i dont play that much new titles coz for last 4 years i stuck to world of warcraft mainly here and there a single player title for fun.
Anyone know how to fix my problem in instaling games for windows so i could start FO3 would be my hero

My System SpecsSystem Spec

 Fallout 3 on Windows 7.

Thread Tools

Similar help and support threads
Thread Forum
Fallout 3 on Windows 7 crashes!
hey guys i know if your reading this that you probably already looked at the other thread like this but this is different then that. my problem is that when i install it and go into menu, i press new game, and i goes to the loading slide, then it crashes and i can't figure out why :confused:
Fallout 3 on Windows 7 x64
Fallout 3 GoTY crashes on startup. Nothing but black screen shows up before it crashes. I bought it on Steam. I was able to play the game from disk and not GoTY, without any DLCs about a year ago on the same system - Windows 7 x64. I bought the game recently because I lost my disk. I've...
Fallout 3 Windows 7?
I just installed Fallout 3 and all 5 downloadable content. I tried to run it and the launcher runs the screen with "Launch" "Options" "Tech Support" etc. When I click launch I get this error: "Fallout Failed to initialize renderer." Only option I get is "OK" when I click it everything...
Fallout 3 Freezing, Windows 7 64-bit. Please Help.
Hey guys, Sorry to bother you but I have recently bought Fallout 3 on steam, and It will not work! I have tried most fixes like the multiple core one unless I did it wrong and have a custom race mod. I have tried without it, it makes no difference. Please help I am totally clueless!:( Btw I have...
fallout 3 on windows 7?
i have just downloaded a torrent for fallout 3 on my windows 7 64 bit and when i start to play it it crashes shortly after the intro, is their any way to fix this?

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:41.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App