Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Return to the castle, Wolfenstein not working!

28 Nov 2009   #11

Windows 7

Quote   Quote: Originally Posted by Churchland View Post
I had the same problem, but found the fix at the game forum.

Go to Nvidia Control Panel, "Manage 3D settings", "Set Extension Limit to" ON

It should work fine now.
This suggestion worked like a charm!


My System SpecsSystem Spec
16 Jul 2010   #12

Windows 7 Ultimate 64-bit

Yeah, I keep having that here all the time on my rig, my setup is as follows:

Windows 7 Ultimate x64
8GB DDR3-1600
Phenom II x4 955
ATI HD5850
Dell Ultrasharp 24" 2408WFP (1920x1200 res.).

I tried finding if the Catalyst settings could allow for this game, but no matter what I try, it still does the same old routine...and yes, I did download the latest Catalyst version just yesterday.

I mean, jeez, if Quake 3 Arena can run fine on Windows 7 x64, why can't RtCW? They're both on almost identical technology, what gives here? I'm wondering if there's a way to tweak the native resolution through a command line before entering the game. That may work. Anyone have ideas?
My System SpecsSystem Spec
09 Aug 2010   #13

windows 7

I run windows 7 with a ATI mobility radeon card on a laptop and figured I can play RTCW in safe mode... the regular gamelaunch would generate the console saying couldn't open Open GL mode works for me. Just launch the game from the startmenu.

My System SpecsSystem Spec

12 Mar 2011   #14

Windows 7

I get the same, WolfSP.exe has stopped working.
It worked once, I played through the whole game but now it will not work.
It is the steam version so maybe that has to do with it.

Gaming Laptop
ATI Mobility 5870
Current version of catalyist
My System SpecsSystem Spec
01 Jun 2011   #15

Windows 7 Home Premium 32bit.

i have an intel 945 express chipset family card....i also updated my driver but still get the error 'wolfenstein sp has stopped working'...wat should i do...saw a previous post where the person said one shd go to nvidia control panel...m not using nvidia..but in any case what shd i do...pls pls pls help me out....!!!
My System SpecsSystem Spec
01 Jun 2011   #16

Windows 7 Home Premium 32bit.

my operation system is windows 7 32 bit...
My System SpecsSystem Spec
01 Jun 2011   #17

Windows 7 Ultimate x64 SP1

It might sound crazy but if you have a mic plug it in.
My System SpecsSystem Spec
01 Jun 2011   #18

Windows 7 Home Premium 32bit.

mmm well...does sound crazy...but wats the idea behind it?
My System SpecsSystem Spec
01 Jun 2011   #19

Windows 7 Home Premium 32bit.

well tried use
My System SpecsSystem Spec
01 Jun 2011   #20

Windows 7 Home Premium 32bit.

engine using MMX & SSE & SSE2 & SSE3 for SIMD processing
enabled Flush-To-Zero mode
enabled Denormals-Are-Zero mode
--------- Initializing File System ----------
Loaded pk4 D:/Wolf1/SP/base/assets.pk4 with checksum 0xd942fb87
Loaded pk4 D:/Wolf1/SP/base/shaders.pk4 with checksum 0x924d762a
Current search path:
D:/Wolf1/SP/base/shaders.pk4 (1044 files)
D:/Wolf1/SP/base/assets.pk4 (6421 files)
game DLL: 0x0 in pak: 0x0
file system initialized.
Adding requested language english ... With VO.
Set VO_Lang english
4186 strings read from strings/english.lang
------------ Initializing Decl System -------------
Loading guides.... 209 loaded
------------ Loading global.decls -------------
444ms to load 2124k of maps/game/global/global.decls
-------- Initializing renderSystem ----------
renderSystem initialized.
Couldn't open journal files
execing default.cfg
execing default_keys.cfg
execing gamepadbuttons0.cfg
execing gamepadsticks0.cfg
couldn't exec editor.cfg
couldn't exec autoexec.cfg
------------ Sound Initialization -----------
FMOD Ex: successfully initialized with "STEREO" mode
FMOD Ex: successfully disabled sideback speaker pair (if any)
--------------- R_InitRenderer ----------------
Video resolution
Back buffer: 800 x 600
Letter boxed region: 800 x 600
Initializing Windows Direct3D sub-system
...registered window class
...created window @ 3,22 (806x628)
...getting DC: succeeded
Unable to create D3D Device, error code 0x8876086c, width 800, height 600, multisample 0
...releasing DC: success
...destroying window
Video resolution
Back buffer: 640 x 480
Letter boxed region: 640 x 480
Initializing Windows Direct3D sub-system
...created window @ 3,22 (646x508)
...getting DC: succeeded
Unable to create D3D Device, error code 0x8876086c, width 640, height 480, multisample 0
...releasing DC: success
...destroying window
--------------- BSE Shutdown ----------------

this is the dos window that opens...n the header says...unable to initialize video system...
My System SpecsSystem Spec

 Return to the castle, Wolfenstein not working!

Thread Tools

Similar help and support threads
Thread Forum
Wolfenstein: The New Order?
Didn't realize Wolfenstein was a Bethesda game as I like Bethesda's games anyway. That said, what's up with Wolfenstein: The New Order? JA1QB-h1c4I Saw the home page video as well and I liked what I saw but what of game play/performance? Thanks
Wolfenstein ET
Hello, I have got windows 7 and when i'm trying to play Wolfenstein Enemy Territory, an ERROR appears : Inadequat O/S previleges. This game doesn't work with Windows 7 ? Can i repair it ? Thanks for answering. PS: Sorry for my english.
Black screen when I try to play Return to Castle Wolfen
I know I know, its an old ass game, in fact, its the first ever first person shooter. I found my old Return to castle Wolfenstein cd and installed it with no problem. However when I try to launch either the single player or multilayer version it loads then the screen goes black and I cant do...
Help With Wolfenstein ET
Hi, I need exact instructions on how to install WolfET and be able to go onto punkbuster servers. I have windows 7 64 bit and ive been trying to search looking for answers but i cant find answers that work. Please anyone if you know how please let me know

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:42.
Twitter Facebook Google+