Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Counter Strike Source

21 Nov 2009   #41
lateone

Windows 7
 
 
Re: Freezing after/during loading a map

Hi, i seem to be having the same problems that alot of you are going through. The Game loads fine but when you try to join a server the game freezes just before/after loading the map.

Ive got the most up to date drivers for everything on my system and i have tried switching styles to windows classic before loading but nothing has worked so far. Any ideas would be much appreciated.
Thanks
R


My System SpecsSystem Spec
.
25 Nov 2009   #42
zabrij

windows 7
 
 
hello everybody

my CSS is not working...
it always shows Connection Failed After 4 Retries (
and i cant add any server into my fvrts...
plz help me...
thanks..
My System SpecsSystem Spec
26 Nov 2009   #43
hotrod99

Windows 7 Home Premium
 
 

I just reinstalled CSS last night after putting in a new Radeon 5770 and it runs just fine
My System SpecsSystem Spec
.

27 Nov 2009   #44
zabrij

windows 7
 
 

Quote   Quote: Originally Posted by Everlong18 View Post
I installed CSS on Windows 7 last night, and had the problem of it freezing the whole computer once the map had loaded.

I tried a couple of things to fix it, and it works fine now. I was playing for a few hours last night with no crashes at all.

First thing I did was remove cl_resend 2 from my config. This can crash your computer if you set it to 1 or 2 (on Vista, I had no problems running at 2), so I removed the whole thing from the config.

I also disabled SLI, as possibly SLI is still a bit buggy in Windows 7. After changing the config and disabling SLI, the game ran fine.

I haven't turned UAC off, and running hl2.exe for CSS as admin didn't work either, and I'm not running hl2.exe as admin at the moment, and it runs fine. If I did run the game as admin, I also got the "The game is currently unavailable" error.

HEY my CSS is still notworking... (
My System SpecsSystem Spec
03 Dec 2009   #45
KOZerski

windows 7
 
 

I have been searching every where and i can't seem to find any solutions to my problem, which is, i have an ati 4850 HD, with that X-Fi Fatal1ty pro sound card which i had no problems with when i had windows xp. So i have a OEM system builders 64 bit Windows 7 and i think with this windows i have been having a problem with CS:S a slight audio delay, YES I TRIED snd_mixahead 0.1 or 0.054 which i thought was a little better but none the less, NON worked. SO please if you have any idea or a quick fix that i can use would be really helpful to me, believe me i know the sound of the game when i have played it for 4 years +, and i know it might be something to do with the Windows 7 64 bit installer for the X-Fi drivers or i have no idea what might be causing this. Nothing to do with my connection 1000000% sure. Plz help me out
My System SpecsSystem Spec
18 Dec 2009   #46
redcherry

windows 7
 
 

hi i have a toshiba a500-18x with windows 7 and i installed css and it works fine for a while then suddenly crashes and reboots the whole pc, i get no error message just the pc turns itself off and reboots please can someone help me, thx.
My System SpecsSystem Spec
22 Dec 2009   #47
DarkXeno

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by redcherry View Post
hi i have a toshiba a500-18x with windows 7 and i installed css and it works fine for a while then suddenly crashes and reboots the whole pc, i get no error message just the pc turns itself off and reboots please can someone help me, thx.
Sounds like a heat issue. Make sure your case is clean and all fans are working.
My System SpecsSystem Spec
29 Dec 2009   #48
redcherry

windows 7
 
 

im pretty sure its not a heat issue the laptop is brand new and everything clean all fans work fine and i play other games (crysis etc) and no problem the only time it crashes is while playing css. the strange thing is sometimes i can play for hours until it crashes othertimes just 5 or 10 minutes.........any help????
My System SpecsSystem Spec
29 Dec 2009   #49
djcommy

Windows 7 64-Bit
 
 

Quote   Quote: Originally Posted by zabrij View Post
Quote   Quote: Originally Posted by Everlong18 View Post
I installed CSS on Windows 7 last night, and had the problem of it freezing the whole computer once the map had loaded.

I tried a couple of things to fix it, and it works fine now. I was playing for a few hours last night with no crashes at all.

First thing I did was remove cl_resend 2 from my config. This can crash your computer if you set it to 1 or 2 (on Vista, I had no problems running at 2), so I removed the whole thing from the config.

I also disabled SLI, as possibly SLI is still a bit buggy in Windows 7. After changing the config and disabling SLI, the game ran fine.

I haven't turned UAC off, and running hl2.exe for CSS as admin didn't work either, and I'm not running hl2.exe as admin at the moment, and it runs fine. If I did run the game as admin, I also got the "The game is currently unavailable" error.

HEY my CSS is still notworking... (
First step: go to ClientRegistry.blob - Steam Support Wiki
Try playing the game now, if it's still failing: Have you set all your graphic settings to minimal? just put everything off that can be shut off.
Than try again.

If its still crashing,

Tell me exact what is happening, maybe i could help you better.
My System SpecsSystem Spec
29 Dec 2009   #50
djcommy

Windows 7 64-Bit
 
 

Quote   Quote: Originally Posted by zabrij View Post
Quote   Quote: Originally Posted by Everlong18 View Post
I installed CSS on Windows 7 last night, and had the problem of it freezing the whole computer once the map had loaded.

I tried a couple of things to fix it, and it works fine now. I was playing for a few hours last night with no crashes at all.

First thing I did was remove cl_resend 2 from my config. This can crash your computer if you set it to 1 or 2 (on Vista, I had no problems running at 2), so I removed the whole thing from the config.

I also disabled SLI, as possibly SLI is still a bit buggy in Windows 7. After changing the config and disabling SLI, the game ran fine.

I haven't turned UAC off, and running hl2.exe for CSS as admin didn't work either, and I'm not running hl2.exe as admin at the moment, and it runs fine. If I did run the game as admin, I also got the "The game is currently unavailable" error.

HEY my CSS is still notworking... (
Quote   Quote: Originally Posted by redcherry View Post
im pretty sure its not a heat issue the laptop is brand new and everything clean all fans work fine and i play other games (crysis etc) and no problem the only time it crashes is while playing css. the strange thing is sometimes i can play for hours until it crashes othertimes just 5 or 10 minutes.........any help????
A few months ago my CPU cooler was kinda broke.
My pc shuts down between 5 minutes - 4 hours depending on the load.
(btw, it's fixed now)

Have you got any tools to see how hot your processor is?
maybe it IS broke but you don't know it, it could be a manufactory fault.
My System SpecsSystem Spec
Reply

 Counter Strike Source




Thread Tools




Similar help and support threads
Thread Forum
Counter Strike Source Spray
I have my image, but when i try to upload it, i go to counter strike, upload, my pictures but it wont see it, can someone fix it?
Gaming
Counter-Strike: Source (CSS)
Hey d00ds. Right, before I'd installed Windows 7 and was running Windows XP, CSS ran fine and I never had any problems. After getting Windows 7 installed, I can rarely get into a game. I can run the CSS .exe fine, but when I go to join a server, the map loads and I freeze at the MOTD screen...
Gaming
counter strike source
win 7 32 bit wont play in full scree:(
Gaming
Counter strike source!!!!
i have 2 9400GT vid cards running SLI but when i play css it looks all red and green can someone help me with this ???
Gaming
Counter Strike Source FLASHBANG BUG
Hello, I have recently installed the Windows 7 RC 64-bit. I have been playing a bit of counter strike source and have noticed a bug when being flashed. This happens when you are flashed and move the screen around, you'll notice that it's laggy and glitchy afterwards. It moves back and forth...
Gaming
Counter-Strike Source help
Ok so...I just installed Windows 7 yesterday, got all my programs and games set up. Had some trouble with CSS, fixed resolution, and updated drivers, and it worked fine all night. Now though, whenever I play css (usually dust2 or office) everything on the map spazzes out and flashes really fast, at...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:42.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App