Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Tilde key (~`) is not opening the console in games

08 Mar 2014   #1

Windows 7 Home Premium x64
Tilde key (~`) is not opening the console in games

I have this laptop (Samsung Series 9 (13-inch, 2012) Review - Laptop & Notebook computers) running windows 7 home premium.

Games that the console doesn't work in include Far Cry, Far Cry 2 (non-steam) and Fallout New Vegas. None of the games I've tried on this laptop have allowed me to access the console, these are just the ones I can remember. I've tried setting launch parameters for these (-devmode, -console), and setting devmode works, as I get access to devmode only keyboard shortcuts, but no access to the console (wasd keys cause my character to move, so it's not an issue of the console being off-screen).

I've tried looking online for the answer, but can't find anything that applies to me (all the guides I've found tell me to disable "eHome infrared reciever" or some other infrared device in device manager). I can't see anything of this sort (screenshot of device manager:

Help would be much appreciated, as I've got an error with a quest in fallout where I need the console to proceed.

I am talking about the in-game console, which you can open with the tilde (~`) key and type console commands that affect the game.

My System SpecsSystem Spec
08 Mar 2014   #2

Windows 7 Home Premium 64Bit

Never heard of anyone needing a console to get through a game before??
We only help with problems for legit programs/games.
My System SpecsSystem Spec
08 Mar 2014   #3

Windows 7 Home Premium x64

This is a legit problem with Fallout NV. During the course of another quest, I have already been told by the Great Khans that I have their support. I need to tell my faction leader that I have their support, but she expects me to do this quest (which I have already done) before I can tell her that I have their support.

See here: For the Republic, Part 2 - The Fallout wiki - Fallout: New Vegas and more
If you have already completed Oh My Papa and convinced Papa to turn on the Legion and launch an assault at the final battle prior to getting this portion of the quest, you will be unable to return to Moore with a report that the Khans will do so, and this quest will be permanently stuck at this point. To fix, run the following commands:
<SetObjectiveCompleted 136166 20 1> to complete Visit the Great Khans in Red Rock Canyon and either enlist their aid or destroy them.
<SetObjectiveDisplayed 136166 25 1> for Return to Colonel Moore with news that the Great Khans will help fight the Legion.
<SetObjectiveDisplayed 136166 26 1> for Return to Colonel Moore with news that the Great Khans have been destroyed.
In addition, the console is not only used for "cheating", as you seem to believe. It is also used to set field of view and widescreen resolutions in some games (far cry and Halo:CE, for example), and can be used to free your player if you get stuck somewhere due to a glitch (inside a rock or on top of a sink, for example) and are unable to move.
My System SpecsSystem Spec

08 Mar 2014   #4

Windows 7 Ultimate x64 SP1

Quote   Quote: Originally Posted by Devlin1888 View Post
Never heard of anyone needing a console to get through a game before??
We only help with problems for legit programs/games.

Talking about the Steam console.
My System SpecsSystem Spec
10 Mar 2014   #5

Windows 10 Pro

Yeah the tilde key ~ is used in a lot of games. I used it quite a bit in Skyrim earlier in clearing a lot of broken quests.

Anyway try using the suggestion above and see what happens.

As for the other non Steam games you may have to look on line to see how to access their developer consoles as there may (should) be certain pre-requisites before accessing them.

Good luck.
My System SpecsSystem Spec

 Tilde key (~`) is not opening the console in games

Thread Tools

Similar help and support threads
Thread Forum
Tilde, F1 and F2 buttons not working.
Hi again. It's me. I seem to be having a problem after someone from school came and randomly pressed up a bunch of keys. :/ Now my tilde, f1 and f2 buttons have stopped working. Pretty sure it's not a hardware problem since it happened after he pressed a bunch of random keys.
Hardware & Devices
Custom Tabletop Games Console/Display Advice Needed
Hi all, i have an issue that im hoping someone may have some input for I own a circa 1950s/60s tabletop space invaders games console, heres a pic i found of one my machine broke when i left it turned on for a few days by accident and despite all my best attempts to fix it i regrettably had...
Chillout Room
BSOD when opening certain games (DMP Included).
Hi there. I've started getting some random BSOD messages while playing a game called Vindictus. I don't get this error when playing other games like Skyrim or BF3. I only started getting this BSOD lately. I've included my DMP File for more information since I can only give so much. Please help...
BSOD Help and Support
CD Rom Autostart games function not opening the games directly
The autostart function is not working properly. When introduced a CD Rom into the drive, it has all the autostart functions for movies, pics, documents, but instead of starting the games directly, It allways ask me to open the file, movies or pics, but the game never starts automatically as It used...
Hardware & Devices
BSOD When opening Games/Movies?
My friend has a problem. He has recently upgraded his computer. Whenever he opens a video/game, 5-10 minutes into it he gets a BSOD. I can get any information that you need because I'm talking to him now via Skype. He is running Windows 7 x64 Thanks in advance, -James
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:50.
Twitter Facebook Google+