Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: COD waw missing binkw32.dll

28 Oct 2009   #1

Windows 7 Professional 64 Bit
COD waw missing binkw32.dll


I have just installed COD WaW and installed all the patches but I cannot play the game.

When I ask to play MP it comes up with this error

Also when I ask it to run SP it just goes back to my desk top!

Where have I gone wrong, any help would be great.


My System SpecsSystem Spec
28 Oct 2009   #2
Zeca Urubu

Seven Ultimate x86

In cab files from CD you will find this ddl file. Try copy to directory where the game have installed
My System SpecsSystem Spec
28 Oct 2009   #3

Windows 7 Professional 64 Bit

The ddl is in the correct folder, but it's still saying it's missing.

Anything else I can do?
My System SpecsSystem Spec

28 Oct 2009   #4

Windows 7 Ultimate x64 SP1

Run the game as admin, and also try to re install the DX9 from the disc. Last thing to try is plug in a mic and try to run the game.
My System SpecsSystem Spec
28 Oct 2009   #5

Windows 7 Home Premium x64

I had the same issue with Cod 4. To fix it, I just reinstalled it completely and when it prompted to instal DirectX 9.0c I said yes and it worked.
My System SpecsSystem Spec

 COD waw missing binkw32.dll

Thread Tools

Similar help and support threads
Thread Forum
Bootmgr.exe missing... mpio.sys missing or corrupted. Unable to boot
I just got a computer for free, a Dell Studio 1555. When I got it, it would try to boot, then come to a screen that said that bootmgr.exe was missing. Sometimes I got a message that said something like mpio.sys was corrupted or missing. I have a Win 7 disk, so I put it in and tried to repair the...
General Discussion
binkw32.dll not working for age of empires
hi after installing and loading the game , a message saying binkw32.dll is unresponsive blah blah blah.Ive tried microsoft website but i get to step 7 when extracting this and transfering it is not available , any help ?
Pictures missing suddenly and backgroung picture missing
i got on the pc this morning and noticed that where i have the picture saved on the desktop it was just black so i went into where my pictures are saved and there missing ?? but when i double click on one it will show any ideas please im lost on this ??
General Discussion
Win Explorer arrows missing, cursor spinning, libraries missing
New laptop (Lenovo W510), but I swapped boot disk for an SSD and reinstalled Win 7 64bit from recovery disks. I moved My Documents to D: and when I open Windows Explorer all looks fine. When I click on an arrow beside My Documents (or Music or anything), the arrow selected disappears, folder...
General Discussion
AVP 2010. Error "binkw32.dll"
Hello, after I installed Alien vs Predator (2010) I get this error: Any suggestions how to solve this problem?

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App