Windows Default Chime when actuating LMB


  1. Posts : 3
    Windows 7 Professional 32 bit
       #1

    Windows Default Chime when actuating LMB


    Mostly when I'm playing World Of Tanks, but often enough in any use, when I press the left mouse button, I get the windows default chime (ding) and whatever I'm selecting or in the case of WoT, trying to fire the weapon, it won't fire or select. I've reloaded the mouse driver, changed out the mouse, reloaded the game, but still the same problem. There is some kind of conflict somewhere, but I just don't know how to track it down.
      My Computer


  2. Posts : 3,904
    Windows 7 Ultimate 64-bit
       #2

    you can turn of windows sounds, from you desktop by right clicking, personalize. On the bottom right you will see sounds.
      My Computer


  3. Posts : 3
    Windows 7 Professional 32 bit
    Thread Starter
       #3

    Thanks


    I have turned off the sound, but I'm trying to find out what the fault (s) is that causes it to actuate. Thanks for the reply.
      My Computer


  4. Posts : 1,218
    Windows 7 Ultimate x64 SP1
       #4

    The fault is most likely a program that is running in the background which is taking priority over the full screen program, short of disabling non essential background programs, there's not much else you can do.
      My Computer


  5. Posts : 3
    Windows 7 Professional 32 bit
    Thread Starter
       #5

    Now that sounds promising. I'll stop a lot of the background programs and see what happens. Thanks!
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:05.
Find Us