Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Counter Strike 1.6 (steam) FPS problem

06 Nov 2009   #21
BusOfTheUndead

Windows 7 Home x64
 
 

Strange. I already had that update installed when I started noticing the problem. I tried upgrading to the latest drivers from Realtek's site and still had the issue. I just tried reinstalling the driver from Windows Update and I'm still having the same problem. I have to restart my network or my games are lagtastic. I did notice that the first time I installed the driver it took 2 tries. The first install failed for some reason. Perhaps that failed install has left behind some corrupted files?


My System SpecsSystem Spec
.
07 Nov 2009   #22
AlexChung

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by BusOfTheUndead View Post
Strange. I already had that update installed when I started noticing the problem. I tried upgrading to the latest drivers from Realtek's site and still had the issue. I just tried reinstalling the driver from Windows Update and I'm still having the same problem. I have to restart my network or my games are lagtastic. I did notice that the first time I installed the driver it took 2 tries. The first install failed for some reason. Perhaps that failed install has left behind some corrupted files?
Actually, after using it a bit longer, the issue is starting to come back. I think it has to do with the motherboard...
My System SpecsSystem Spec
07 Nov 2009   #23
ilija

Win7
 
 

Can someone put this as sticky or smth, until the proper solution is found since I am not the only one who has this problem? Am I?

Thank you!
My System SpecsSystem Spec
.

08 Nov 2009   #24
Borum

windows
 
 

i have the same problem as larry. what i did, was try to go back a few drivers instead of using 191.07. which pwned me. Now I KNOW for a fact i turned off vsync. but the vsync is definately on when i try to play cs. 75fps instead of 60. cuz my refresh rate is 75. But before i went back on drivers i had 100 fps no problem. but now i dont, and i even reinstalled the latest drivers.

nvidia 9800gtx win7-64bit
My System SpecsSystem Spec
08 Nov 2009   #25
larryman

Windows 7 Ultimate x64
 
 

@ Borum
At the moment I had 60 fps max, my vsync was turned off...
To solve this, I just turned vsync on, hit apply and off and hit again apply. After this my fps wasn't capped anymore...
My System SpecsSystem Spec
09 Nov 2009   #26
Borum

windows
 
 

unfortunately, i just tried that, and it did not work at all.. im so sad =(
My System SpecsSystem Spec
09 Nov 2009   #27
ilija

Win7
 
 

Tried updating ALL drivers... Doesn't work... -.-
My System SpecsSystem Spec
10 Nov 2009   #28
RohamDroid

Windows Seven
 
 

Hi i have this machine :

a bad MSI board ...
ATI HD 2600 XT AGP
1 GB of DDR1 memory
etc.

i have 80 fps in a 32 slots server With STEAM ..

i downloaded the Direct X WEB Installer ..... this web installer update my direct x and solve my problem .. | without directX i have 10 15 fps .. |
My System SpecsSystem Spec
13 Nov 2009   #29
Sobi

windows 7
 
 

Hey, im not quite sure if this will help, but we can try. I had the same problem with low FPS on my old system (Vista-32b). Try to write this to your cs console (guess it will work only with Ati cards):
ati_npatch 0
ati_subdiv 0
U should also turn off the vertical synchronization, but i have no idea how u can do that.. Hope it will help.


Btw. Does anyone know what is wrong with my settings on 7? When I start cs1.6 it doesnt switch to resolution 800x600 but remains in basic win 7 (1280x800). The aplication size is 800x600 points but its centered and all around is black screen. Its impossible to play.
Any advice? Thx
My System SpecsSystem Spec
13 Nov 2009   #30
AlexChung

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by Sobi View Post
Hey, im not quite sure if this will help, but we can try. I had the same problem with low FPS on my old system (Vista-32b). Try to write this to your cs console (guess it will work only with Ati cards):
ati_npatch 0
ati_subdiv 0
U should also turn off the vertical synchronization, but i have no idea how u can do that.. Hope it will help.


Btw. Does anyone know what is wrong with my settings on 7? When I start cs1.6 it doesnt switch to resolution 800x600 but remains in basic win 7 (1280x800). The aplication size is 800x600 points but its centered and all around is black screen. Its impossible to play.
Any advice? Thx
Can you post a screenshot of how it looks? Try setting the launch options to fullscreen mode.

right click steam icon on bottom right > Games > right click Counter-Strike (under My Games tab) > Properties > Set Launch Options

In the command line, type "-full", without the quotation marks of course. This will force CS to run in fullscreen. Give it a shot, let me know the results
My System SpecsSystem Spec
Reply

 Counter Strike 1.6 (steam) FPS problem




Thread Tools




Similar help and support threads
Thread Forum
OpenGL in Counter Strike 1.6 - Steam
i have the same problem like this guy https://www.sevenforums.com/gaming/52886-opengl.html but he no explain how to fix this problem... anyone can help? tnx
Gaming
Counter strike problem
I've got installed Windows7 home pro on my machine. Everything works fine, but Counter strike is making some fps mistakes. In Counter strike i get 60fps(which is normal for me). But every 1-2seconds those fps falls down to 9fps, so it lags a bit. And that is happening all teh time. What is the...
Gaming
Counter Strike 1.6 Steam Win7 resolution problem
Hey guys, I am experiencing resolution problem with my screen while playing CS. The problem is shown below: Settings: CS resolution is set to: 1280 x 800 Window Default set to: 1920 x 1080 Problem: My monitor does not automatically switch to 1280 x 800 resolution when i open...
Gaming
Counter Strike: Source (and other steam games) aren't o
Hi, I recently installed windows 7 ultimate and everything has been running smoothly until I came across some problems with steam games. I installed CS:S and when I click on it to run the game, the window that says counter strike source is now loading comes up and then just disappears. I'm getting...
Gaming
Steam (Counter Strike Source) - Unknown video card
http://img197.imageshack.us/img197/327/steampng.gif That's the error I get when starting Counter Strike: Source. Can anyone link me to a better/best driver so I don't get this error and get the best performance when playing CS: S. Thank you, John
Gaming
Counter Strike 1.6 problem
I installed Windows 7 RC 1 and then played CS 1.6 on it. The latency was pretty high than usual (in Windows XP). Then i tried playing single played game in it. The game hangs while server is being created. And after that when try to connect to any server the game just hangs on "establishing...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:21.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App