Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Left 4 Dead Won't Run With Windows 7 Home on Mac *help*

06 Nov 2009   #11
BusOfTheUndead

Windows 7 Home x64
 
 

Quote   Quote: Originally Posted by nightfire View Post
Quote   Quote: Originally Posted by DarkXeno View Post
right click the game in steam and defrag the game in there then reboot windows and open steam again to see if there are anymore updates just let it sit for a few minutes then try to run the game again.
I can't find anything about defraging the game when I right click. When I go to the properties of the game it says there is 0% fragmentation. I've tried restarting and all that several times.
In the game properties go to the Local Files tab at the top. From there you can choose to "Defragment cache files". It also wouldn't hurt to run the "Verify integrity of game cache..." option.


My System SpecsSystem Spec
.
06 Nov 2009   #12
nightfire

os x snow leopard and windows 7 home premium 64-bit through bootcamp
 
 

It has to be something with my video card because when I run a test it's saying that it has 0Mb for the graphics, system, and shared memory and total avalable graphics memory is not even detected. It also says my direct X version is 8.0 or earlier. What could be wrong?
My System SpecsSystem Spec
06 Nov 2009   #13
nightfire

os x snow leopard and windows 7 home premium 64-bit through bootcamp
 
 

I found and defraged it, still not working
My System SpecsSystem Spec
.

06 Nov 2009   #14
BusOfTheUndead

Windows 7 Home x64
 
 

Quote   Quote: Originally Posted by nightfire View Post
I found and defraged it, still not working
Did you also try to Verify the integrity of the game cache?

You might find better help on a mac forum. I'm guessing your problem is that you don't have the correct driver installed for your video card or your laptop doesn't have a good enough card to run the game. Do you know what type of video card is in your mac book? Also, you said you installed the drivers from the OS X install CD. That CD contains Windows drivers?
My System SpecsSystem Spec
06 Nov 2009   #15
nightfire

os x snow leopard and windows 7 home premium 64-bit through bootcamp
 
 

Quote   Quote: Originally Posted by BusOfTheUndead View Post
Quote   Quote: Originally Posted by nightfire View Post
I found and defraged it, still not working
Did you also try to Verify the integrity of the game cache?

You might find better help on a mac forum. I'm guessing your problem is that you don't have the correct driver installed for your video card or your laptop doesn't have a good enough card to run the game. Do you know what type of video card is in your mac book? Also, you said you installed the drivers from the OS X install CD. That CD contains Windows drivers?
It's : NVIDIA GeForce 9600M GT graphics processor with 512MB of GDDR3 memory on 2.8GHz configuration. I loaded the mac os x disk into the computer and it automatically did all the copying of files to make it run, including the sound. Some how there must be some drive missing or something
My System SpecsSystem Spec
06 Nov 2009   #16
BusOfTheUndead

Windows 7 Home x64
 
 

Quote   Quote: Originally Posted by nightfire View Post
Quote   Quote: Originally Posted by BusOfTheUndead View Post
Quote   Quote: Originally Posted by nightfire View Post
I found and defraged it, still not working
Did you also try to Verify the integrity of the game cache?

You might find better help on a mac forum. I'm guessing your problem is that you don't have the correct driver installed for your video card or your laptop doesn't have a good enough card to run the game. Do you know what type of video card is in your mac book? Also, you said you installed the drivers from the OS X install CD. That CD contains Windows drivers?
It's : NVIDIA GeForce 9600M GT graphics processor with 512MB of GDDR3 memory on 2.8GHz configuration. I loaded the mac os x disk into the computer and it automatically did all the copying of files to make it run, including the sound. Some how there must be some drive missing or something
Your system specs say you installed the 64 bit version of 7 if that is right then try downloading and installing the drivers from here.
NVIDIA DRIVERS 186.81 WHQL
My System SpecsSystem Spec
06 Nov 2009   #17
nightfire

os x snow leopard and windows 7 home premium 64-bit through bootcamp
 
 

I have snow leopard which supports 64 bit programs, so I installed the 64 bit Windows 7. Maybe it's not working because I should have installed the 32 bit windows 7? Just an idea
My System SpecsSystem Spec
06 Nov 2009   #18
nightfire

os x snow leopard and windows 7 home premium 64-bit through bootcamp
 
 

Quote   Quote: Originally Posted by BusOfTheUndead View Post
Quote   Quote: Originally Posted by nightfire View Post
Quote   Quote: Originally Posted by BusOfTheUndead View Post

Did you also try to Verify the integrity of the game cache?

You might find better help on a mac forum. I'm guessing your problem is that you don't have the correct driver installed for your video card or your laptop doesn't have a good enough card to run the game. Do you know what type of video card is in your mac book? Also, you said you installed the drivers from the OS X install CD. That CD contains Windows drivers?
It's : NVIDIA GeForce 9600M GT graphics processor with 512MB of GDDR3 memory on 2.8GHz configuration. I loaded the mac os x disk into the computer and it automatically did all the copying of files to make it run, including the sound. Some how there must be some drive missing or something
Your system specs say you installed the 64 bit version of 7 if that is right then try downloading and installing the drivers from here.
NVIDIA DRIVERS 186.81 WHQL
I JUST saw that and downloaded it but i'm afraid to install it because under supported products tab on that site it doesn't say 9600M GT. Should I still try it?
My System SpecsSystem Spec
06 Nov 2009   #19
nightfire

os x snow leopard and windows 7 home premium 64-bit through bootcamp
 
 

I just tried it and it said it couldn't locate anything that was compatible to my set up???
My System SpecsSystem Spec
06 Nov 2009   #20
BusOfTheUndead

Windows 7 Home x64
 
 

Quote   Quote: Originally Posted by nightfire View Post
Quote   Quote: Originally Posted by BusOfTheUndead View Post
Quote   Quote: Originally Posted by nightfire View Post

It's : NVIDIA GeForce 9600M GT graphics processor with 512MB of GDDR3 memory on 2.8GHz configuration. I loaded the mac os x disk into the computer and it automatically did all the copying of files to make it run, including the sound. Some how there must be some drive missing or something
Your system specs say you installed the 64 bit version of 7 if that is right then try downloading and installing the drivers from here.
NVIDIA DRIVERS 186.81 WHQL
I JUST saw that and downloaded it but i'm afraid to install it because under supported products tab on that site it doesn't say 9600M GT. Should I still try it?
It will not hurt anything to try. It just might not install.
My System SpecsSystem Spec
Reply

 Left 4 Dead Won't Run With Windows 7 Home on Mac *help*




Thread Tools




Similar help and support threads
Thread Forum
left 4 dead 2
does any 1 play this on steam? i think much people cant play it (say if im wrong) but i heard you need a verry good videocard (i got NVIDEA GTX550)
Gaming
left 4 dead 2 won't run
My problem sounds similar to the guy w/ the mac. I bought a new HP gaming system. Specs: HPE-170f 9GB Memory Processor: Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz Video Card: GeForce GTX 260, Memory 1.75 GB Installed steam and L4D2. Won't boot, but doesn't crash. Completely reloaded...
Gaming
Left 4 Dead and CS2 lag
Hi, I have been experiencing lags on my Laptop for Left 4 Dead and CS2. Specs: ACER Aspire 4715 Pentium Dual Core 1GB RAM m965 chipset Windows7 Ultimate I did not have problems with CS2 when I had WinXP but with Windows7, I have some lagging issues. I cannot compare that of left 4 dead...
Gaming
Left 4 Dead on Win 7
Hi SevenForums. In vista I had L4D 1 running perfectly fine. In windows 7 it lags very much, also in singleplayer. I have windows 7 home premium 32 bit. Please help me
Gaming
Left 4 Dead 1 and Windows 7...
Hi, I want to download and buy Left 4 Dead 1 from Steam. I was just wondering if it should work fine on my 7600 Build Windows 7. Here is the link to my setup as well. Newegg.com - HP Pavilion DV6-2144NR NoteBook AMD Turion II M520(2.3GHz) 15.6" 4GB Memory 320GB HDD 7200rpm DVD Super Multi ATI...
Gaming
left 4 dead help pls
worked great with vista , just upgraded to win7. installed all latest win7 drivers from asus homepage, all seems great.. run l4d and after vids in beginning it crashes right away and i have no clue what to do now.. tryed to re-install l4d once still the same..:shock:
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App