Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Left 4 Dead Won't Run With Windows 7 Home on Mac *help*

06 Nov 2009   #21
nightfire

os x snow leopard and windows 7 home premium 64-bit through bootcamp
 
 

yup that's what happened, it didn't install. Now what do I do?


My System SpecsSystem Spec
.
06 Nov 2009   #22
BusOfTheUndead

Windows 7 Home x64
 
 

Quote   Quote: Originally Posted by nightfire View Post
I just tried it and it said it couldn't locate anything that was compatible to my set up???
Have you tried looking in Windows Update to see if there is a driver listed for your card? If you don't know how to get to it. Click start and in the box where it says search for programs and files type update and hit enter. Once Windows Update is launched click Check for updates on the left. After that is done look under both the critical and optional updates available but I believe if there is one it will be under optional.
My System SpecsSystem Spec
06 Nov 2009   #23
nightfire

os x snow leopard and windows 7 home premium 64-bit through bootcamp
 
 

Yeah I did that and installed all the critical and optional drivers except one optional one that was for security because it wouldn't install for some reason. But no video card drivers
My System SpecsSystem Spec
.

06 Nov 2009   #24
BusOfTheUndead

Windows 7 Home x64
 
 

Is there a newer version of boot camp than what you are using that comes with newer drivers? Maybe try installing the drivers from the OS X CD again. Make sure you are choosing 64 bit drivers.
My System SpecsSystem Spec
07 Nov 2009   #25
nightfire

os x snow leopard and windows 7 home premium 64-bit through bootcamp
 
 

I just looked on microsoft's website and it looks like a LOT of people are having the same problem. It looks like there is no driver out there for this car for windows 7?! People say they solved the problem and got everything to run but the directions are too confusing for me to follow
My System SpecsSystem Spec
07 Nov 2009   #26
nightfire

os x snow leopard and windows 7 home premium 64-bit through bootcamp
 
 

It's coming up in my settings menu as a "Standard VGA Graphics Adapter"
My System SpecsSystem Spec
07 Nov 2009   #27
BusOfTheUndead

Windows 7 Home x64
 
 

Quote   Quote: Originally Posted by nightfire View Post
I just looked on microsoft's website and it looks like a LOT of people are having the same problem. It looks like there is no driver out there for this car for windows 7?! People say they solved the problem and got everything to run but the directions are too confusing for me to follow
I found this thread on a mac forum Apple - Support - Discussions - update NVIDIA drivers for 9600 GT M? ... they say to try and download this driver http://files.laptopvideo2go.com/Dox/...x64_185.85.exe

Not sure if it will work but if you have issues the people in that forum are more likely going to be able to help you out since this is really a Mac problem. They will be more familiar with hardware that is made for the Mac.
My System SpecsSystem Spec
07 Nov 2009   #28
BusOfTheUndead

Windows 7 Home x64
 
 

Quote   Quote: Originally Posted by nightfire View Post
It's coming up in my settings menu as a "Standard VGA Graphics Adapter"
That's because it seems it's a card made for the Mac. It's up to Apple to release drivers for it. Or you can try an unofficial one.
My System SpecsSystem Spec
07 Nov 2009   #29
nightfire

os x snow leopard and windows 7 home premium 64-bit through bootcamp
 
 

it's a dead link to the file. I tried searching the site and found one that looked like it might work but I can't install it because it is a zip file for all these other files and none of them install? I tried the mac forums and no one is answering back
My System SpecsSystem Spec
07 Nov 2009   #30
BusOfTheUndead

Windows 7 Home x64
 
 

Quote   Quote: Originally Posted by nightfire View Post
it's a dead link to the file. I tried searching the site and found one that looked like it might work but I can't install it because it is a zip file for all these other files and none of them install? I tried the mac forums and no one is answering back
The file was from this thread Forceware 185.85 - NVISION
Scroll down on the first post to the download links (they will be in red) and choose VistaWin7x64_185.85. That laptopvideo2go site might actually be able to help you out as well if that driver doesn't work.

Just so you know I'm heading to bed now but will be back on tomorrow. Good luck in the mean time and please let me know if you do get it working.
My System SpecsSystem Spec
Reply

 Left 4 Dead Won't Run With Windows 7 Home on Mac *help*




Thread Tools




Similar help and support threads
Thread Forum
left 4 dead 2
does any 1 play this on steam? i think much people cant play it (say if im wrong) but i heard you need a verry good videocard (i got NVIDEA GTX550)
Gaming
left 4 dead 2 won't run
My problem sounds similar to the guy w/ the mac. I bought a new HP gaming system. Specs: HPE-170f 9GB Memory Processor: Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz Video Card: GeForce GTX 260, Memory 1.75 GB Installed steam and L4D2. Won't boot, but doesn't crash. Completely reloaded...
Gaming
Left 4 Dead and CS2 lag
Hi, I have been experiencing lags on my Laptop for Left 4 Dead and CS2. Specs: ACER Aspire 4715 Pentium Dual Core 1GB RAM m965 chipset Windows7 Ultimate I did not have problems with CS2 when I had WinXP but with Windows7, I have some lagging issues. I cannot compare that of left 4 dead...
Gaming
Left 4 Dead on Win 7
Hi SevenForums. In vista I had L4D 1 running perfectly fine. In windows 7 it lags very much, also in singleplayer. I have windows 7 home premium 32 bit. Please help me
Gaming
Left 4 Dead 1 and Windows 7...
Hi, I want to download and buy Left 4 Dead 1 from Steam. I was just wondering if it should work fine on my 7600 Build Windows 7. Here is the link to my setup as well. Newegg.com - HP Pavilion DV6-2144NR NoteBook AMD Turion II M520(2.3GHz) 15.6" 4GB Memory 320GB HDD 7200rpm DVD Super Multi ATI...
Gaming
left 4 dead help pls
worked great with vista , just upgraded to win7. installed all latest win7 drivers from asus homepage, all seems great.. run l4d and after vids in beginning it crashes right away and i have no clue what to do now.. tryed to re-install l4d once still the same..:shock:
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:15.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App