Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: application will not launch

20 Jun 2015   #1
Frogger

windows 7 home premium 64bits SP1
 
 
application will not launch

hello
I am French but I need help real connoisseurs ..
I play on a server altislife arma 3 a using a launcher.
Recently he refuses to run. I click to launch it and have a message directly "has stop working" ..
Report of the event viewer ..
I already do a sfc / scanow and stresses that could not be repaired some file.




Attached Files
File Type: rar launcher.rar (1.7 KB, 2 views)
My System SpecsSystem Spec
.
20 Jun 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

See if you have this registry key and apply what is proposed:
Quote:
*Click your Start button (assuming you are running Windows 7)
*Type regedit
*Navigate to: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\arma3.exe]
*Check the value of the "largepagefile"
*It should be "0". If you see a "1", click the "largepagefile" and change the value to "0"
If not, check this thread if it is same as yours 0024149: Crash at startup - Arma 3 Feedback Tracker

You can also try:
- remove all mods
- reinstall
- perform a clean startup Troubleshoot Application Conflicts by Performing a Clean Startup
My System SpecsSystem Spec
20 Jun 2015   #3
Frogger

windows 7 home premium 64bits SP1
 
 

I made the same manipulation but without result..
I already uninstall the mod and arma 3


Attached Thumbnails
application will not launch-launcher.jpg  
My System SpecsSystem Spec
.

20 Jun 2015   #4
GokAy

Windows 7 Ultimate x64 SP1
 
 

Try restarting PC, also bookmark that link I gave and check often.
My System SpecsSystem Spec
21 Jun 2015   #5
Frogger

windows 7 home premium 64bits SP1
 
 

It is done. Unfortunately, the problem persists ..
I have carefully read the topic on arma 3, it solved the problem of the launcher but not me .. my arma 3 launches without problem if I run by steam
My System SpecsSystem Spec
21 Jun 2015   #6
GokAy

Windows 7 Ultimate x64 SP1
 
 

Steam games are supposed to be run while steam is running, as far as I know only exceptions are usually MMOs. Of course maybe Arma 3 is different.

Try running Steam but use the desktop shortcut (the one that fails). See if that helps.
My System SpecsSystem Spec
23 Jun 2015   #7
Frogger

windows 7 home premium 64bits SP1
 
 

I did some research because it does not advance otherwise !
The error code gives an 0x0000b727 kernelbase.dll ... I have replaced the problem without success remains the same ...
My System SpecsSystem Spec
Reply

 application will not launch




Thread Tools




Similar help and support threads
Thread Forum
Play Sound(s) on Application(s) Launch
Excuse me Please: While the title might seem painfully obvious, and in winXP sounds actually did play when an applications were launched. However, in win7proSP1, it has been noted that regardless of which .wav file is listed in Control Panel/Sound/Sounds tab under Open Program, this OS does...
Sound & Audio
Application Doesn't Launch/Event Log
Forgive, but I am pretty new to using win7 (about a week or two), but do possess good general knowledge. Last night, I tried to launch an application (World of Warcraft Launcher). Nothing happened, no error message at all. Was trying from it's Task Bar icon, tried it from a desktop shortcut, even...
Software
Task : Launch X after application after Y launched
Hello, i use CPU Throttle while gaming/encoding, and i'd like it be launched automatically after i launch a bunch of specific .exe ; how can i set that? Hope someone will help. Thanks.
General Discussion
Can't launch link in application
My friend uses Sopcast to watch sporting events. The way it should work is you click a link in your browser that looks like this: sop://broker.sopcast.com:3912/12345 and the right channel should open up in the Sopcast software. They use Windows 7 and IE 9, but it only works right for them from...
Browsers & Mail
Problem When I launch an Application.
When I launch an application, blender, I get a big error message, assessing that the configuration isn't right. Attached is a snapshot of the problem. Any help/ideas?! Many thanks! = )
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:59.
Twitter Facebook Google+