Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: GLQuake not running anymore

06 Sep 2015   #11

Windows 7 64Bit Ultimate

Quote   Quote: Originally Posted by Erez need help View Post
One week ago, I could play GLQuake, but when windows updates automatically downloaded and installed service pack 1 on my computer for me, I can't play this game anymore!
First of all, I had the "glide2x.dll is missing from your computer" error. Then I used a software that fixed me the glide2x.dll from "C:\\Windows\\System32", and the error doesn't show anymore, but now I have the following three errors instead:

1. Genport I/O initialization failure
2. grSstSelect: non-existent SST
3. wglCreateContect failed

I can't fix these three errors, no matter what I do. I watched videos in youtube, googling in the internet about fixing opengl in my computer, but none helps. Please I need your help!
Another way to play quack on new computers is using a darkquake based mod called Epsilon Quake. Worth more than a look, this is how I play Quack.
Link: Quake "Epsilon" Build mod - Mod DB

My System SpecsSystem Spec

 GLQuake not running anymore

Thread Tools

Similar help and support threads
Thread Forum
Windows Update keeps running and running for hours...Clean Install SSD
Hello all... Befuddling problem as I am pretty tech savvy but for whatever reason I can not get windows update to quite "checking" for update: So far.... 1) Downloaded SURT, ran fulling with no reported errors 2) Ran SFC with no reported errors
Windows Updates & Activation
Windows Update not running. Error Code 0xc8000247 when running SURT
Please help me out - I replaced my defective HDD with a new Samsung Spinpoint HDD, re-installed my Windows 7 image using the recovery DVDs, and can't update windows at all after that. I tried following the steps from Windows Update Posting Instructions - System Update Readiness Tool (SURT) and...
Windows Updates & Activation
computer crashed while running solidworks wont startup anymore
I had a bit of bad luck today and my laptop fell on the ground and cracked the case. I checked to make sure everything was functioning and running alright and everything seemed fine, so i proceeded to run solidworks and work on a project and again everything was working fine for about 40 minutes...
BSOD Help and Support
BSOD running when running intel driver update utility and more apps
hello sorry if my post isnt great im a newbie here but for some time now ive been getting BSODs and finally figured out how to debug it with WinDbg (x86) and set the symbols for windows but i cant read the text. ive tried reinstalling my GPU and Java but no luck. when i try to run intel driver...
BSOD Help and Support
A program WinBeam not running anymore
On my Vista 32bit i had a program running ok. It's called WinBeam and it's very small - 1MB. It's an old program and it doesn't have new versions or support. After I upgraded to 7 64bit I can't install it.I get the error below. I tried to run the setup file in compatibility mode but I get this...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:19.
Twitter Facebook Google+