Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Alienware m14x r1 laptop problems

27 Jan 2016   #1
logo897

Windows 10
 
 
Alienware m14x r1 laptop problems

hello all,

today has been 2 days that I've owned my alienware laptop after my friend gave me his and I have just finished installing windows 7 and updates (after a new hard drive i installed), and now am installing games.

This laptop model I know is from 2011, however I'm having some problems with it that I assume should not affect my daily use for it.

For starters, it gets very hot, up to 95 degrees Celsius for my CPU at times, and 80-90 on GPU when not in full use. When the gpu is in full use it doesn't stop increasing in temp, so I stopped it at 95 degrees and I have checked the inside of the laptop and it appears clean. Sometimes though my temps go down to 60-70 degrees Celsius for my GPU and CPU.

All of this happens with a USB fan on the bottom of the laptop. I'm thinking about buying a better one soon, however I do not know if that will help a lot.

I played a few games on it and it performed slow 20-60 fps, but going by 20 more often, and when i even cruise on the internet, it takes a bit to load sometimes. My tower PC is a core i3 and it loads faster than this.

I cannot apply thermal paste to the CPU or GPU as I do not have the skills to do so.

Are there any temporary fixes I can do until I can send this to a repair store, or should I even bother repairing it?

Is this also bad because I only have 4 gigs of RAM in here? The system is registered as 4 gigs but the PC actually has 8, so I'm thinking a faulty slot or something.

I've also stress tested my CPU and it stays under it's shutdown point, but only by a few degrees. For the GPU I'm sure that will not work as it increases rapidly under pressure and does not get cooler.

tl;dr

the system gets hot on idle and worse when I game, and it is slow. Any temp fixes before I can get this put into a repair shop?


My System SpecsSystem Spec
.
27 Jan 2016   #2
RoasterMen

Windows 7 Home Premium 64-BIT
 
 

Thermal paste needs to be replaced. Laptop would be badly damaged if keep used in such temperature. Find a repair shop who can do it for you :)
My System SpecsSystem Spec
27 Jan 2016   #3
logo897

Windows 10
 
 

would you recommend a temporary solution to be get a better cooling pad?

I increased the fan as shown in the picture and it goes higher then goes back down a notch but not completely, i guess this is just the laptop trying to protect the fan from going too fast.


Attached Images
Alienware m14x r1 laptop problems-capture.png 
My System SpecsSystem Spec
.

27 Jan 2016   #4
logo897

Windows 10
 
 

ok i just checked respin period and it keeps the fan fast spinning, is 5500 too much for the fan as in breaking it?

it gets loud but the system cools so much faster now.
My System SpecsSystem Spec
27 Jan 2016   #5
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

Quote   Quote: Originally Posted by logo897 View Post
ok i just checked respin period and it keeps the fan fast spinning, is 5500 too much for the fan as in breaking it?

it gets loud but the system cools so much faster now.
What is the RPM speed of the fan, please?
My System SpecsSystem Spec
27 Jan 2016   #6
logo897

Windows 10
 
 

I'm not sure how can I tell my speed exactly?
My System SpecsSystem Spec
27 Jan 2016   #7
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

HWiNFO should have a table with voltages and fan speeds. If not, download HWMonitor from here:

HWMONITOR | Softwares | CPUID

It's a good program and quite thorough in the information that it gives you.
My System SpecsSystem Spec
28 Jan 2016   #8
logo897

Windows 10
 
 

I can't find the rpm, sorry. I looked on the software.

I assume that it goes in the form of rpm automatically. i checked it on "system auto" and it went up to 6,000 and now it's back at 5,000.

That's all I know, sadly. Is it normal for the program to shut down my laptop? I set it for 5,000 last night and went to sleep, woke up and it was running but the screen wouldn't turn on. All my lights were off, too. I guess it overheated?

This is confusing to me.. should I just leave it on system auto? But then yet again when i set it on manual it gets cooler. Maybe just set it higher than 5,000 and go to sleep again tonight, to see what happens?

thanks
My System SpecsSystem Spec
29 Jan 2016   #9
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

Is there any reason that you need to have it run overnight? It does sound like it's overheating, and you're having fan and temperature problems. I would avoid using it overnight, unattended, until you get new thermal paste, or figure out your fan problem.
My System SpecsSystem Spec
30 Jan 2016   #10
logo897

Windows 10
 
 

true, i guess i shouldn't do that then.

thanks for all the help everyone
My System SpecsSystem Spec
Reply

 Alienware m14x r1 laptop problems




Thread Tools




Similar help and support threads
Thread Forum
BSOD at Shutdown and Restart - Alienware m14x R2
I have been dealing with this issue for nearly a year. I have done multiple re-installations of Windows 7, I have spoken to Alienware support who sent me a new hard drive thinking that was the issue... That was about 6 months or so ago and I'm now getting corruption messages for files on the new...
BSOD Help and Support
alienware m14x r1 not detecting 2nd hard drive
hello all, recently I have bought myself a 2nd hard drive bay and installed my hard drive in there. why is it that only my ssd (primary) is being detected and not my secondary? ive looked in the disk manager and theres nothing on there whatsoever besides my ssd. no unallocated space or...
Hardware & Devices
Alienware m14x r1 laptop performs poor on battery
hi all, just have a quick question: why is it that when I play a game on my alienware laptop, for example black ops 1, that my fps drops drastically when I go on battery power? I get over 100 fps with the ac adapter plugged in the laptop, but it goes down to 30 when i unplug it. ...
Gaming
Need help with overheating on an Alienware M14x
So...I've had my laptop for over a year and a half now and I'm noticing some big issues with heat. The back is propped up and I have a small fan running next to it, and I cleaned out a lot of dust from the built-in fan a couple days ago. I don't have anything overclocked, but it still heats up a...
Performance & Maintenance
Alienware m14x laptop, Unidentified network & no internet access
Hello all, I'm not exactly the most tech-savvy individual, so I will try to convey the problem I'm having here. I'm at my girlfriend's house, and have two laptops with me. One is a Sony VAIO (which I am currently using), the other is an Alienware m14x (sitting right next to me). I use the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App