Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: C&C Generals Zero Hour. No files created in /Documents

26 Aug 2016   #1

Windows 7 Home Premium x64 SP1
C&C Generals Zero Hour. No files created in /Documents

Hi everyone!

I decided to play my old time favorite, C&C Generals:Zero Hour again. I purchased a brand new box, as I couldn't find the old one. The installation of the game, and the expansion went down (seemingly) without a problem.
First I was unable to start the game as it asked for administrator privileges. The "right click: Run as administrator" solution didn't work. Changing all the settings in the "Properties" didn't help. My one and only account on the laptop was created with administrator privileges to begin with.
As I was digging deeper into the Internet to find a solution, I fund that the installation did not create file in the /Documents, where all the other game have their files, and where I could potentially change things in some .ini file.
Why there is nothing related to C&C Generals in the /Documents? Seemingly nobody talking about that issue, or at least I couldn't find solution for that specific problem.


My System SpecsSystem Spec
26 Aug 2016   #2

Windows 7 Home Premium x64 SP1

Looks like I found(thanks Gary) a solution to my problem:

Under "Known issues in this security update".
My System SpecsSystem Spec

 C&C Generals Zero Hour. No files created in /Documents

Thread Tools

Similar help and support threads
Thread Forum
Generals Zero Hour online issue
I'm a Generals Zero Hour online player. Since yesterday I'm experiencing a strange issue: the game search for updates for 1-2 minutes and then it says "unable to connect to Generals Zero Hours servers, please check your internet connection". Are servers down? Did it happened to anyone?
C&C Generals Zero Hour not working on win 7 Ult 32bit
I installed my game it did work before in Win Xp home edt. but it does not want to work in win 7. I have tried to run as administrator, turn the AUC on and off to bypass it and also went in to the registry and create path with all the values and permissions, I have also tried compatibility mode...
help: C&C generals zero hour on ATI Mobility Radeon hd
hey all i have got C&C generals zero hour from my friends and copied it to my laptop from a usb. whenever i try to run the game, i get the "technical difficulties" serious error from the game. i tried all compaptibility modes, none works. after i read the readme i found out that mobility radeon...
C&C generals/zero hour
Well i found another way to make generals and zero hour to work on my win 7 home premium 64. I had tfd already the unofficial patch fixed generals not zero hour though. So i found me a good $11.00 price on a new copy of deluxe version. Zero hour works,but not generals,the problems never cease....
C&C Generals Zero Hour
I hope there is someone out there can help with this problem. I've got Generals working fine with Win 7 64,:D but when I play Zero Hour I am getting strange effects. The game loads fine you can start the campaigns but when you have been "Victorious" all I get are the options to "Play again"...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:34.
Twitter Facebook