Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Unable to load OsBuddy

05 Jan 2017   #1

Windows 7 Professional x64
Unable to load OsBuddy

I've been using this application for the past couple weeks without any problems, but when I decided to load it up today it instantly crashes.

I have tried to uninstall it and re-download/install it but that didn't fix the problem.


Some guidance on why it's decided to stop working after being used multiple times in the past or a fix to this would be highly appreciated.

Thank you.

My System SpecsSystem Spec

 Unable to load OsBuddy

Thread Tools

Similar help and support threads
Thread Forum
HP Pavilion dv7-6163cl..unable to load OS on SSD!!!
I bought a new SSD and when i install windows and it's expanding files, it gives an error and stops. I tried 2 different DVDs and also a USB. It's not loading Windows 7 Pro OS. It has F.1B BIOS that might needs an upgrade but i cannot seem to find a bootable way of updating BIOS on this...
Installation & Setup
network adapters unable to load
dell inspiron 560 ,motorola surfboard(modem) netgear n900 (wndr4500) router .......everything worked fine until a family member from out of town needed internet access (i was on a job in the middle of the gulf of mexico) long story short. they didn't know the password so they took the cable from...
Network & Sharing
unable to load Win7 SP1
ASUS laptop came with Windows 7 Starter and I used Windows Anytime Online upgrade to Windows Ultimate. Now I get a message "new updates are available" and this includes Win7 SP1. When I try to install, I get error message "referenced assembly could not be found. Error:error_sxs_assembly_missing...
Installation & Setup
Help - windows is unable to load
I turned on my computer and it says windows is unable to load it then it started to show start up repair and says the system is checking for problems. Idk wat to do, I was on it about an hour ago and it was just fine, but when I tried to turn in on this came up. My anti virus was on idk. Please...
General Discussion
Unable to load ASPI drivers!
when i tried to install the software cd ripping software bonkenc on my new windows 7 laptop i get this message Unable to load ASPI drivers! CD ripping disabled i followed this link The BonkEnc Project - I get the message "Unable to load ASPI drivers! CD ripping disabled!" as they...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:06.
Twitter Facebook Google+