Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sudden issue with ShadowPlay video files

03 Jul 2017   #1
MrMii Win 7

Windows 7 Professional x64 (SP1)
 
 
Sudden issue with ShadowPlay video files

I guess this would fall under gaming since it originates from playing games... (just as a legend of drive letters: C = current SSD, E = the below mentioned ext disk, S = steam drive which what previously held Windows, V = new 7200 RPM internal disk, and F = the newer portable USB hard drive)

In the last few months (this began shortly before I bought my SSD and upgraded to it), NVIDIA Share has been throwing me on a roller-coaster of frustration because the video files it has output through it's manual mode (I don't use Instant Replay) have been nothing short of junk.

This is how I had it set up was when I only had two drives:

-1TB internal disk 5400 RPM on SATA 2
-2TB external disk 5700 RPM on USB 2.0 (though 3.0 is fully supported)

Windows, GFE, Steam, and GFE temp video files were all on the internal disk, while Share videos were being saved to the external. Everything was fantastic with this setting once it decided to start working one day, all at 1080p60 at 50mb/s.

Back in May, I started having the video file stuttering issue so I decided to wipe 'E' to see if it was caused by the disk being 2/3 full or an issue with Windows. Wiping those did not solve the problem. It made no difference.

Seeing that I still had stutter and lag problems in the output files (the game runs completely like normal) by using 'S' to store the temp files and 'E' to store the videos, I tried other combinations of disks, even the SSD just as test, but nothing worked in my favor.

All of the files are being recorded at 1080p60 according to VLC, but they don't look the part in terms of smoothness. 720p60 was also tried but it made no difference. Just today I bought a portable 1TB hard drive because I thought using that would solve the issue, but doing 50mb/s videos onto it over USB 3.0 just makes the drive completely hang and NVIDIA Web Helper reports in a balloon that saving the file isn't possible because the destination disk was removed or lost connection (I mean, it hung completely and I couldn't eject it, so logically I took it off. I waited a good three minutes first). That drive is apparently more suited for writing the temp files to as I've noticed, as writing videos to it (even at 10mb/s) over USB 2.0 makes the A/V really out of sync.

I'm completely out of ideas on what to try. Any advice would be appreciated to help solve this.

Rig, if applicable:
CPU: FX-6300 3.5GHz 6 core
GPU: GTX 970 TwinFrozr 4GB
RAM: 16GB DDR3
MOBO: AsRock 980DE3/U3S3
GPU Driver: 382.53 (as of this post)


My System SpecsSystem Spec
.
Reply

 Sudden issue with ShadowPlay video files




Thread Tools




Similar help and support threads
Thread Forum
NVidia Shadowplay & 2 sound cards, teamspeak.
I'm using shadowplay and it's working perfectly in other regards BUT when I'd wish to record also my TeamSpeak 3 I run into problems. Goal is to record ingame audio and TeamSpeak 3 traffic two ways along the video. I have ingame audio set up to integrated soundcard, no broblems there I...
Music, Pictures & Video
Sudden decrease in Dedicated Video Memory
Earlier, I was trying to boost the performance of my PC and tried things out. At first, based on what I remember, my Dedicated Video Memory was around 1000+ (not sure about the exact value) while the Total Ram on Windows Task Manager was 7886. As I was trying things out, I have to use system...
Graphic Cards
Sudden issue with Folder Permissions
Hi guys, This has really got me perplexed. Everything was fine on my Win7 Pro 64bit machine until about a week or so ago. I was downloading my bank statements as PDFs, and each one comes down named "statement.pdf", so I made a folder on my desktop to drop these in. After each one came, I...
General Discussion
BSOD and Sudden Video Signal Losses.
Hi all, been a member here, i always look for your expertise. I am so fed up and frustrated with the above problems. I dont know where to start looking, although i am a relative advanced computer engineer. I need your opinion. I am sorry fot his lengthy description you are going to read, but i...
BSOD Help and Support
Sudden video glitches, blue screen freeze
OK this just started a couple of days ago and it's definitely getting worse. I started noticing it when playing videos through Mediaplayer. There would be full screen graphics glitches that would just flash for a moment. Then it started full freezing (blue screen one monitor 1, green screen on...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App