Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Has anyone successfully installed Bluestacks?

25 Aug 2018   #11
Paul Black

7 HP SP1 64-bit Vista HB SP2 32-bit Linux Mint 18.3
 
 

Update:

Managed to download and install Bluestacks3.

When I click on the Desktop shortcut, it runs through OK [using Engine OpenGL] until I get to about 90%, then it says Could not start the Engine.

When I click on the Desktop shortcut, it runs through OK [using Engine DirectX] and gets a bit further. It does say however Performance is slow because you have Virtualisation [VT] disabled.

Unfortunately, I don't have Virtualisation [VT] in the BIOS on this machine!
Is there any way around this please?

Thanks in advance.


My System SpecsSystem Spec
.
25 Aug 2018   #12
Paul Black

7 HP SP1 64-bit Vista HB SP2 32-bit Linux Mint 18.3
 
 

Update:

I decided to try NoxPlayer v6.2.2.0.
It appears to have downloaded and installed OK.
The thing is, when I click start it gives me two messages:

[1] The application was unable to start correctly (0xc000007b).
[2] The program can't start because MSVCR100.dll is missing from your computer.

Any ideas or help will be greatly appreciated please!
My System SpecsSystem Spec
Reply

 Has anyone successfully installed Bluestacks?




Thread Tools




Similar help and support threads
Thread Forum
kb2538242 says installed successfully, but hasn't
new computer, see profile, Windows 7 professional came installed, but not the updates...so I'm running updates. I see a lot of history in the forums from years 2011 and 2012 about this update loading over and over. What is happening now is different in that the update keeps saying it needs to be...
Windows Updates & Activation
IE 9 Installed Successfully But MIA
I'm not sure exactly where to ask this, so I'll try here. I have installed (or so the Update History page tells me) IE 9 (Win 7 Home Ed 64-bit). The history says the installation was successful (actually, more than once). The list of Windows Features shows IE9 running. But when I click on any IE...
Browsers & Mail
I installed XP after 7 successfully .. but there is just one problem
Hi, I installed XP after 7 successfully .. but there is just one problem that just doesnt go away ... In 7 (basic OS of my laptop) windows is installed on Drive 'C', all my data is on Drive 'D', next is recovery Drive 'F', and Windows XP on Drive 'G' .. but when i log into Windows XP, all...
Installation & Setup
Windows 7 SP1 successfully installed!
Dear friends, I wish to share with you a good news! Windows 7 SP1 has been released to the public and i have just finished downloading and configuring the SP1 pack! The download to my desktop was via Windows Update. Kindly read the following article before download: It is important!
Windows Updates & Activation
please help Device drivers not successfully installed
This all started when I finally bought an external hard drive (seagate 2TB go flex).. Plugged it in and little notification popped up saying device driver not successfully installed. This also happens when I plug in my 16GB micro cruzer. Installed drivers from Scan Disk website still not working....
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:55.
Twitter Facebook Google+