Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Bioshock Crashing

01 Dec 2009   #11

Windows 7 x64 Ultimate

OK, chipset drivers were up to date, but I reinstalled them anyway, just for grins. Still had the same crash at the same point. All of the patches have been applied to GRAW 2, as well. Here is what I am seeing after the crash:

Crash in application version: 30899.3048

Unhandled exception - access violation

graw2 (???) : ???
graw2 (???) : ???
graw2 (???) : ???
graw2 (???) : ???
graw2 (???) : ???
graw2 (???) : ???
graw2 (???) : ???
graw2 (???) : ???

Renderer: threaded
Physics : threaded

Any ideas?

Thanks again,


My System SpecsSystem Spec
02 Dec 2009   #12

Windows 7 Ultimate x86-64

Hmmm, access violation, try right-clicking the shortcut and selecting run as administrator. Try the different compatibility modes too.
My System SpecsSystem Spec

 Bioshock Crashing

Thread Tools

Similar help and support threads
Thread Forum
Bioshock will not start at all :(
Just downloaded bioshock and bioshock 2 from steam. bioshock 2 is still downloading but bioshock has downloaded and when I start it up it has a small bioshock logo then says bioshock has stopped working!:cry: Tryed putting the audio down from 192000hz to 44100 hz which worked for dead rising 2 and...
BioShock 2
can anyone give me there views on this game please? :D
Bioshock and GEF
For some reason, my bioshock icon is blank in the GEF. I checked and it also is in the main directory for some reason. How can I go about changing this. I don't need it to appear in the main directory but really need it to show in GEF. I've tried adding "BoxArt" string to regedit and typing...
Getting Bioshock PC-DVD Running. (Tip)
I recently bought the Bioshock PC-DVD despite having some worries about compatibility, and I've just completed it without having any issues. Unfortunately I still can't install the 1.1 patch, and there's a bit of sound crackle at the loading screen, but hopefully there should be no problems that...
For some reason, I cant seem to hear any sound during game play of Bioshock, but the weird thing is, during cut scene movies, there is sound. Anyone experience this problem before?

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App