Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Civ 4 feature transfer error

05 Dec 2009   #1

win 7 and xp pro dual boot
Civ 4 feature transfer error

Hello all

Installing civ 4 on windows 7 I got a "feature transer error", and windows tells me that access is denied on that file. anyone run into this problem before? a google search brought up some issues with xp but no one seemed to have an answer on 7.


My System SpecsSystem Spec
26 Jun 2010   #2

Windows 7
same here

I get the same message since i upgraded to 7. Civ 4 and both expansions ran fine on xp. Have tried several thing i have found on other forums and none have worked.
My System SpecsSystem Spec
26 Jun 2010   #3

Windows 10 Pro

Try this fix...

14Permissions – For various reasons Windows security features may limit permissions to folders or drives. If you’re having issues starting or saving games, check to make sure your user name is included in the "Security" tab and has full read/write permission for the game’s folder(s). Requires Admin rights! See Tutorial on Sharing and Permissions – If you don’t want/need to share the folder just do steps 1-7

From my Tips on Troubleshooting Game Issues guide.

Good luck.
My System SpecsSystem Spec

27 Jun 2010   #4

Windows 7
Why is this so hard?

i am the only user on the computer and have admin access on everything. Tried installing in safe mode came up with the same error listed by the first person. When the error comes up it stops the install completely
My System SpecsSystem Spec
27 Jun 2010   #5

Windows 10 Pro

Quote   Quote: Originally Posted by joeaverage45 View Post
i am the only user on the computer and have admin access on everything.
So am I. Sometimes windows will do weird things with drives and folders, thus limiting your access to them.... even though you ARE in the Admin group

Just a suggestion.
My System SpecsSystem Spec
27 Jun 2010   #6

Windows 7
still not working

i checked security and i am admin and have access to all. Tried copying the contents of the disc to the desktop to install from there but get another error message. Also tried installing it on my laptop that runs vista and get the same original feature error there too.
My System SpecsSystem Spec

 Civ 4 feature transfer error

Thread Tools

Similar help and support threads
Thread Forum
Installation failing i keep getting feature transfer error
I'm at my wits end, i have no idea what to do
Feature transfere error
Hello people, I got windows7 64bit and lately, when I tried installing something or a game with InstalShield, I got this error: Or click here for the picture... (onherstelbare fout = Critical error / unfixeble error ) I've tried some fixes, but non...
Installation & Setup
USB3 install fail: feature transfer error: 2
I tried installing my NEC USB3 3.0 Host Controller File after a repair/upgrade install. Now, I get the above error during the driver setup. I downloaded the driver directly from Asus. Any ideas on the workaround? Thanks
Feature Transfer Error - Error:- 1612
I am having some difficulty installing, uninstalling and reinstalling some OEM software supplied with a Video/Audio Grabber. By coincidence, the same software is also supplied with a USB DVB-Tuner that I also bought. The disk that I am focusing on is the one supplied with the Video/Audio Grabber...
Installation & Setup
Feature Transfer Error - Access is Denied?
I cannot install Oblivion on my computer because i keep getting this "Feature Transfer Error". Feature: Oblivion Component: Oblivion File: Error: Access is Denied Can anyone help? My OS: Windows 7 Ultimate 32-bit...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App