Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Elder Scrolls IV: Oblivion Crashing at startup

06 Dec 2009   #1
Zulu Inuoe

Windows 7
Elder Scrolls IV: Oblivion Crashing at startup

So I got my new PC all built up and set today, and start running some games on it, to find that Oblivion was crashing immediately after the intro sequence (right before the main screen that allows you to select new game, load, etc.).
Bioshock runs fine, Call of Duty 4: Modern Warfare runs fine, I seem to be having trouble with older games (Oblivion and Doom 3, though Doom 3 I can atleast play).

I am running:
Windows Seven Proffesional 64 bit
Intel Core 2 Duo CPU E8600
5 Gigs of Ram
Nvidia Geforce 7800 GTX
Compatibility Mode with Windows XP Service Pack 3
*Oblivion has been updated to the latest version (1.204 or something like that)

If you have any suggestions as to what I should attempt doing to fix this problem, any ideas on what is causing it, or require more information in order to provide advice, please post below. Appreciate it!

My System SpecsSystem Spec
06 Dec 2009   #2

Windows 7 Ultimate x64

Hi Zulu and welcome to the forums.
Lets try to see what is causing the error shallwe.
  1. Are you using the original executable or a cracked version?
  2. Are you using codecs?
  3. Have you update the Directx libraries?
My System SpecsSystem Spec
06 Dec 2009   #3

Windows 7

Have you checked your software and driver compatibility? You can check for updates here: Windows 7 Compatibility Center home.

Windows Outreach Team
My System SpecsSystem Spec

06 Dec 2009   #4
Zulu Inuoe

Windows 7


1)I am using the original version with my DVD in the drive.
2)I don't know what you mean by codecs, so I doubt it
3)How would I find that out? I remember updating DirectX but not to which version


According to that website, 64 Bit Windows 7 should be compatible with no action required?
My System SpecsSystem Spec
06 Dec 2009   #5

Windows 7 Ultimate x64

Hi Zulu
  • Codecs allows you to play almost every movie format.
  • Here you can find the latest version of Directx. (just download and run it)
  1. Have you tried to play with the lowest settings including minimal resolution?
  2. Are you using any mods?
  3. Do you installed any of the expantions?
My System SpecsSystem Spec
06 Dec 2009   #6
Zulu Inuoe

Windows 7

I downloaded and installed that DirectX update. I was very enthusiastic for a second because it actually went to the main menu this time, though it crashed just a second later. I tried running it once more and it crashed as it was before, so I don't think it had much change.

I attempted all settings from very low, to ultra high
I am not running any mods on it.
I am not using any expansion, just version 1.204 or whatever the newest one for the original game is.
My System SpecsSystem Spec
06 Dec 2009   #7

Windows 7 Ultimate x64

Lets try this:
  1. Can you reinstall the game and try to run it without the patch.
  2. Also make sure to delete the saved game data in my documents (or if you saved any progress just rename it or move the folder to another location)
  3. Make sure the game is not runnin' under any compatibility mode.
Let me know if there's any changes.
My System SpecsSystem Spec
06 Dec 2009   #8
Zulu Inuoe

Windows 7

Sadly, I am having exactly the same problem after re-installing
My System SpecsSystem Spec
06 Dec 2009   #9

Windows 7 Ultimate x86-64

Update all your drivers with the guide in my sig and run the game as admin, don't apply any compatibility settings. Have action center send a report of the crash - it may find a solution.
My System SpecsSystem Spec
07 Dec 2009   #10

Windows 7 Ultimate x64

Try this:
  1. go to My Documents\My Games\Oblivion.
  2. Open Oblivion.ini with Notepad.
  3. Find this values and change them.
  • SMainMenuMovieIntro=Oblivion iv logo.bik
  • SIntroSequence=bethesda softworks HD720p.bik,2k games.bik,game studios.bik,Oblivion Legal.bik
  • SMainMenuMovie=Map loop.bik
  • SMainMenuMovieIntro=
  • SIntroSequence=
  • SMainMenuMovie=
Now just save the file and launch the game.

Did you update your drivers like Frostmourne suggest?
My System SpecsSystem Spec

 Elder Scrolls IV: Oblivion Crashing at startup

Thread Tools

Similar help and support threads
Thread Forum
Elder Scrolls IV: Oblivion - Crashes when enter on the sewers!
How i can fix that? pc "configs"(I use emulator cause I have only a notebook) Nvidia GeForceFX 5900 Ultra pixel shader 3.0 vertex shader 3.0 CPU:speed 2 GHz Ram:1 GB Hardware T&L: yes DirectX version: 11.0 .............................................
Freezing Problem with Elder Scrolls IV: Oblivion
I've exhausted every avenue I can think of to try and find a solution to the problem that I've been having with Oblivion with no luck thus far. I was hoping someone here might be able to help me out. I just bought Elder Scrolls IV: Oblivion GOTY edition off of Steam. My computer has all of the...
Elder Scrolls IV: Oblivion - Crashes on Startup
Hello, I am new to the forums and thought I'd ask since I need a little help. I have been trying to do some research to solve this problem, but over the past couple of days have not been able to find anything to actually solve my issue. I am trying to run "Elder Scrolls IV: Oblivion" on my...
Compatability issue with Elder Scrolls: Oblivion
I recently bought Oblivion from steam, and when I first started the game it would freeze almost instantly. I searched the internet and found a forum post that suggested that I run the compatability troubleshooter, which set it to Xp (service pack 2), and now when I try to play the game I get to the...
I can't get Elder Scrolls: Oblivion working
Reinstalled, done everything. Hasn't worked on my rig. It crashes every time I start it, before even getting to the menu screen. I have also tried it without any mods installed. Anyone else having this issue?

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App