Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: any luck getting the sabeatur working for anyone?

11 Dec 2009   #1

Windows 7 Ultimate x64
any luck getting the sabeatur working for anyone?

i have a ATI card so the sabuater isn't working for me.. people have been saying all sorts of fixes but nothing has worked.. everytime i open it is just freezes on the menu..

My System SpecsSystem Spec
12 Dec 2009   #2

Win 7 pro 64-bit, Ubuntu 9.10 64-bit

I have NVidia, and it works ok, a little lagg, coz my machine isnt awesome, but works.
My System SpecsSystem Spec
12 Dec 2009   #3

Windows 7 (7600)

Yeah I've heard of several ATI users having problems with it.

I'll need to get it and test it out.
My System SpecsSystem Spec

12 Dec 2009   #4

Windows Seven - Ultimate (x64)

I can confirm that it works for my Nvidia card too.

Looks to be an ATI-related issue.
My System SpecsSystem Spec
12 Dec 2009   #5

Windows 7 Ultimate x64 | Windows XP Pro x86 | Windows Vista Ultimate x86

Found these instructions and editing and corrected some spelling.

1- Run saboteur.exe

2- Alt+Ctrl+Del to open task manager and under the processes tab find Saboteur.exe

3-Right Click on it and select set priority and change it to Real Time

4- Right Click again on saboteur.exe and choose Set affinity and mark CPU1 only ... For quad core mark cpu3 only

5- Go back to game and it should be fixed.


Before editing I recommend keeping a backup of this file just in case you make a mistake.

1- Go to My Document>My Games>The Saboteur>Save game> Congif.txt
2- Find the refresh rate and make it 60
3- Find vysinc and change it to 0
4-Write this line under the vysinc line " Windowed 1 " without the quotes
5- File>Save File>Exit
6- Run game it now should work
If the above didn't work and you have a black screen after the loading screen then try this. Download the attached file and place the Bink folder to the place where you installed the game (in your case it would be C:\Program Files (x86)\Electronic Arts\The Saboteur by default).

If nothing works then you could also try this:

1.) Open MSCONFIG (You can open it by entering MSCONFIG in the search bar)
2.) Select the “Boot” tab
3.) Click on “Advanced Options”
4.) Check “Number of Processors”
5.) Select “1” from dropdown menu
6.) Click “Apply”
7.) Restart machine
Just a warning, this will reduce performance. You can always reverse it by unchecking "Number of Processors".

Attached Files
File Type: zip Black screen (776 Bytes, 23 views)
My System SpecsSystem Spec
12 Dec 2009   #6

Windows 7 Ultimate x86-64

Real-time processing will most likely crash 7 and reducing the number of cpu cores is ineffective - that option is used for troubleshooting. Wait for a new patch and make sure all your drivers are fully updated - you can use the guide in my sig and update via device manager and the internet or choose from a list of devices for any unknown devices.
My System SpecsSystem Spec
13 Dec 2009   #7

Win 7 pro 64-bit, Ubuntu 9.10 64-bit

^yea agree with him. You wont be able to play without lagg if you take out processor cores. =/
My System SpecsSystem Spec
13 Dec 2009   #8

Windows 7 64bit

Game works perfect, everything on high with no lag issues at all, Nvidia here thoe
My System SpecsSystem Spec

 any luck getting the sabeatur working for anyone?

Thread Tools

Similar help and support threads
Thread Forum
Trying to install my new ssd with no luck
Trying to install a ssd in my g73jh. Inserted the 3 recovery disk one at a time and after 37 minutes the message said the recovery was a success and then the next screen came up said insert media disk just like it did when I first started. Does this mean that windows 7 didn’t recognize the ssd and...
Installation & Setup
BSOD tried everything still no luck
Have been getting BSOD for the last 2 months or so. I'm very aware of the damage they cause and I'm worried it'll be permanent very soon. Attached you'll find the requested info, if I'm missing anything please let me know!
BSOD Help and Support
no luck getting sound out of my box
I own a HP P6110Y and no luck getting sound out of my box. I've literally tried everything I could think of.... - uninstalled and reinstalled the audio drivers - disabled and enabled the on-board sound card - tested the speakers - verified the status in the device manager - increased the...
Sound & Audio
Tivo desktop plus ??? Any luck?
Anyone have success installing Tivo Desktop Plus, Version 7?? I have no problem installing it within Vista, but it won't recognize the serial number within Win 7. I tried running it as an administrator and then used the "take ownership" tweak mentioned in the forums. Neither worked.
Fear Combat not working...anyone have luck?
Has anyone tried playing Fear Combat in windows 7 yet? This is the first game I haven't been able to run. It installs fine but when I try and ruin it just tells me "F.E.A.R. has stopped working" then "The application failed to initialize properly (0x0000005). Click OK to terminate the application."...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:24.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App