Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Bioshock/oblivion combo not responding

29 Dec 2009   #21

Windows 7 Professional x64

The bioshock demo didn't work on my laptop with a 64bit version of Windows 7 Professional.
My System SpecsSystem Spec
30 Dec 2009   #22

Windows 7 Ultimate x86-64

Something is conflicting, just take a look here:

Excellent gaming performance in 7

Update your drivers with the guide in my sig as well as the DirectX redist.
My System SpecsSystem Spec

Thread Tools

Similar help and support threads
Thread Forum
Oblivion Black screen error message "problem caused oblivion to close"
Ok im new,title says all. plz help, i got oblivion elder scrolls regular not GOTY. error message "problem caused oblivion to close. Searching for solutions to the problem". none has come up , any way i can fix this? tried patches , oldblivion , .ini files , compatability stuff , antivirus...
Oblivion keeps not responding and closing
OKay, so this week oblivion was on sale for 5 bucks on steam and im like sure, why not, because my xbox game broke forever ago. I purchase it and install it and when i try and start it up and press play in the launcher, it says, "Oblivion has stopped working". I can't get it to work. What I don't...
BSOD Help and Support
BioShock 2
can anyone give me there views on this game please? :D
Bioshock and GEF
For some reason, my bioshock icon is blank in the GEF. I checked and it also is in the main directory for some reason. How can I go about changing this. I don't need it to appear in the main directory but really need it to show in GEF. I've tried adding "BoxArt" string to regedit and typing...
Oblivion crashes after oblivion fully loads
Hello everyone. I have been playing this game for a week now and it was running perfectly. Now, when I load up the game, I get to the oblivion logo and when it fully loads, it crashes and I get to my desktop where there is the lovely "oblivion has stopped working" box. I had this problem before,...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:57.
Twitter Facebook