Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CS 1.6 and CSS

04 Jan 2010   #21
Coolness

Win 7 pro 64-bit, Ubuntu 9.10 64-bit
 
 

Quote   Quote: Originally Posted by Rauno View Post
nop i havent. but im going to. soon-.- you think this will work ?
Well, if your internet connection speed is low, it could cause lagg. Dont change it coz we said so, if youre gonna change it anyway, make sure you take a 2mbps+ connection. I myself have 100mbps.


My System SpecsSystem Spec
.
04 Jan 2010   #22
jav

Windows 7 Ultimate x86 SP1
 
 

I think we forgot to mention it.

Download DrectX End-User Runtime.
It will upgrade your directX and add DirectX 9 libraries aswell which needed for old games like CS 1.6
http://www.microsoft.com/downloads/d...a-9b6652cd92a3
My System SpecsSystem Spec
04 Jan 2010   #23
Coolness

Win 7 pro 64-bit, Ubuntu 9.10 64-bit
 
 

Quote   Quote: Originally Posted by jav View Post
I think we forgot to mention it.

Download DrectX End-User Runtime.
It will upgrade your directX and add DirectX 9 libraries aswell which needed for old games like CS 1.6
http://www.microsoft.com/downloads/d...a-9b6652cd92a3
Yeah, that too, but i think When you install CSS it will do that automatically.
My System SpecsSystem Spec
.

04 Jan 2010   #24
Rauno

Windows 7
 
 

Well, if your internet connection speed is low, it could cause lagg. Dont change it coz we said so, if youre gonna change it anyway, make sure you take a 2mbps+ connection. I myself have 100mbps.[/QUOTE]


Yes we were gonna change it anyway, to a 2 mbps connection.
My System SpecsSystem Spec
05 Jan 2010   #25
Coolness

Win 7 pro 64-bit, Ubuntu 9.10 64-bit
 
 

Quote   Quote: Originally Posted by Rauno View Post
[QUOTE/]Well, if your internet connection speed is low, it could cause lagg. Dont change it coz we said so, if youre gonna change it anyway, make sure you take a 2mbps+ connection. I myself have 100mbps.
[QUOTE/]Yes we were gonna change it anyway, to a 2 mbps connection.[/QUOTE]

Alright! Then you check if everything works out.
My System SpecsSystem Spec
05 Jan 2010   #26
pinstripe

Windows 7 x64 Professional
 
 

Maybe a long shot, but what happens when you disable your sound device in Device Manager?
My System SpecsSystem Spec
05 Jan 2010   #27
Rauno

Windows 7
 
 

ok i got it fixed, cs 1.6 no lag at all but css still lags just a bit.. but thats ok :P anyways, i know its off topic but im still gonna ask it

idk what did i do but now when i turn my computer on then it says account locked, i have to click on my account picture to log in? got any ideas how to fix that? thanks.
My System SpecsSystem Spec
05 Jan 2010   #28
jav

Windows 7 Ultimate x86 SP1
 
 

Glad you fixed it.
Maybe you will post how you did it, so other people with the similar peoblem can benefit aswell.


And to your new problem.
This can help:
Log On Automatically at Startup

Post back, if you need anything else.
My System SpecsSystem Spec
Reply

 CS 1.6 and CSS




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App