Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CS 1.6 and CSS

30 Dec 2009   #1
Rauno

Windows 7
 
 
CS 1.6 and CSS

Ok. So i just installed windows 7 yesterday. I moved all my files from windows.old to my program files.

Now when i play CS 1.6 then it gets laggy sometimes... And the fps will go low, same thing about CS Source Help please? Do i have to update my drivers or something? And if so then how do i update them? Help please? Btw i used to run vista before and the game ran just fine, no lag at all. Thanks.


My System SpecsSystem Spec
.
31 Dec 2009   #2
Coolness

Win 7 pro 64-bit, Ubuntu 9.10 64-bit
 
 

Quote   Quote: Originally Posted by Rauno View Post
Ok. So i just installed windows 7 yesterday. I moved all my files from windows.old to my program files.

Now when i play CS 1.6 then it gets laggy sometimes... And the fps will go low, same thing about CS Source Help please? Do i have to update my drivers or something? And if so then how do i update them? Help please? Btw i used to run vista before and the game ran just fine, no lag at all. Thanks.
Please fill in your system specs, (especially the graphics card) and ill give you a link.
My System SpecsSystem Spec
31 Dec 2009   #3
Ajulian

Windows 7 Ultimate 64 BITS
 
 

Use windows update after install the windows, you will get some drivers there, it may solve many problems that you may have.
And have you tried to play CS in compatibility mode using with win vista or xp ?
My System SpecsSystem Spec
.

31 Dec 2009   #4
Rauno

Windows 7
 
 

Quote   Quote: Originally Posted by Ajulian View Post
Use windows update after install the windows, you will get some drivers there, it may solve many problems that you may have.
And have you tried to play CS in compatibility mode using with win vista or xp ?

It still gets laggy, while runing in compatibilty mode:S

bytheway: when i said i moved all my files from windows.old files to program files then i ment i moved all my CS 1.6 and CS Source files to my Steam folder ( wich i redownloaded ). So perhaps some files didnt come through clean while installing new windows and now they r corrupt? So maybe i have to uninstall CS 1.6 and CSS from steam and then reinstall them ?
My System SpecsSystem Spec
31 Dec 2009   #5
Coolness

Win 7 pro 64-bit, Ubuntu 9.10 64-bit
 
 

Quote   Quote: Originally Posted by Rauno View Post
Quote   Quote: Originally Posted by Ajulian View Post
Use windows update after install the windows, you will get some drivers there, it may solve many problems that you may have.
And have you tried to play CS in compatibility mode using with win vista or xp ?

It still gets laggy, while runing in compatibilty mode:S

bytheway: when i said i moved all my files from windows.old files to program files then i ment i moved all my CS 1.6 and CS Source files to my Steam folder ( wich i redownloaded ). So perhaps some files didnt come through clean while installing new windows and now they r corrupt? So maybe i have to uninstall CS 1.6 and CSS from steam and then reinstall them ?
Yes, do that AND FILL IN THE SPECS
My System SpecsSystem Spec
31 Dec 2009   #6
Rauno

Windows 7
 
 

Quote   Quote: Originally Posted by Coolness View Post
Quote   Quote: Originally Posted by Rauno View Post
Ok. So i just installed windows 7 yesterday. I moved all my files from windows.old to my program files.

Now when i play CS 1.6 then it gets laggy sometimes... And the fps will go low, same thing about CS Source Help please? Do i have to update my drivers or something? And if so then how do i update them? Help please? Btw i used to run vista before and the game ran just fine, no lag at all. Thanks.
Please fill in your system specs, (especially the graphics card) and ill give you a link.
Processor: Intel(R) Pentium (R) Dual CPU E2140 @ 1.60 GHz ( 2 CPUs) ~ 1.6 GHz
Installed Memory (RAM) 2,00 GB
System type: 32-bit Operating System - Windows 7 Ultimate (6.1, build 7600)
System model: MS-7255
BIOS: Default system BIOS
Memory: 2048 MB RAM
Direct version: DirectX 11
Graphics card is ATI Radeon HD 2400
My System SpecsSystem Spec
31 Dec 2009   #7
jav

Windows 7 Ultimate x86 SP1
 
 

Quote   Quote: Originally Posted by Rauno View Post
]Processor: Intel(R) Pentium (R) Dual CPU E2140 @ 1.60 GHz ( 2 CPUs) ~ 1.6 GHz
Installed Memory (RAM) 2,00 GB
System type: 32-bit Operating System - Windows 7 Ultimate (6.1, build 7600)
System model: MS-7255
BIOS: Default system BIOS
Memory: 2048 MB RAM
Direct version: DirectX 11
For future reference:
https://www.sevenforums.com/profile.php?do=extra (fill it here)

btw, I can't see graphic card!?
My System SpecsSystem Spec
31 Dec 2009   #8
jav

Windows 7 Ultimate x86 SP1
 
 

1. Update your drivers through Windows update
Look in optional updates if there are any driver updates


2. Press start.
write Dxdiag and then press enter.
Press save log (save all information)
Save it to your desktop
Upload it here.
My System SpecsSystem Spec
31 Dec 2009   #9
Rauno

Windows 7
 
 

DxDiag.txt btw, i reinstalled CS 1.6 but it still gets a bit laggy sometimes..


My System SpecsSystem Spec
31 Dec 2009   #10
jav

Windows 7 Ultimate x86 SP1
 
 

Quote   Quote: Originally Posted by Rauno View Post
Attachment 44725 btw, i reinstalled CS 1.6 but it still gets a bit laggy sometimes..
hmm.. looks fine.

What video options are you using for CS?
My System SpecsSystem Spec
Reply

 CS 1.6 and CSS




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App