Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Halo Custom Edition not working

12 Jan 2010   #1
sotoj159

Windows 7 and Ubuntu
 
 
Halo Custom Edition not working

Ok, I have Windows 7 64 bit, and have installed halo custom edition on it. It installed fine, but when I went to run it, the screen just turned black and the computer froze. The same thing happened to me when I had vista, but I usually run it in window mode, so I just restarted and changed the halo shortcut so it would run in a window (when I ran the game in a window in vista and xp, it worked fine). However, when I ran the game in a window, it would only make it to the title screen (the one that says Halo right before the main menu). Then it minimizes and says "Gathering Exception Data", and then closes. The third time I try to open it, it asks me if I want to run in safe mode, I choose yes. It does run in safemode, however, I can't see the mouse pointer, and some of the menu screens. Also when in safemode, when I join a server online (servers that I know are popular), I'm the only one on the map...every time...

So, any fixes?


My System SpecsSystem Spec
.
14 Jan 2010   #2
sotoj159

Windows 7 and Ubuntu
 
 

*Bump*

nobody knows??

ok, i dont know what i did, but now, instead of saying "gathering exception data", now it will not say anything, but when the game starts in a window, the game screen is just black and i can't see anyhing.
My System SpecsSystem Spec
14 Jan 2010   #3
sotoj159

Windows 7 and Ubuntu
 
 

*Bump*

Hellooo...anyone???
My System SpecsSystem Spec
.

15 Jan 2010   #4
valtonray

Windows 7 Ultimate Signature Edition
 
 

run it in compatibility mode
My System SpecsSystem Spec
19 Jan 2010   #5
sotoj159

Windows 7 and Ubuntu
 
 

Quote   Quote: Originally Posted by valtonray View Post
run it in compatibility mode

i did, but it didn't work.

however, i formatted the hdd because i wanted to install winXP (it would not install on a partition), but i wasn't able to install it for some reason. I re-installed win7, and installed the video driver (took the exact same steps that i took the first time i installed win7). This time, however, win7 seems to be running faster, and halo worked perfectly with graphics on high....for about 3 days....now i have to run it on medium-low settings while i try to fix it somehow...but for the meantime, that's fine.
My System SpecsSystem Spec
19 Jan 2010   #6
Frostmourne

Windows 7 Ultimate x86-64
 
 

Quote   Quote: Originally Posted by sotoj159 View Post
Quote   Quote: Originally Posted by valtonray View Post
run it in compatibility mode

i did, but it didn't work.

however, i formatted the hdd because i wanted to install winXP (it would not install on a partition), but i wasn't able to install it for some reason. I re-installed win7, and installed the video driver (took the exact same steps that i took the first time i installed win7). This time, however, win7 seems to be running faster, and halo worked perfectly with graphics on high....for about 3 days....now i have to run it on medium-low settings while i try to fix it somehow...but for the meantime, that's fine.
Did you upgrade 7 the first time? Use HWInfo32 in my driver's guide sig to fill in your specs. Update your drivers and DirectX too.
My System SpecsSystem Spec
28 Jan 2010   #7
sotoj159

Windows 7 and Ubuntu
 
 

Quote   Quote: Originally Posted by Frostmourne View Post
Quote   Quote: Originally Posted by sotoj159 View Post
Quote   Quote: Originally Posted by valtonray View Post
run it in compatibility mode

i did, but it didn't work.

however, i formatted the hdd because i wanted to install winXP (it would not install on a partition), but i wasn't able to install it for some reason. I re-installed win7, and installed the video driver (took the exact same steps that i took the first time i installed win7). This time, however, win7 seems to be running faster, and halo worked perfectly with graphics on high....for about 3 days....now i have to run it on medium-low settings while i try to fix it somehow...but for the meantime, that's fine.
Did you upgrade 7 the first time? Use HWInfo32 in my driver's guide sig to fill in your specs. Update your drivers and DirectX too.
\


Thank You for the reply, but i re-installed windows 7 on my computer, updated everything, basically did the exact same stuff i had done before, but this time, halo works perfectly....don't know why or how, it just does.

Thank you though!
My System SpecsSystem Spec
07 Jul 2010   #8
Skipper

windows 7 ultimate 6.1.7600 x64
 
 

Hi there I have the following issue with Rise of nations gold. When I start the game, after the intro movies I receive the following error massage "gathering exception data" and that's it. I've copied the log info from the event vewer and if someone can help me I will be so grateful. Thank you

Here is the log:
Faulting application name: patriots.exe, version: 3.2.3.2901, time stamp: 0x4068ee06
Faulting module name: dssl.dll, version: 3.2.3.2901, time stamp: 0x4068843f
Exception code: 0xc0000005
Fault offset: 0x00001346
Faulting process id: 0x11cc
Faulting application start time: 0x01cb1df4738e81ad
Faulting application path: D:\Games (x86)\Microsoft Games\Rise of Nations\patriots.exe
Faulting module path: D:\Games (x86)\Microsoft Games\Rise of Nations\Thrones and Patriots\dssl.dll
Report Id: ddff44d4-89e7-11df-9c1d-0026b9035a20
My System SpecsSystem Spec
Reply

 Halo Custom Edition not working




Thread Tools




Similar help and support threads
Thread Forum
How to get Halo 2 working under Windows 7
Finally!!! A fix for getting Halo 2 working under Windows 7.... Credit for this find goes to this video... Halo 2 for Windows 7 Installation Tutorial 100% Fix - YouTube. I'm just making the fix easier to find, clarifying the instructions, and providing images. Now... I’m aware that there...
Gaming
Custom system font not working?
Hello. I made my system font Ubuntu, but when I open control panel http://i.imgur.com/kIXLQ8u.png or start menu things http://i.imgur.com/yIyetp8.png It has a quite UGLY font. I used the regedit method
Customization
Custom start orb not working
So I've been trying to use this particular windows start orb but it doesn't seem to be working for some reason. Other ones work just fine. Can anyone tell my whats wrong with it?
Customization
Windows 7 Custom Sound not working
Hello, this is my first thread, and i wanna ask help about it.. ive searched a lot in google and had not found any answers.. My problem is some Custom Sounds are not working.. for example, ive customized Minimize event and change it to an existing Windows Default sound, i press PLAY and its...
Customization
Custom themes stopped working
Hi, All my custom themes just stopped working! I had a problem with very slow loading of video thumbnails, so I found this solution: * open windows start menu * type cmd and wait for cmd.exe to appear listed under the title Programs: * right click on cmd.exe and choose "Run as...
Themes and Styles
Intellitype and custom key functions not working
OK I installed Win7 a week or so ago and installed the MS Intellitype software on it for my MS Laser 6000 v2 keyboard. When I go to assign custom functions for the number keys (used for favorites in IE) the button does not allow me to click on it. Every other button the keyboard has that can be...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:08.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App