Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Oblivion crash at startup

20 Mar 2010   #31
CriostoirSean

Windows 7 Ultimate 64-bit
 
 

Nevermind, I got it fixed. I just allowed windows to update with one of the optional updates for my graphics card. :facepalm:


My System SpecsSystem Spec
.
19 Apr 2010   #32
leejohnson

Windows 7 64 bit
 
 
Problems with oblivion

Hi,

I have windows 7 64 bit and I have been experiencing 3 different problems with the standard version of Oblivion.

1. The game will start up and stop working almost immediately

2. The game will be running fine and freeze temporarily while the screen goes black and then restores. Then it will run again and a small message will appear at the bottom of the screen denoting a failure and recovery of the graphics driver.

3. The game will freeze my entire computer

Comp Info:
Lenovo G550 laptop
CPU: Pentium dual core T4200 2.00GHz
RAM: 4GB
Video: Mobile Intel 45 Express Chipset Family

Please help!

Thanks
My System SpecsSystem Spec
08 May 2010   #33
d4rk0v3rl0rd

Windows 7
 
 
Leave 'Screen Resolution' Window Open

Navigate to Control Panel\Appearance and Personalization\Display\Screen Resolution. Leaving the screen resolution window open while starting Oblivion allowed the game to start with no problem for me. This also fixed an issue I had running Starcraft in full color. Not too sure why this works, but give it a try.
My System SpecsSystem Spec
.

18 May 2010   #34
Dylankay

windows 7
 
 

hello, im sorry if i'm reviving an old thread but im having a slightly different problem. I used to run windows vista ultimate 64-bit and oblivion worked just fine for me. But now i have windows 7 ultimate 64-bit and i can't run oblivion. i can start up a new game but once it gets to the first scene with the emperor talking and i skip it, (or wait for it to play all the way through) it gets that message that it stops working and shuts down. can anyone help me?
My System SpecsSystem Spec
18 May 2010   #35
Dylankay

windows 7
 
 

oh yeah i should probably post my specs

2 gigs of ram, an amd turion (tm) 64 X2 mobile technology tl-58 1.9 Ghz processor
and a NVIDIA Geforce 7000m/ Geforce 610M display. but i broke my laptop screen and i use an external monitor that has been capable of running oblivion in the past
My System SpecsSystem Spec
19 May 2010   #36
MarcusCardiff

Windows 7 ultimate x64
 
 

Quote   Quote: Originally Posted by johnmarsella View Post
I have a 16:9 monitor (setup as secondary in my normal environment) that I like to run games on. I was having Crash-on-Startup issues when trying to run Oblivion in this fashion.

The previous poster was on the right track, but there is a software fix (actually 2):

1) disable the non-Oblivion monitor with windows display settings and then run the Oblivion Launcher to create the settings.ini. Play the game, and re-enable the monitor after you're done.

or

2) do fix #1 to obtain the initial settings, then use a program like UltraMon to force the Oblivion.exe to run on the proper screen (as primary) and disable the non-Oblivion monitor during game-play.

I created a direct shortcut on the desktop to Oblivion.exe (circumventing the launcher) for this option. It works just fine this way.

Thanks you for this John, I was pulling my hair out trying to fix it.
Especially because so may people were saying it works flawlessly on x64
My System SpecsSystem Spec
03 Jun 2010   #37
Phil394

Windows 7 32bit (Partitioned HD)
 
 

Quote   Quote: Originally Posted by theotherguy View Post
Thought I'd bump this instead of starting a new thread....

I have a Windows 7 64bit Install that is only a few days old, had to reinstall , so all the latest drivers and everything. The game work fine on this exact system previously with XP64bit.

I have freshly installed Oblivion off the disc and have also tried with all of the DLC. (SI, KotN, Horse armor, mehrunes razor, orrey, spell tomes, thieves den, vile lair, and wizards tower) the patch installed is ShiveringIsles_v1.2.0416English. was going to install the full FCOM mod but had to make sure the original game worked first.

I have tried disabling and unplugging my second screen and disabling multicore gpu in the drivers but still crashes in exactly the same place.

Probably doesn't help any but Fallout3 does work fine (being in a newer version of the same engine) so has any other game i have tried playing so far.

Any help would be great

cheers

Andrew
look at my thread for my solution i had the same problem and figured it out!
Oblivion Stops Working At Startup 0.o

HAPPY GAMING
My System SpecsSystem Spec
03 Jun 2010   #38
Phil394

Windows 7 32bit (Partitioned HD)
 
 
Solution

Quote   Quote: Originally Posted by theotherguy View Post
Thought I'd bump this instead of starting a new thread....

I have a Windows 7 64bit Install that is only a few days old, had to reinstall , so all the latest drivers and everything. The game work fine on this exact system previously with XP64bit.

I have freshly installed Oblivion off the disc and have also tried with all of the DLC. (SI, KotN, Horse armor, mehrunes razor, orrey, spell tomes, thieves den, vile lair, and wizards tower) the patch installed is ShiveringIsles_v1.2.0416English. was going to install the full FCOM mod but had to make sure the original game worked first.

I have tried disabling and unplugging my second screen and disabling multicore gpu in the drivers but still crashes in exactly the same place.

Probably doesn't help any but Fallout3 does work fine (being in a newer version of the same engine) so has any other game i have tried playing so far.

Any help would be great

cheers

Andrew
look at my thread for my solution i had the same problem and figured it out!
Oblivion Stops Working At Startup 0.o

HAPPY GAMING
My System SpecsSystem Spec
05 Jun 2010   #39
Kaffo

Windows 7 x64 Home Premium
 
 

Lo chaps,
I've got the same problem too I'm afraid, I orginally copied Oblivion across from Vista to Win7, same machine just updating the OS. When I copied it across I couldn't play it since the machine didn't know it was installed (no regestries) so I moved the folder and re-installed using the disk. Now even the vanilla game with the disk just throws the desktop up as soon as it starts up, sometimes it gets to the Bethesda logo, sometimes I see a split second of the Oblivion logo before it dies. I've tried with my old install as well (bloody tonnes of mods ;D) and same story, I've removed the Oblivion folder from MyDocs/MyGames and still no luck. My game is totally up to date, tired the original vanilla like I said with the disk and the old install with the no-cd and still nothing. I have made sure my graphics drivers are up to date and following the advice of some of the other threads I tried installing the DX9 update from Microsoft and still crashes on start-up.
I'm really stuck here guys, any advice?
My System SpecsSystem Spec
26 Feb 2011   #40
cborg

Win 7 x64 Ultimate & HomePremium & 32bit Enterprise
 
 

I know this is an old thread but I had the same problem solved by the following weirdness.

New install (so config files were all new) and latest patch as well as Shivering Isles installed. Oblivion couldnt recognize hardware (3870) and set to standard. Crashed at startup.
I got dual screen setup (one 24 wide and one 22 wide - DVI connections) on Win7 64 Ultimate.

After a while i got mad and just set the video resolution to maximum (which also is the screen maximum/native setting) and screen effects to HDR (but no aliasing so far).
THEN it worked! Any other setting and crash. Really weird I thought. Been running 20 minutes now and seems to work. Even copying old savegames over works.

Just wanted to share.
.c
My System SpecsSystem Spec
Reply

 Oblivion crash at startup




Thread Tools




Similar help and support threads
Thread Forum
Can't run Oblivion, crashes on startup.
I've tried everything I can think of, installing, reinstalling, compatibility modes, patches.. Whatever, nothing works. All my drivers are up-to-date and I'm running Build 7100. My computer is more than capable of running Oblivion, it just doesn't want to. Help please?
Gaming
Elder Scrolls IV: Oblivion - Crashes on Startup
Hello, I am new to the forums and thought I'd ask since I need a little help. I have been trying to do some research to solve this problem, but over the past couple of days have not been able to find anything to actually solve my issue. I am trying to run "Elder Scrolls IV: Oblivion" on my...
Gaming
Elder Scrolls IV: Oblivion Crashing at startup
So I got my new PC all built up and set today, and start running some games on it, to find that Oblivion was crashing immediately after the intro sequence (right before the main screen that allows you to select new game, load, etc.). Bioshock runs fine, Call of Duty 4: Modern Warfare runs fine, I...
Gaming
Oblivion Stops Working At Startup 0.o
Alright so im new to this forum and sorry for my noobish questions so here it goes lol.. i was on my mac (though i prefer pc) which runs windows 7 32bit perfectly fine and installed oblivion. It worked perfectly fine for about 3-4 days and stopped working :mad: giving me the small black screen at...
Gaming
Oblivion crashes upon startup - please help?
So, I've played The Elder Scrolls IV: Oblivion for years on end ever since release, and it's still my favorite game. Too bad I can't play it anymore. For some reason, it crashes somewhere between the Bethesda logo sequence and the main menu. I never get to the main menu (problem there maybe? idk)....
Gaming
Oblivion Startup crashing problem
Some1 made a topic about the same problem as mentioned, but I just didn't found the solution there. This problem is driving me nuts. Before I got Wins 7 I was playing Oblivion on Wins XP. I had ekhm... warez version instaled that time but it worked perfectly. One day, when I ran the game, I saw...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App