Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AVP 2010. Error "binkw32.dll"

21 Feb 2010   #11
Tatuu

Win 7
 
 

Well guys, i am from Argentina and i have the same problem... i Solved it but when i launch the game, it appears the first "Century Fox" escene but the game get frizzed. Sory for my bad english but i hope someone will understand me and help me with my problem, Thx


My System SpecsSystem Spec
.
21 Feb 2010   #12
smarteyeball

 
 

Some specs may help


However, AVP is currently buggy as hell.

Does it occur in both DX9 and DX10/11 modes (AVP.exe = DX9 / AVP_DX11.exe =DX10/DX11)

What sound settings is your video card currently set set to?


(right-click the sound icon in the taskbar Playback >right-click your device and select properties > Advanced Tab and then set it to 24 bit ,44100 hz )

AVP 2010. Error "binkw32.dll"-speaker-properties.jpg

Other things to try:

Install the latest DirectX run times:

http://www.microsoft.com/downloads/d...displaylang=en

If using an ATI card, roll back to CAT 9.12 / 9.12 Hotfix: (10.2 doesn't work )

ATI Catalyst 9.12 hotfix Win 7 | Vista (32|64-bit) download from Guru3D.com


My System SpecsSystem Spec
21 Feb 2010   #13
Tatuu

Win 7
 
 

Oh thx dude! <3 ya i solved the problem!. But i have one more question, one friend of mine have win xp, is there any other way to solve this problem? because he cant change his bits and Hz.. he has an onboard video card, i would be grateful if you help us
My System SpecsSystem Spec
.

21 Feb 2010   #14
smarteyeball

 
 

It's been eons since I've used XP, but try lowering the sound hardware acceleration through dxdiag

(ALT+R to open the run cmd and type dxdiag.exe )
My System SpecsSystem Spec
22 Feb 2010   #15
Tatuu

Win 7
 
 

I did what you say but nothing happened... Hmm here is a pic, i modified where it says "No hay aceleracion"



Any answer? Thx

Again, sry for my english
My System SpecsSystem Spec
22 Feb 2010   #16
smarteyeball

 
 

As I said, I haven't used XP in a long time so perhaps try this:

Quote:
To set this, open your "Sounds and Audio Devices" window from within the Control Panel, then continue as follows:
"Audio" tab -> "Sound Playback" -> "Advanced" -> "Performance" -> "Audio Playback" ->

"Sample rate conversion" -> 'best'
◄ I don't remember what the other options are but try less than best.
My System SpecsSystem Spec
22 Feb 2010   #17
Tatuu

Win 7
 
 

It didnt work D: but thx for your help!
My System SpecsSystem Spec
28 Apr 2010   #18
thandaitai

OS
 
 

Quote   Quote: Originally Posted by smarteyeball View Post
Fair enough

Just delete the binkw32.dll that you put in the system32 folder and place it in the game folder if you want to try again.

This is the file from my AVP installation, just in case

Attachment 55629
Thank you very much . I try and it work .
Thank again !
My System SpecsSystem Spec
28 Apr 2010   #19
smarteyeball

 
 

lol, You're welcome
My System SpecsSystem Spec
29 Apr 2010   #20
WalkerA WinTeam

Windows 7 Home Premium (64-bit) *** Windows XP SP3 (32-bit), OSX 10.6
 
 

Quote   Quote: Originally Posted by thandaitai View Post
Thank you very much . I try and it work .
Thank again !
Thank YOU for creating an account to post this! And cheers smarteyeball for a successful fix

Walker
Windows Outreach Team
My System SpecsSystem Spec
Reply

 AVP 2010. Error "binkw32.dll"




Thread Tools




Similar help and support threads
Thread Forum
Hard Disk can't read in "my computer ", "initialized",I/O device error
I have a big problem here, I have used my hard disk for 9month, Yesterday when I watched movie on the half way, My hard disk suddenly disfuntion, And I thought my laptop problem due to always lagging so I restart my computer. But after that I can't read my hard disk (WD)in my computer. It can...
Hardware & Devices
Laptop hangs at "Starting Windows" or getting "Error 0xC0000225"
Hi, I have a Toshiba r700-181 (PT310E) work laptop. It is running Windows 7 x64 Enterprise. It has one 4GB stick of ram which is PC3 10600. Windows works fine with this. I have obtained a 4GB stick of ram which is PC3 12800. With just this one in, Windows works fine. However, if I have...
General Discussion
BEX error "wininet.dll" Outlook 2010 won't load
. . .
Microsoft Office
Flash Drive USB error "Not Accessible" and "Needs to be Formatted"
So after my Period 4 class ended, I headed off to my spare class to work on some assignments on the Mac. My Flash Drive worked perfectly fine in, and before Period 4, then in Period 5 it wasn't working. On the Mac, during my Period 5, it said "Disk not accessible" with three options. I then tried...
Hardware & Devices
Outlook 2010 "Data File" error
I just installed Outlook 2010 on my new Samsung laptop running Windows 7 a few days ago (an upgrade from Outlook 2002 that I was previously using on my old computer running XP). My husband & I have 4 different email accounts, so I started configuring all of them on the new version & it all seemed...
Microsoft Office
Outlook 2010 Error message "This data file has not been configured"
All of a sudden I could not find my sent mails in the Sent Items Folder. I looked for help from the forums and got a suggestion to create another profile to test whether I can see my sent mails there. I followed the instructions but there was not enough to lead me through so I don't think I...
Microsoft Office


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App