Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Borderlands unable to launch

11 Mar 2010   #1

Windows 7
Borderlands unable to launch

I have Borderlands for PC which I purchased NOT from Steam. It worked a couple months ago but I reformatted my PC and now it does not launch after installation. Installation works fine and I tried reinstalling it a few times but it still will not launch when I try to launch it. It just shows that it is preparing to launch with the cursor showing that it is working on opening it but 5-10 seconds into it, it just stops. The Task manager shows that the Borderlands.exe process is opened after I try to launch it, but it automatically closes after 5-10 seconds. What is causing this? I just want to play.

Here are my system specs:
Intel(R) Core(TM) i7-920 processor (2.66GHz, 1MB L2 + 8MB shared L3 cache with QPI Technology)
8GB DDR3-1066MHz SDRAM [4 DIMMs]
640GB 7200 rpm SATA 3Gb/s hard drive
1GB ATI Radeon HD 4650 [DVI, HDMI, VGA]

And I have Windows 7 64bit

My System SpecsSystem Spec
11 Mar 2010   #2

Windows 7 32-bit

First of all, is it a legal copy? There was a user with an issue similar to this with a pirated game. Also, does this happen with other games as well?
My System SpecsSystem Spec
11 Mar 2010   #3

Windows 7

No it is not a pirated copy. My other games work fine. It worked fine before so I don't know why it doesn't work anymore.
My System SpecsSystem Spec

12 Mar 2010   #4

Windows 7

Nevermind. Fixed
My System SpecsSystem Spec
16 Apr 2010   #5

Windows 7 Ultimate 32x

Hey, I'm having this exact same problem, could you please post how you fixed it? :)
My System SpecsSystem Spec
16 Apr 2010   #6

Windows 10 Pro

In case the fix doesn't work or you need other ideas - Tips on Troubleshooting Game Issues
My System SpecsSystem Spec

 Borderlands unable to launch

Thread Tools

Similar help and support threads
Thread Forum
unable to launch executable from within .bat file
I am trying to get started with Google's Android Studio. I have installed the studio software and the Android SDK on my d:\ drive, as follows... d:\dev\android\android-studio d:\dev\android\sdk In the SDK, there is a .bat file, android.bat, that in turn calls another .bat file,...
General Discussion
BSOD Clicking "Play" Borderlands 2 & Borderlands the Pre-Sequel
Hello, I run these games via Steam and when I click "Play" the program goes to the next step, sometimes a splash image pops up then the computer crashes/shuts down and restarts. Sometimes I see the blues creen, other times I get the black screen with the option of running safe mode. I have:...
BSOD Help and Support
BSOD. Unable to launch normally.
Hi, I have been getting the BSOD 0x00000050. I run a windows 7 64 bit operating system. I'm not the greatest with computer bugs and would love to get some help. It has be doing this for awhile now every time i restart but this time I can't start even after trying repeatedly. I looked into it as...
BSOD Help and Support
When i try to launch homeworld2, i get this message: Unable to run hom
When i try to launch homeworld2, i get this message: Unable to run homeworld2, administrative access to this folder is required. How to fix this problem?
Unable to launch any apps (I guess .exe)
My laptop (Sony Vaio / Win 7 Pro 64 bit) began playing up a couple of months ago, occasionally clicking on an icon (eg Firefox, Outlook...) in the taskbar (or from the start menu as well) failed to launch the program. The 'cursor wheel' would spin but then a few seconds later...nothing. A reboot...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App