Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Win 7 doesn't seem to be obtaining Game info ?

14 Mar 2010   #1

Windows 7 baby ! : D
Win 7 doesn't seem to be obtaining Game info ?

Well I've got a few games installed on my system namely :

- Age of Mythology
- Command and Conquer Generals

And when I go into the Games library usually Win 7 updates the games with info and changes the game icon to reflect the game. However as much as I try it doesn't seem to be updating. It's not a huge deal, however it would be nice If I could get it to update. I checked my firewall settings and they seem to be letting it access the Internet. So I don't know.

Any ideas ?


My System SpecsSystem Spec
14 Mar 2010   #2

Windows 10 Pro x64

it could be those particular games are incompatible with this feature,

for instance: when i installed the original civ IV it wouldnt show its WEI rating, but when i bought the version with all the expansions and reinstalled because it was a later edition it showed them
My System SpecsSystem Spec

 Win 7 doesn't seem to be obtaining Game info ?

Thread Tools

Similar help and support threads
Thread Forum
BSOD After finishing a League of Legends game, have info
Hello! So on my newly built computer (two weeks old maybe) I just finished playing a League of Legends match (videogame) and got a BSOD. Not sure if that program was that cause or if it was some kind of hardware issue, but I do have the information provided to me by windows when it automatically...
BSOD Help and Support
BSOD when playing game and streaming videos. Info files attached.
Hi, Recently, my computer has decided to show the BSOD everytime I watch videos and play games. I only play LOTR ROTWK on my computer and as it is pretty old it shouldn't really be putting strain on my computer. My computer was custom built around 2006 and i have attached the diagnostics...
BSOD Help and Support
WMP doesn't search album info!
This started a while ago and and i cant seem to solve it. The problem is that WMP only shows a blank page when i when i right-click and "search album info". I have the windows firewall allowing WMP for Private but the rules for Domain and Public are disabled. I tried enabling them all but that...
Music, Pictures & Video
ID3 info changed in WMP12 doesn't change in file explorer
I'm trying to change my data in WMP12. That works fine, but the data doesn't change i File Explorer. I've tried using "use updated mediainfo". I'm lost to what will make it work. Regards Frank DK
Music, Pictures & Video
gta iv save game doesn't work
HI, Ihave recently install windows 7. And i want to run gta iv and i just copy the save game to the appdata rockstart savegame folder after paste it error occur check your hard disk even i created a new offline account but doesn't seems to work. I don't have the previous xlive files for my account...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App