Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: GTAIV mod can't access GTAIV in memory.

18 Mar 2010   #1

Windows 7 Build 7600 64bit
GTAIV mod can't access GTAIV in memory.

Me and the MOD developer were trying to figure it out but we're stumped: -> [WIP] GTA IV Location Handler . I have UAC disabled.

My System SpecsSystem Spec
20 Mar 2010   #2

Win 8 Release candidate 8400

Quote   Quote: Originally Posted by heat84 View Post
Me and the MOD developer were trying to figure it out but we're stumped: -> [WIP] GTA IV Location Handler . I have UAC disabled.

wouldn't this be better handled on the game forum?
My System SpecsSystem Spec
20 Mar 2010   #3

Windows 7 Build 7600 64bit

Its a Windows 7 problem. Windows 7 isn't letting the teleporter access GTAIV in memory so it can read the location (coordinates) of Niko, nor is it letting the teleporter move Niko(write to GTAIV in memory). At least that's all the MOD creator and I can figure is what the problem is.
My System SpecsSystem Spec


 GTAIV mod can't access GTAIV in memory.

Thread Tools

Similar help and support threads
Thread Forum
Random BSODs, memory access violations and more
Hello! My computer has a history of BSODs. I've re-installed my windows 4 times in the hope of finding the solution. The current version I'm running is downloaded from MSDN with Service Pack 1 pre-installed on it, of course installed all the updates. This install of windows is I'd say like a...
BSOD Help and Support
I Can't Access Phone Memory Audiovox CDM-8910BM
I have a phone that I want to get pictures off of it. I have a USB that plugs into the charger port. Windows detects the phone and said it successfully installed the drivers. I have restarted the computer and the phone, and still don't see it listed in "My Computer".
Hardware & Devices
Access denied everywhere and low memory warnings
Hi I have suddenly started to get access denied warnings on my PC running W7 Home Premium. I am getting the following - 'The system administrator has set policies to prevent this installation' And on trying to uninstall a program, in this case the Nokia software Updater - 'You do not...
System Security
D:\ Invalid access to memory location
I am getting this error when trying to access my Kingston Data Traveler flash stick on laptop today. It works on other machines fine. I ran chkdsk with repair switch on it just now on same machine and it completed although log is not in Applications Event viewer. Nothing via Google...
General Discussion
Invalid Access to Memory Location Troubled With the WMP
I've been using AVI for as long as I can remember, but today, only on my laptop with same AVI movies, after no significant software change, .avi will not run. No matter what I try I get 1 of 2 errors : you do not have permission to open this file or invalid access to memory location, or Server...
Music, Pictures & Video
Windows Games For Live (Fallout 3 and GTAIV)
So i now have one more reason to hate microsoft.:mad: I got both games to install, GTAIV asked me to install GFWL and i did. When i run both these games, it brings me to a windows live login screen. When i type in my hotmail account, it says downloading profile, but then it says it can't...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App