Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Geforce Problem and W7

22 Mar 2010   #1
Ralm

 
 
Geforce Problem and W7

Hi everyone,

I recently to have a bit more performance on my old Pc change my grafic card from a ATI 9600 Pro 256Mb to a XFX Geforce 6600 GT 128Mb.

With ATI everything runs fine, but with Geforce does not happend the same.

I send some prints to you have an idea because is really hard to describe.

By the way, the problem only happens when playing a game. I play Cabal and Fear and both have the same problem. I have installed the latest Drivers and Direct X, and Remove the older ones. Tryed to roll back the grafic card drivers to the CD version and still does the same.

Thanks








My System SpecsSystem Spec
.
22 Mar 2010   #2
Product FRED

Windows 7 Enterprise 64-bit
 
 

You need to uninstall the drivers for your ATi card and install Nvidia drivers.
My System SpecsSystem Spec
22 Mar 2010   #3
Ralm

 
 

As I have said in the mensage I have allready done that.

Anyway thats for remind me.
My System SpecsSystem Spec
.

22 Mar 2010   #4
Product FRED

Windows 7 Enterprise 64-bit
 
 

Well your GPU is probably low on RAM. 128 MB is really low for Windows 7. You're better off with the ATi card. If Aero is enabled, turn it off.
My System SpecsSystem Spec
22 Mar 2010   #5
Ralm

 
 

No that is not the problem, because the GeForce runs the games smother than ATI. And is faster Than ATI. The reason for that is that the ATI ram is DDR2 and the Geforce DDR3.
My System SpecsSystem Spec
22 Mar 2010   #6
fseal

Windows 7 x64 Ultimate
 
 

I've seen that issue before when "FBO" (Frame Buffer Objects" was turned on and the driver/program was buggy. BUT I have also seen it when GPU memory was overheated or going bad. I.e. happens on laptops when gaming. Or when there is insufficient cooling in the computer.

So first thing I'd use the nvidia nTune program to lok at your GPU tem to make sure the entire card is being cooled properly. There was a rrecent version of the nvidia drivers that mesed up the fan and caused overheating.
My System SpecsSystem Spec
22 Mar 2010   #7
Product FRED

Windows 7 Enterprise 64-bit
 
 

You can download the ATi/Nvidia Temperature Gadget from here. It'll also tell you other statistics such as memory usage on the card.
My System SpecsSystem Spec
Reply

 Geforce Problem and W7




Thread Tools




Similar help and support threads
Thread Forum
Nvidia Geforce GTX 960 Fan Problem
Hello, Today I just bought myself a gtx 960 and I notice that the fans tend to struggle to turn on. What I would like to do to put my mind at ease is to have my fans running all the time so I don't have to worry about them struggling to turn on. I use evga precision x to control the fan speed,...
Graphic Cards
problem with geforce go 7400 in 7
Hi I have sony vaio sz340p with geforce go 7400 the original os installed on my laptop was xp and in xp I had 128 MB graphic (dedicated)and I had no problem in normal games like pes2011 I recently changed my os to 7 and I install all driver related with graphic geforce go 7400 but now I have...
Graphic Cards
GeForce 8400m gt problem
Hello Ive just went from ubuntu to windows 7 everything seems to work fine except the graphics card which shows up as a standard vga graphics adapter and 14mb?, I downloaded nvidias driver agent and that didnt find any compatable hardware? i know the graphics card is geforce 8400m gt Laptop...
Graphic Cards
Geforce 8600m gt problem
hello, i have nvidia geforce 8600m gt on dell vostro 1500 i dont know how to describe the problem so i upload an image when i install the drivers my screen look like this.. http://i209.photobucket.com/albums/bb244/loukasz/IMAG0002.jpg...
Graphic Cards
GeForce FX 5200 problem
Hi. I'm new to this forum. Allow me to ask for help with my PC running on Win7 I've already did what's told in here, but it still didn't do any good first of all, here's my PC's specs: P4 3GHz Prescott 1GB of RAM GeForce FX 5200 128MB of VRAM -- the source of the nightmare the...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App