Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: window 7 and my warcraft can't function nicely

09 Apr 2010   #1
kayclum93

sad
 
 
window 7 and my warcraft can't function nicely

im using my compag laptop.
just upgrade to window 7 .
before this i use vista home premium.
and my warcraft can't full screen when playing .
there is two black side when gaming.
i had try many way to solve this but failed.
i also try fix this in ati catalyst control centre but can't found the problem .
my graphic is ATI Radeon HD 3200 Graphics .
and anyone can help me to solve this ? thanks so muchs ~


My System SpecsSystem Spec
.
09 Apr 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by kayclum93 View Post
im using my compag laptop.
just upgrade to window 7 .
before this i use vista home premium.
and my warcraft can't full screen when playing .
there is two black side when gaming.
i had try many way to solve this but failed.
i also try fix this in ati catalyst control centre but can't found the problem .
my graphic is ATI Radeon HD 3200 Graphics .
and anyone can help me to solve this ? thanks so muchs ~
Did you update the video driver?
My System SpecsSystem Spec
09 Apr 2010   #3
not so gray matter

W7 Ult. x64 | OS X
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by kayclum93 View Post
im using my compag laptop.
just upgrade to window 7 .
before this i use vista home premium.
and my warcraft can't full screen when playing .
there is two black side when gaming.
i had try many way to solve this but failed.
i also try fix this in ati catalyst control centre but can't found the problem .
my graphic is ATI Radeon HD 3200 Graphics .
and anyone can help me to solve this ? thanks so muchs ~
Did you update the video driver?
Here are links to your latest drivers:

32 BIT
Drivers & Support | GAME.AMD.COM

64 BIT
Drivers & Support | GAME.AMD.COM
My System SpecsSystem Spec
.

09 Apr 2010   #4
kayclum93

sad
 
 

okay . i try to update to 10.3 ati catalyst .
thanks
My System SpecsSystem Spec
Reply

 window 7 and my warcraft can't function nicely




Thread Tools




Similar help and support threads
Thread Forum
Win 7 - Not sharing nicely with the other children
PC01 = Win 7. its Users\Public folder is shared for Everyone use PC05 = Win 7 ; it can the PC01 publc folder fine PC04 = XP , it cane "see' the name of sahre, but cant access it PCnn = All my other XP machine same issue. See screen shots. 1) What am I doing wrong? How do I ensure my XPs...
Network & Sharing
warcraft 3
it wont load i get this issue roblem signature: Problem Event Name: APPCRASH Application Name: Frozen Throne.exe Application Version: 1.5.0.0 Application Timestamp: 3eb0223d Fault Module Name: Frozen Throne.exe Fault Module Version: 1.5.0.0 Fault Module...
Gaming
Warcraft III RoC + Warcraft III TFT Problem
Hai! For days I've been trying to install Warcraft III RoC and Warcraft III TFT. The first few times I attempted to install RoC it just stopped halfway through and the installation window couldn't be closed. After those few times, I managed to install it. With a boost of hope, I placed the TFT...
Gaming
Getting custom icons to display nicely ?
Hi, Something has haunted me ever since WinXP. If I change the default icon for a file type, or if I change the default program for a filetype, or even if I restore the default program for a file type after it was hijacked by a third application, the icon image is displayed "inside" a blank icon...
Customization
Can these two brands of memory play nicely together?
Hello, I want to upgrade RAM in my OEM box. Is the Corsair Twin2X4096-6400C5 compatible with this memory? Currently installed: total 4X1GB 2X1GB Nanya Tecnology Speed: 400 MHz (DDR2 800) Memory Timings: 6-6-6-18-24 at 400MHz, at 1.8 volts 2X1GB Hyundai Electronics
Hardware & Devices
Warcraft
ok strange problem, i used to be able to run 2 copy of wow at once on my hardware running vista 64, now on windows 7 its not possible, it just grind to a halt my hardware is Intel Q9650 (quad core 3 ghz) 6 Gigs PC800 DDR2 ATI 4850 Graphics.
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:15.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App