Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow game performance

30 May 2010   #21
archie123

Win 10 Home Premium 64 Bit
 
 

this is the link i gave Download details: DirectX End-User Runtime

i just checked it and its deffo the web update tool , just download it and run it , it should search for DX updates and install em


My System SpecsSystem Spec
.
30 May 2010   #22
archie123

Win 10 Home Premium 64 Bit
 
 

go here MSI Afterburner download the benchmark tool (msi kombustor) run it in fullscreen mode (it will show up your gpu usage top right)

if its still at zero use MSI after burner to up your core clock by 5mhz (its a tiny oc it will be fine) then run Kombuster again

ive been told by another user of your gpu that you can get the tool monitoring usage but only with a small oc , its not a fix for your issue but its somewhere i want to start

EDIT scrap the OC bit just heard from Unwinder (the guy who developed the afterburner tool) that gpu usage is only supported for 2 series and ubove cards , thats why yours is reading 0 , even if you did get it working it would be wrong

brb ........................
My System SpecsSystem Spec
30 May 2010   #23
whiplash

Windows 7 Home Premium x64, Ubuntu Linux
 
 

Quote   Quote: Originally Posted by archie123 View Post
this is the link i gave Download details: DirectX End-User Runtime

i just checked it and its deffo the web update tool , just download it and run it , it should search for DX updates and install em

That's a no go, i'm getting the same message as before "DirectX setup has determined that a newer or equivalent version of DirectX has been installed already. No installation is necessary."
My System SpecsSystem Spec
.

30 May 2010   #24
whiplash

Windows 7 Home Premium x64, Ubuntu Linux
 
 

Quote   Quote: Originally Posted by archie123 View Post
go here MSI Afterburner download the benchmark tool (msi kombustor) run it in fullscreen mode (it will show up your gpu usage top right)

if its still at zero use MSI after burner to up your core clock by 5mhz (its a tiny oc it will be fine) then run Kombuster again

ive been told by another user of your gpu that you can get the tool monitoring usage but only with a small oc , its not a fix for your issue but its somewhere i want to start

EDIT scrap the OC bit just heard from Unwinder (the guy who developed the afterburner tool) that gpu usage is only supported for 2 series and ubove cards , thats why yours is reading 0 , even if you did get it working it would be wrong

brb ........................
So forget about Kombuster too?
My System SpecsSystem Spec
30 May 2010   #25
archie123

Win 10 Home Premium 64 Bit
 
 

no mate give kombuster a go its just a benchmark tool

its odd how the dx update tool is working , can you run DXdiag and see what comes up

hit start all programs/acessories then open the run command

in the box type dxdiag and hit return (jut incase your not sure how to do it :P )

look under the directx files tab make sure you have some recent dated files in there then under the display tab select the test direct draw and test direct 3d tabs , do the same for sound
My System SpecsSystem Spec
31 May 2010   #26
whiplash

Windows 7 Home Premium x64, Ubuntu Linux
 
 

Quote   Quote: Originally Posted by archie123 View Post
no mate give kombuster a go its just a benchmark tool

its odd how the dx update tool is working , can you run DXdiag and see what comes up

hit start all programs/acessories then open the run command

in the box type dxdiag and hit return (jut incase your not sure how to do it :P )

look under the directx files tab make sure you have some recent dated files in there then under the display tab select the test direct draw and test direct 3d tabs , do the same for sound
Ok i have dxdiag up but i'm not seeing a "directx files" tab. the tabs i have are System, Display, Sound 1, Sound 2, Sound 3, and input.

when i look in the display tab, in the middle of the window there is a category called DirectX Features. the features are DirectDraw Acceleration, Direct3D Acceleration, and AGP Texture Acceleration. all three of the DX features are Enabled. Also, under the system tab, the processor says "Intel(R) Pentium(R) 4 CPU 3.40GHz (2 CPUs), ~ 3.4GHz. it says 2 CPUs but i only have a single core. this shows up in the task manager too, 2 graphs for CPU usage. Why does it say 2 CPUs if i only have a single core?

i'll give Kombuster a try when i get a chance, it's my Mom's birthday in a few days and i have to go find something for her, so i probably won't be on here as much.

buy the way, was it ever decided that a BIOS update would help?
My System SpecsSystem Spec
31 May 2010   #27
archie123

Win 10 Home Premium 64 Bit
 
 

Quote   Quote: Originally Posted by whiplash View Post
Quote   Quote: Originally Posted by archie123 View Post
no mate give kombuster a go its just a benchmark tool

its odd how the dx update tool is working , can you run DXdiag and see what comes up

hit start all programs/acessories then open the run command

in the box type dxdiag and hit return (jut incase your not sure how to do it :P )

look under the directx files tab make sure you have some recent dated files in there then under the display tab select the test direct draw and test direct 3d tabs , do the same for sound
Ok i have dxdiag up but i'm not seeing a "directx files" tab. the tabs i have are System, Display, Sound 1, Sound 2, Sound 3, and input.

when i look in the display tab, in the middle of the window there is a category called DirectX Features. the features are DirectDraw Acceleration, Direct3D Acceleration, and AGP Texture Acceleration. all three of the DX features are Enabled. Also, under the system tab, the processor says "Intel(R) Pentium(R) 4 CPU 3.40GHz (2 CPUs), ~ 3.4GHz. it says 2 CPUs but i only have a single core. this shows up in the task manager too, 2 graphs for CPU usage. Why does it say 2 CPUs if i only have a single core?

i'll give Kombuster a try when i get a chance, it's my Mom's birthday in a few days and i have to go find something for her, so i probably won't be on here as much.

buy the way, was it ever decided that a BIOS update would help?
sorry mate i was on the wifes laptop when i looked at DX diag too check settings .......... its windows XP ha ha , back on the pc now with 7 and your right..im a muppet :P

well im thinking a bios update certainly wont hurt anything so give it a go , i have heard of some bios's being incompatible with win 7 , im fast running outta ideas , your gpu seems fine , your cpu is ok (ish although i think your os thinks you have a dual core because it simply refuses to beleive anyone still runs anything on a single core cpu ((you really need to get that sorted out :P )) ) As everything runs better on XP it has to be a bios or an OS issue , your hardware is obviously ok (it could be a cpu issue of course with it being a little prehistoric and win 7 needing at least a dual core , looking at some benchmarks XP does get up to 10fps more ingame than Vista or 7 on older hardware)

did you do a full format before installing 7?
My System SpecsSystem Spec
31 May 2010   #28
whiplash

Windows 7 Home Premium x64, Ubuntu Linux
 
 

Quote   Quote: Originally Posted by archie123 View Post
Quote   Quote: Originally Posted by whiplash View Post
Quote   Quote: Originally Posted by archie123 View Post
no mate give kombuster a go its just a benchmark tool

its odd how the dx update tool is working , can you run DXdiag and see what comes up

hit start all programs/acessories then open the run command

in the box type dxdiag and hit return (jut incase your not sure how to do it :P )

look under the directx files tab make sure you have some recent dated files in there then under the display tab select the test direct draw and test direct 3d tabs , do the same for sound
Ok i have dxdiag up but i'm not seeing a "directx files" tab. the tabs i have are System, Display, Sound 1, Sound 2, Sound 3, and input.

when i look in the display tab, in the middle of the window there is a category called DirectX Features. the features are DirectDraw Acceleration, Direct3D Acceleration, and AGP Texture Acceleration. all three of the DX features are Enabled. Also, under the system tab, the processor says "Intel(R) Pentium(R) 4 CPU 3.40GHz (2 CPUs), ~ 3.4GHz. it says 2 CPUs but i only have a single core. this shows up in the task manager too, 2 graphs for CPU usage. Why does it say 2 CPUs if i only have a single core?

i'll give Kombuster a try when i get a chance, it's my Mom's birthday in a few days and i have to go find something for her, so i probably won't be on here as much.

buy the way, was it ever decided that a BIOS update would help?
sorry mate i was on the wifes laptop when i looked at DX diag too check settings .......... its windows XP ha ha , back on the pc now with 7 and your right..im a muppet :P

well im thinking a bios update certainly wont hurt anything so give it a go , i have heard of some bios's being incompatible with win 7 , im fast running outta ideas , your gpu seems fine , your cpu is ok (ish although i think your os thinks you have a dual core because it simply refuses to beleive anyone still runs anything on a single core cpu ((you really need to get that sorted out :P )) ) As everything runs better on XP it has to be a bios or an OS issue , your hardware is obviously ok

did you do a full format before installing 7?

HAHAHAHA, yeah i'm going to get a quad care soon, just need my dad to let me use the credit card so that i can make the order.

I did not format the hard drive before i installed 7. i was reading the instructions on Microsoft's website and it said that you don't have to format the hard drive, just pop the disc in and select custom install if you are currently running XP.

Now i'm not that dumb when it comes to computers, it's just the BIOS and this problem that seem to have me beat. so how would i update the Bios?
My System SpecsSystem Spec
31 May 2010   #29
archie123

Win 10 Home Premium 64 Bit
 
 

Quote   Quote: Originally Posted by whiplash View Post
Quote   Quote: Originally Posted by archie123 View Post
Quote   Quote: Originally Posted by whiplash View Post

Ok i have dxdiag up but i'm not seeing a "directx files" tab. the tabs i have are System, Display, Sound 1, Sound 2, Sound 3, and input.

when i look in the display tab, in the middle of the window there is a category called DirectX Features. the features are DirectDraw Acceleration, Direct3D Acceleration, and AGP Texture Acceleration. all three of the DX features are Enabled. Also, under the system tab, the processor says "Intel(R) Pentium(R) 4 CPU 3.40GHz (2 CPUs), ~ 3.4GHz. it says 2 CPUs but i only have a single core. this shows up in the task manager too, 2 graphs for CPU usage. Why does it say 2 CPUs if i only have a single core?

i'll give Kombuster a try when i get a chance, it's my Mom's birthday in a few days and i have to go find something for her, so i probably won't be on here as much.

buy the way, was it ever decided that a BIOS update would help?
sorry mate i was on the wifes laptop when i looked at DX diag too check settings .......... its windows XP ha ha , back on the pc now with 7 and your right..im a muppet :P

well im thinking a bios update certainly wont hurt anything so give it a go , i have heard of some bios's being incompatible with win 7 , im fast running outta ideas , your gpu seems fine , your cpu is ok (ish although i think your os thinks you have a dual core because it simply refuses to beleive anyone still runs anything on a single core cpu ((you really need to get that sorted out :P )) ) As everything runs better on XP it has to be a bios or an OS issue , your hardware is obviously ok

did you do a full format before installing 7?

HAHAHAHA, yeah i'm going to get a quad care soon, just need my dad to let me use the credit card so that i can make the order.

I did not format the hard drive before i installed 7. i was reading the instructions on Microsoft's website and it said that you don't have to format the hard drive, just pop the disc in and select custom install if you are currently running XP.

Now i'm not that dumb when it comes to computers, it's just the BIOS and this problem that seem to have me beat. so how would i update the Bios?
Update Bios , fully format your drive , install win 7 Honestly mate you really need to fully format your machine , especially if your a gamer , dont listen to microsoft what the hell do they know anyway??

try the bios thing it wont hurt............unless you get a bad flash and end up with a fried bios chip
My System SpecsSystem Spec
31 May 2010   #30
whiplash

Windows 7 Home Premium x64, Ubuntu Linux
 
 

Just ran Kombuster. all i had up was FireFox, and kombuster, and the GPU usage says 99%.

as for formating, that's something else i've never done. i take it that i would just right-click on the C drive and click Format? i don't even know what formating does, does it wipe the whole drive to a factory clean?

If i'm going to reinstall windows then i think i'll wait until i get the quad care so that i can install 64-bit. or should i stay with 32?


Attached Thumbnails
Slow game performance-kombuster.png  
My System SpecsSystem Spec
Reply

 Slow game performance




Thread Tools




Similar help and support threads
Thread Forum
Very slow game loading, game runs normal
I switched to Win7 just 2 months ago. Though my hardwares are quite old, but it still running well. So I installed some games in my PC, and played without problem. However, today I have this weird thing. When I start a game, it loads very slow, and I thought it freezes. However, after some...
Gaming
System performance "slow" warning in any game, but running just fine
I'm very tired of seeing this message booting me to desktop just to ask me if I want to change the color scheme because it perceives my computer is running slow. Load up Batman AC? 10 minutes in focus changes from said full-screen app to this completely unnecessary 'warning'. Battlefield 3? ...
Performance & Maintenance
Game lagging and slow performance of pc.Suggestion about a gaming rig?
hello everyone, nowadays my pc are running slow and my game are lagging. When i run some of my game, my cpu usage become 100 percent and cause my game to lag. But this is not because of the graphic settings i have on the game. I have already try to defrag and do some checking like scanning with...
Gaming
game performance becomes slow/jerky
i have an hp dv5 1006ax laptop with windows 7. my problem is, the game performance becomes slow/jerky (not smooth) when power is unplugged. i tried changing my power plans. but no use. when it is plugged in it works smooth. i have ATI Radeon HD 3400 on it please help
Gaming
Slow Performance, Slow Boot-up - Cause Undetermined!
Hello everyone, I have done a lot of research on Google as well as on this forum to find a solution to my problem. Unfortunately, people who have posted on the forums have SIMILAR but not the exact problem as I have. I would like to take this opportunity and explain exactly whats been going...
Performance & Maintenance
W7 Slow Boot Time and Overall Slow performance
Hi new to these forums and I'm hoping someone can help me out here. I formated my HDD and did a clean install (W7 7100 build) but I'm noticing slow boot times and slow performance compared to Vista x64. W7 boots at least 10secs slower and programs tend to lag (aren't as snappy compared to...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App