Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Oblivion

15 Jun 2010   #1


Yes another oblivion problem. I am now using a Logitech controller.. and I am having a problem with it. Everything seems fine but my right joystick doesnt do anything. I can move and hit and run and grab and what not.. but my right joystick dont do anyting.

heres the setup
;X = 1, Y = 2, Z = 3, XRot = 4, YRot = 5, ZRot = 6
bBackground Mouse=0
bBackground Keyboard=0
bUse Joystick=1

it says in the game controls that right joystick should be look around.. but yeah donest work.. any suggestions?

back of controller says logitech dual action

My System SpecsSystem Spec
15 Jun 2010   #2
WalkerA WinTeam

Windows 7 Home Premium (64-bit) *** Windows XP SP3 (32-bit), OSX 10.6

Hi there,

We're going to need more information to be able to help you. Please fill out your System Specs and provide the full model number of your Logitech Dual Action controller.


Windows Outreach Team
My System SpecsSystem Spec


Thread Tools

Similar help and support threads
Thread Forum
Oblivion Black screen error message "problem caused oblivion to close"
Ok im new,title says all. plz help, i got oblivion elder scrolls regular not GOTY. error message "problem caused oblivion to close. Searching for solutions to the problem". none has come up , any way i can fix this? tried patches , oldblivion , .ini files , compatability stuff , antivirus...
Oblivion won't start up!
Okay, so I downloaded The Elder Scrolls IV: Oblivion (Deluxe Edition) for PC, from Steam. I load up the Oblivion launcher - looks like this: I click on Play, and moments later a small...
Oblivion crashes after oblivion fully loads
Hello everyone. I have been playing this game for a week now and it was running perfectly. Now, when I load up the game, I get to the oblivion logo and when it fully loads, it crashes and I get to my desktop where there is the lovely "oblivion has stopped working" box. I had this problem before,...
TES IV: Oblivion keeps quitting on me
Hello. I just recently got a new computer with Windows 7 Home Premium 64 bit. I own The Elder Scrolls IV: Oblivion and the game will crash at certain parts, all at the beginning. I tried the regular start of the game (in a prison) and it keeps crashing. I installed a mod for alternate starts...
I cannot get the 1.2.0146 patch to install. I get the "Not a valid win32 app." I am running Windows 7 in 64 bit. Anyone know of a fix? I am going to start installing other games to see if I have any problems with them as well. Thanks to anyone who looks here and answers!

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:07.
Twitter Facebook Google+