Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: FPS lag spikes every 3-4 seconds...

25 Jul 2010   #31
prankster163

Windows 7 Home Premium 64 Bit
 
 

Ok I did a full system scan with Avast in Safemode. Nothing was found... So it is not a virus thats for sure... COuld it possibly be a process? Something that is running in the background? Or can it just be the game itself and can be solved with some commands in console (~) ?


My System SpecsSystem Spec
.
25 Jul 2010   #32
Fumz

7 Ultimate x64
 
 

IconUtility
ADobe Updater Startup Utility
RocketDockInstallShield
Rainmeter
Adobe CS5 Service Manager
SBSV 2010/02/19 0 11:02:07

You don't need any of the above loading at startup. What do the ATK Media and Hotkey things do for you?

Do you have HiJack set to load at startup, or is it just on demand? What steps did you go through to assure that you've excluded the games in Avast? Did you exclude the files in program folders as well as any that may be in Documents too?
My System SpecsSystem Spec
25 Jul 2010   #33
prankster163

Windows 7 Home Premium 64 Bit
 
 

The ATK programs were from Asus. They help speed the computer up and be optimized for gaming and such. I have the HiJack set on demand. On the "Real Time Scanning" section of Avast, I added the steam folder, subfolders, and game folders to the exclusion list. I called Asus, and they said it could be a problem with my Graphics card/Video Card overheating/faulty during production. Sometime this week, I will bring it to bestbuy and see if they can do anything with it. A question, do they check the system files also while they do there thing? Like personal files/programs/music/photos/videos/etc? I never sent my computer in before...
My System SpecsSystem Spec
.

26 Jul 2010   #34
prankster163

Windows 7 Home Premium 64 Bit
 
 

Anything?
My System SpecsSystem Spec
26 Jul 2010   #35
Fumz

7 Ultimate x64
 
 

I can't tell you whether or not the heads at Best Buy are going to look at the files on your drive. It's been reported in the past that they have, so they might... who knows?

Is your video card overheating? You don't need to bring the machine to Best Buy to find that out. Don't you have any temp monitoring software? Run this and see for yourself if you're overheating: CPUID - System & hardware benchmark, monitoring, reporting
My System SpecsSystem Spec
26 Jul 2010   #36
prankster163

Windows 7 Home Premium 64 Bit
 
 

My System SpecsSystem Spec
26 Jul 2010   #37
Swifty

Windows 7 x64 Professional
 
 

Hello Prankster163,

Do you have a wireless network card? if so you should try this program.
Home-WLAN Optimizer - Optimize wireless gaming, audio and video streaming...

Because when I first tried playing CS:S with my new computer that I had built and put a wireless adapter in it there were so many lag spikes every 5 seconds and I used this which solved all problems (:

Swifty.
My System SpecsSystem Spec
26 Jul 2010   #38
prankster163

Windows 7 Home Premium 64 Bit
 
 

Quote   Quote: Originally Posted by Swifty View Post
Hello Prankster163,

Do you have a wireless network card? if so you should try this program.
Home-WLAN Optimizer - Optimize wireless gaming, audio and video streaming...

Because when I first tried playing CS:S with my new computer that I had built and put a wireless adapter in it there were so many lag spikes every 5 seconds and I used this which solved all problems (:

Swifty.

Did nothing... I seriously think its my video/graphix card... Ill just take it into geek squad... Do you think I will get my laptop back the same day? All I need to do is take it into bestbuy...
My System SpecsSystem Spec
27 Jul 2010   #39
Fumz

7 Ultimate x64
 
 

Your temps seem just fine, so that's not the problem. That's not to say there isn't a problem with your graphics chip, just that temperature isn't it.
My System SpecsSystem Spec
27 Jul 2010   #40
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Did you check your latency?
My System SpecsSystem Spec
Reply

 FPS lag spikes every 3-4 seconds...




Thread Tools




Similar help and support threads
Thread Forum
DNS_C protocol causes lag spikes every 10-20 seconds
Guys this is really annoying especially when I am on ts/playing online, I have noticed that svchost.exe is doing this connections every 10-20 seconds, and every 10-20 seconds there is a lag spike that jump the latency up to 1000ms and more. I want to disabled this periodical connections that...
Network & Sharing
3-5 Seconds Lag Spikes with Buzzing Sounds while using Explorer
Hi, I've been having this problem since I buyed this computer. When I navigate the Internet (Open new tabs, refresh page, etc...) My CPU usage jumps from 20%-30% to around 90%, everything slows down for 3-5 seconds and I hear a buzzing sound (Like a scratched CD). This affects the whole...
Performance & Maintenance
25 average ping spikes to 1600 every few seconds
Hi, i have a major issue with my connection, i ended up crashing my pc a few days ago and ran a system restore to reformate and get back to factory settings, however after setting up my internet (verizon fios) i now experiance massive sping spikes from my pre reformat ping of 16-25ms to...
Network & Sharing
Startup time from 75 seconds to 165 seconds. What is wrong?
Hello forum. I have a month-old Dell Inspiron N7010 Core i5 460M with 6 gigs of ram running on Windows 7. Until recently, it has been starting up in about 75 seconds. However, out of nowhere, it suddenly began starting up in between 2 and a half minutes to 3 minutes. I am completely baffled,...
Performance & Maintenance
#3 CPU Spikes
Hey, i just noticed (no idea how long this has been going on for) every few seconds CPU #3 (none of the others, 1, 2, 4) spikes to 100% for about 2 seconds then drops back down in almost a timed fashion, as you can see from this screen shot below....Any ideas on what this can be? (i also confirmed...
Performance & Maintenance
RC hangs ~every 4 seconds for about 2-3 seconds
Pretty much the title here. Except sometimes it will work just fine if I'm not doing too much. The startup also hangs after the splash logo to the login screen for about 10 seconds. In build 7000, there was no lag at all. Any ideas? Driver suggestions? Not sure.... Thanks!
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App