Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Alien Aoura (Windows 7 ultimate issue)

13 Aug 2010   #1
AlienW3re

Windows 7 ultimate
 
 
Alien Aoura (Windows 7 ultimate issue)

The computer came with 'Windows 7 personal". My friend gave me a windows 7 ultimate key and i used it which then upgraded to ultimate. After that the computer starting to lag probably because of wrong drivers. After that, new automatic updates came, after the upgrade, it started to lag again. My only solution is by system restoring 1-2 days before. Can anyone help me? i


My System SpecsSystem Spec
.
13 Aug 2010   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

If you want to know how to use system restore, we have this fine tutorial
System Restore
My System SpecsSystem Spec
13 Aug 2010   #3
AlienW3re

Windows 7 ultimate
 
 

I just need a perm fix.
i know how to restore
My System SpecsSystem Spec
.

13 Aug 2010   #4
Petey7

Windows 7 Professional SP1 64-bit
 
 

What updates did you install?
My System SpecsSystem Spec
13 Aug 2010   #5
Wishmaster

Windows 7 Home Premium 64bit
 
 

This last set of updates will cause windows to go through a "tuning & optimization" process.
Mainly for the NetFramework.

During this time, you will notice a consitant CPU use, as well as disk use. it will also cause the system to be slightly sluggish until it finishes.

Mine took just over 2min. on a SSD. Others have reported slightly longer.


The upgrade should not have made any changes to drivers. It may however, take a minute or 2 to make optimizations etc after upgrading on the 1st boot.

That combined with latest updates may be the only issue.
Just give it about 5 minutes.
My System SpecsSystem Spec
13 Aug 2010   #6
AlienW3re

Windows 7 ultimate
 
 

http://localhostr.com/files/37bcd9/Untitled.png
These are the updates, I restored pc so it's not installed yet.
My System SpecsSystem Spec
13 Aug 2010   #7
AlienW3re

Windows 7 ultimate
 
 

Quote   Quote: Originally Posted by Wishmaster View Post
This last set of updates will cause windows to go through a "tuning & optimization" process.
Mainly for the NetFramework.

During this time, you will notice a consitant CPU use, as well as disk use. it will also cause the system to be slightly sluggish until it finishes.

Mine took just over 2min. on a SSD. Others have reported slightly longer.


The upgrade should not have made any changes to drivers. It may however, take a minute or 2 to make optimizations etc after upgrading on the 1st boot.

That combined with latest updates may be the only issue.
Just give it about 5 minutes.

Its constant slow not just few minute its like permenant
My System SpecsSystem Spec
13 Aug 2010   #8
Petey7

Windows 7 Professional SP1 64-bit
 
 

Do you have any of the optional updates checked?
My System SpecsSystem Spec
13 Aug 2010   #9
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Install one or two at a time. Very often when many are installed at the same time there are problems. Conflicts due to restart.
My System SpecsSystem Spec
13 Aug 2010   #10
Petey7

Windows 7 Professional SP1 64-bit
 
 

Quote   Quote: Originally Posted by richc46 View Post
Install one or two at a time. Very often when many are installed at the same time there are problems. Conflicts due to restart.
I agree. Do what rich says.
My System SpecsSystem Spec
Reply

 Alien Aoura (Windows 7 ultimate issue)




Thread Tools




Similar help and support threads
Thread Forum
Windows Ultimate Performance Issue
I have recently upgraded to Windows Ultimate. I have noticed that bootup time for Ultimate is ridiculously very high (ie. slow). Why is this happening ? I have i7 sandy bridge (6mb cache) with 6 gb ram and a 7200 rpm hard-drive (640/740 gb free space).
Performance & Maintenance
Win 7 Ultimate SP1 x64 Windows Time Issue
I'm using Windows 7 Ultimate x64. Then I do some googling and I tried to do this suggestion on the elevated command prompt, but it doesn't work: net stop w32time The Windows Time service is not started. w32tm /unregister The following error occurred: Access is denied. (0x80070005) w32tm...
Performance & Maintenance
Windows 7 ultimate x64 screensaver issue
I have a new computer with Windows 7 Ultimate x64. I initially set up my screensaver and power mgmt settings as always. Screensaver and sleep mode will work for a day or two and then the screensaver cease to come on and screen stays lit until the sleep setting kicks in. I have a windows 5000...
General Discussion
Windows 7 Ultimate x64 RAM issue
Hey everyone, I've had my rig for 2 years and haven't had any hardware issues until recently. I had to re install windows the other day and after I did they install I updated my BIOs and everything else like normal. The problem I am encountering is that my windows is saying I have 12gb of ram...
Performance & Maintenance
Windows 7 Ultimate & Router issue
Hello all. Seems to be alot of these issues. After looking around i have yet to see an issue like mine so i figured i would ask. Ok here goes. Im running W7 Ultimate edition my router & wireless network is running off a linksys WRT160N with Firmware Version: v3.0.00. My...
Network & Sharing
Windows 7 Ultimate intall issue
I have an IMAC and am running a dual boot with Vista Ultimate 32bit. IMAC, however, is 64bit, I recently purchased my student copy of Windows 7 Ultimate upgrade from my school's software provider. When I try to do the clean install because my Vista is 32bit I get the following when system boots up:...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:43.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App