Let's get negative [2] - Windows 7 Minor annoyances

Page 1 of 12 12311 ... LastLast

  1. Posts : 28,691
    Windows 10 Pro x64 [Latest Release Preview]
       #1

    Let's get negative [2] - Windows 7 Minor annoyances


       Warning
    This thread is for discussing "What you don't like about Windows 7".

    This thread is for minor annoyances - if you have a major issue please start a thread in the appropriate forum. If a discussion here runs for more than a few posts please report the post and it will be moved to it's own thread where it may be discussed fully, and possible solutions shared with others more easily

    Discussions and debating on the topic is welcomed, but please keep the discussions friendly and on topic. Appropriate action will be taken against any trolling, flaming, insulting, and general fighting with members.

    Thank You for your cooperation.

    The Seven Forums team







    Continued from - What don't you like about Windows 7?
    Last edited by Brink; 16 Aug 2010 at 10:31.
      My Computers


  2. Posts : 1,018
    Windows 7 Ultimate x64 SP1
       #2

    One thing I don't like about Windows 7 is that after a while, for apparently no reason, Live Window Previews in the taskbar stop working. Instead, all I get the color hovering over a window and nothing showing up unless I click on a taskbar item and drag it up. In Vista I never had a problem with these Live Previews. I can fix it by restarting explorer.exe but that's still rather annoying. Regardless of the video card, the video card driver version, 32-bit or 64-bit, Home Premium, Professional, or Ultimate, I get this issue no matter what.

    I hope they fix this issue in SP1.
      My Computer


  3. Posts : 354
    Vista Ultimate 32 bit, Win 7 Pro 32 bit, Win 7 Pro 64 bit
       #3

    What I find most annoying is people who are never satisfied, with M$'s best system ever.
      My Computer


  4. Posts : 5,642
    Windows 10 Pro (x64)
       #4

    Darician said:
    One thing I don't like about Windows 7 is that after a while, for apparently no reason, Live Window Previews in the taskbar stop working. Instead, all I get the color hovering over a window and nothing showing up unless I click on a taskbar item and drag it up. In Vista I never had a problem with these Live Previews. I can fix it by restarting explorer.exe but that's still rather annoying. Regardless of the video card, the video card driver version, 32-bit or 64-bit, Home Premium, Professional, or Ultimate, I get this issue no matter what.

    I hope they fix this issue in SP1.
    What are you doing when the thumbnails disappear? Usually this happens when the buffer (video ram) holding the information is cleared, either sleeping or a game for example. Or when the application in question no longer updates itself and its cleared from the buffer. This is a side effect of using WDDM 1.1 drivers, previous version held two copies of the buffer-data one in System RAM the other in Video RAM. Now with 1.1 drivers only one copy is kept in Video RAM.

    It will likely not be fixed, because its not actually broken. You only need to open the minimized applications to refresh there thumbnail after it was cleared from the buffer.
      My Computer


  5. Posts : 2,686
    Windows 8.1 Pro w/Media Center 64bit, Windows 7 HP 64bit
       #5

    Errors in Event Viewer and when you check the online link the error has no information. Really have to dig sometimes to find the cause.

    Jim
      My Computer


  6. Posts : 28,691
    Windows 10 Pro x64 [Latest Release Preview]
    Thread Starter
       #6

    Phone Man said:
    Errors in Event Viewer and when you check the online link the error has no information. Really have to dig sometimes to find the cause.

    Jim
    This is not just a win7 issue - I use one piece of management software that maintains an on-line Wiki style error message database.

    Quite often I get "there is no information on this error?", "do you know this error?", "would you like to add an explanation for this error?" :)
      My Computers


  7. Posts : 60
    Windows 7 Home Premium
       #7

    There is only one annoyance I can think of...

    When I have windows explorer open and have the contents of a folder open in list view. The list of folders in the right pane obviously goes into several columns. The first column is fully visible and then the next is slightly obscured by the boundaries of the window, no problem in that, but when I then double click on one of the folders that is slightly obscured instead of opening it shoots to the left. Then I have to re double click to open it. Why can't it just open?
      My Computer


  8. Posts : 1,223
    Win 10 x64 Pro x64 / Ubuntu 15.10 x64
       #8

    I have one minor issue with Windows 7, no idea if this happened in Vista as well (never really used it)... It's a bit tricky to explain though.

    When browsing any folder list (best example I can think of is the "Copy To Folder" option), clicking once on a folder name auto expands the list of sub-folders, and then scrolls up the list so the cllicked folder is at the bottom of the list. From there you need to scroll down to see the sub-folders.

    Although, if you click the small arrow next to the folder instead of the folder name, then it behaves as XP does with showing the sub-folders without the user having to scroll.

    So far that's the only problem I have with Windows 7...
      My Computer


  9. Posts : 22
    Windows 7 Ultimate 64-Bit
       #9

    Seven is fantastic. Microsoft did a great job.

    But there is one thing for me. Why I can't place folders in order like I want and save it just like it does when it gets auto arranged by names?
      My Computer


  10. Posts : 1,018
    Windows 7 Ultimate x64 SP1
       #10

    logicearth said:
    Darician said:
    One thing I don't like about Windows 7 is that after a while, for apparently no reason, Live Window Previews in the taskbar stop working. Instead, all I get the color hovering over a window and nothing showing up unless I click on a taskbar item and drag it up. In Vista I never had a problem with these Live Previews. I can fix it by restarting explorer.exe but that's still rather annoying. Regardless of the video card, the video card driver version, 32-bit or 64-bit, Home Premium, Professional, or Ultimate, I get this issue no matter what.

    I hope they fix this issue in SP1.
    What are you doing when the thumbnails disappear? Usually this happens when the buffer (video ram) holding the information is cleared, either sleeping or a game for example. Or when the application in question no longer updates itself and its cleared from the buffer. This is a side effect of using WDDM 1.1 drivers, previous version held two copies of the buffer-data one in System RAM the other in Video RAM. Now with 1.1 drivers only one copy is kept in Video RAM.

    It will likely not be fixed, because its not actually broken. You only need to open the minimized applications to refresh there thumbnail after it was cleared from the buffer.
    I think you misunderstand my issue. That was the same deal in Vista that if I minimized some windows, the thumbnail was not accurate. That's not the problem. The problem is after a while if I go through the open items I have, instead of getting live previews, all that will show is the name of the program (like XP). I'll try to get a screenshot of the problem so you can get a better idea of what I'm saying as it's a bit difficult to explain.
      My Computer


 
Page 1 of 12 12311 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:35.
Find Us