Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: icon image error does not appear correctly

16 Aug 2010   #1
ppippus

windows
 
 
icon image error does not appear correctly

Hello everyone

I formatted and installed win seven. Slow process because I proceeded via USB so it would take a lifetime to load different screens.

I use Acronis True Image to make a image of C. The program creates shortcuts on my desktop and everything looks good.
Then I install other software utilities (ccleaner,teracopy,chrome,firefox,winrar,java,flash,vlc,7zip,........) with different icons on the desktop (22) using ninite.com. and all desktop links work correctly.

I Istall then EVGA precision to adjust the 8800GT video card fan and this link appears correctly on the desktop.
Since I have 20 shortcut icons on the desktop, I put them in a folder on my desktop.
I cut and paste the links in that folder and see that the image of the link EVGA precision image disappears giving generic application with links on white background.

I carry everything on my desktop and first all the links reappear and then disappear.
I go in all the programs start menu icon and discover that there is a generic white background icone also here. However everything works fine it is only a image icone problem. I go into the folder where EVGA precision.exe is and also there a white background image apperas. I unistall EVGA precision and now icone of true image is wrong icon but only for the links on the desktop. I take off Acronis True Image from PC and is now the icone of Glary Utilities is wrong.

Now I had already tried to repair the registry with Glary Utilities but cleaner and with no effect. I then followed guides to remove the cache file icons and it is no effect.

I have used avira antivirus so I do not think it is a virus.

But what does It happen?

Even reformatting and reinstall all I have the same problem.

SEVEN is wrong?

Thanks

On another windows seven machine I have trie to install only evga precision 1.96 software but the icon appear broken only if I use medium or great icone.

The windows copy is the same.


thanks


My System SpecsSystem Spec
.
17 Aug 2010   #2
ppippus

windows
 
 

can you help me?

the windows seven copy works well for everithing but only icone image is wrong.

thanks
My System SpecsSystem Spec
20 Aug 2010   #3
ppippus

windows
 
 

has someone tryed to install these program (evga precision or MSIafterburner) on windows seven.
Does it work?
My System SpecsSystem Spec
.

Reply

 icon image error does not appear correctly




Thread Tools




Similar help and support threads
Thread Forum
How to test a macrium image to see if it will restore correctly
I have read about possible glitches when a macrium image is restored on the same PC it was created on. Is there any way to do a trial run restore without affecting your OS and data? Can the macrium image be restored on an external drive or in another another folder on your hdd. I want...
Backup and Restore
Downloaded icon from internet but does not show correctly.
I saved an icon from the internet into a folder on my hard drive. renamed it inventory_mgr.ico but it still does not show right on the desktop. All other icons work correctly... even ones I have done before but I cannot get this one to. I have been searching for hours trying to find a resolution......
General Discussion
SD card icon not showing correctly
Hi all. Had a bizarre problem since installing Windows 7 that I'm hoping can be solved relatively easily. The SD card icon in Explorer has always just shown up as a generic unknown file type icon. I've tried rebuilding the icon caches and assigning an icon manually but neither has worked....
Hardware & Devices
Did I do Macrium Disc Image Correctly?
Hello, I recently reinstalled my Windows 7 OS, my software, and personalized my computer for the third time in 3 months. I won’t go into the details, but suffice it to say, the system became unstable due to software incompatibilities. Now that I have my system exactly where I want to start...
Backup and Restore
Image Backup not working correctly
I am trying to create an image backup of my system with the built in 'backup and restore' feature in windows 7 pro 64bit I entered the 'backup and restore' section and on the left pane, clicked on "create a system image" I then went through the steps and told it to save a backup image on my...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:35.
Twitter Facebook Google+