Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow laptop after repair

19 Aug 2010   #11
javelin009

Windows 7 Home Premium
 
 

o by the way I did what you said but I accidently pressed remove from list. How do get those notifications back


My System SpecsSystem Spec
.
19 Aug 2010   #12
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Restart your Computer and They should come back I am not 100% Sure

Josh
My System SpecsSystem Spec
19 Aug 2010   #13
javelin009

Windows 7 Home Premium
 
 

sorry about pestering you with all these notes
Are you saying go to msconfig, click services, hide services then untick the ones you don't want?

I have done that and it doesnt work
I have typing winsock reset [something like that] and it still doesnt work. Don't tell me that I have to reinstall windows 7:
My System SpecsSystem Spec
.

19 Aug 2010   #14
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

If that question is directed at me, I do not understand. Which instructions and what list?
My System SpecsSystem Spec
19 Aug 2010   #15
javelin009

Windows 7 Home Premium
 
 

I shall do that and
by the way
how come after system repair, my cpu has been hovering at 100%
My System SpecsSystem Spec
19 Aug 2010   #16
javelin009

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by richc46 View Post
If that question is directed at me, I do not understand. Which instructions and what list?
Sorry about that mate.. kind of got confused. Ignore that comment
sorry
My System SpecsSystem Spec
20 Aug 2010   #17
javelin009

Windows 7 Home Premium
 
 
Failed to connect to a Windows Service

After I rebooted my computer, I get this message "Failed to connect to a Windows Service"

What bothers me the most is that this is one of the main reasons why my laptop has gotten slower. I have tried doing the following:
1. reset winsock in command prompt
2. clean boot
3. scanned my computer for viruses- norton internet security 2010, super antispyware free edition and malware bytes
4. Uninstalled norton internet security 2010

I don't know what to do now. My last option is to reinstall windows 7 but I am afraid of doing that. What should I do now?
My System SpecsSystem Spec
20 Aug 2010   #18
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Make a through antivirus scan
Download and scan with malwarebytes
http://www.malwarebytes.org/mbam.php

if both are negative do a repair install
Repair Install
My System SpecsSystem Spec
20 Aug 2010   #19
javelin009

Windows 7 Home Premium
 
 

Trust me I have all of that. Thanks for suggesting
I just don't know what the problem. I did a system repair and expected everything to be back to normal but no, this occured.

i think this notification is slowing my computer down. What do you think?
My System SpecsSystem Spec
20 Aug 2010   #20
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Do you have a system image that goes back before the problem started?
My System SpecsSystem Spec
Reply

 Slow laptop after repair




Thread Tools




Similar help and support threads
Thread Forum
Moved SSD from one laptop to another laptop Startup Repair did not fix
Hello all Windows 7 Pro 64bit Retail version was installed on a Dell M4300 on a Samsung SSD and worked flawless. I sold the Dell and kept the SSD. I had iTunes on the SSD and synced to my iPhone with music and pictures. I tried to boot the Win 7 Pro SSD build on a Lenovo T430 and it won't...
BSOD Help and Support
Computer running slow repair does not help
hello after going thru some old post and trying to use various scans i am not having any luck in getting my computer to start running correctly. all of a sudden it just started dragging and as of now i am trying to go in to safe mode with networking from 4:08 pm est and it still has not loaded up....
Performance & Maintenance
Slow Laptop after Startup repair
Hi guys, I was wondering if anyone could help with me with a problem I've got. I turned on my laptop this morning after hibernation and said there was a fatal error coming out of hibernation, so I turned it off and chose "Launch Startup Repair" which was recommended, instead of "Start...
Performance & Maintenance
Slow boot, followed by crash and reset. Very slow repair center load
Running Win7x86, and it started getting extremely slow, within 2 days of this it started refusing to load at all. The system is brand new (ready built from ebuyer), and the only alterations have been a sysfan, spare hdd, spare dvdrw. When trying to load the boot screens take AGES, often...
General Discussion
Slow Wireless Speeds - Laptop is fine, Desktop is SLOW
Hello all, First off, I have been searching these forums for several days and have seen a number of people reporting slow wireless connections in Windows 7. Which was comforting, knowing I was not alone - but unfortunately I've yet to find the answer in any of the older posts, so I am hoping...
Network & Sharing
Slow startup after repair instaill
After i did a reapiar instaill to fix a problem i had, windows 7 has been starting up slow, it takes about 25sec on the starting windows Logo, but what i found was after that, i get a black screen with a loading mouse for about 5 then a please wait screen for like 3sec then welcome to about 15sec....
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App