Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help, Difficult Problem

19 Aug 2010   #11
madtownidiot

 

You would have to set windows to manage your wireless networks after uninstalling Hp wireless assistant. That's usually one the first things I get rid of when trying to speed up a factory configured system. Believe me, HP wireless assistant is completely unnecessary, and I've removed it from dozens of HP laptops without having any problems connecting any of them to wireless internet afterward. There's a service called WLAN auto config that you have to set to start automatically in order to get windows to take care of your wireless.. Sometimes you have to download a driver for the wireless card that doesn't contain the HP wireless assistant, but it always works afterward.


My System SpecsSystem Spec
.
19 Aug 2010   #12
Woppy101

Windows 7
 
 

Quote   Quote: Originally Posted by madtownidiot View Post
You would have to set windows to manage your wireless networks after uninstalling Hp wireless assistant. That's usually one the first things I get rid of when trying to speed up a factory configured system. Believe me, HP wireless assistant is completely unnecessary, and I've removed it from dozens of HP laptops without having any problems connecting any of them to wireless internet afterward. There's a service called WLAN auto config that you have to set to start automatically in order to get windows to take care of your wireless.. Sometimes you have to download a driver for the wireless card that doesn't contain the HP wireless assistant, but it always works afterward.

I tried this solution again, since it was the easiest. Its a little quicker, but prior to these updates soon as my computer would load it would connect to the internet, now it takes about 30 seconds. I just want to know if this is abnormal or I'll settle for the longer wait time.

Just some other questions while I have so many experts here. In disk clean-up is it safe to constantly delete the temporary files? Are there any programs in specific I should download/get to ensure optium performance? I ran the Malwarebytes it did not find anything.
My System SpecsSystem Spec
19 Aug 2010   #13
madtownidiot

 

Nothing in any of the temp folders that can be deleted is essential to running your computer. You can safely delete the contents of users/[username]/appdata/local/temp, windows/software distribution/download and windows/temp. If you then use disk cleanup to get rid of restore points and an aftermarket defragmenter like jkdefrag, your system will definitely improve in startup time. Also, go into msconfig and uncheck everything, then see how long it takes to start up. You can enable things one at a time afterwards, and identify any other problem applications
My System SpecsSystem Spec
.

Reply

 Help, Difficult Problem




Thread Tools




Similar help and support threads
Thread Forum
Difficult decision or much ado about nothing?
Along with operating system expertise I figure that many posters here use web hosting of some sort and maybe have some good advice on the following. A few years ago an acquaintance that I've known for years online offered me free web hosting on Dreamhost with whom he has an arrangement for...
Chillout Room
WMP player difficult to use.
All I want to do is have my library play like an itunes player. In other words, I want the option of having it play my collection in alphabetical order from the start point of any given album I've selected. WMP offers the options of either playing a given album over and over or else playing my...
Media Center
Need expert for difficult computer problem - random crash/lockups
I've been building PCs for my personal use for almost 20 years, and my latest HTPC I built about 8 months ago. It's fairly basic, a Gigabyte motherboard with 8GB RAM (2 sticks), a Sandy Bridge i3, a BD drive, and a RAID card with 3 attached HDs in a case with an Antec Earthwatts 380W PSU. It ran...
BSOD Help and Support
When Win 8 is on within VMware,Win 7 is difficult to run
The title says it all. Win 7 ( the host OS ) is sluggish when Win 8 ( guest OS ) is running inside VMware. Seems like Win 8 is interferring ( my speculation only ). Is that normal or is there something can be done about it so that I can run Win 7 normally. t-4-2
Virtualization
Difficult Question
Hi, I've been searching for a software program that can view the data on my second (and encrypted) HD from outside of Windows (Boot CD, DOS, Linux, anything) or even while booted into Windows. The purpose for viewing the data is because I would like to see how well I have encrypted my second HD....
Software
Difficult problem with iaStore, yukonw7 and ICH9
Hi All, I have been dealing with a problem for about 2 weeks now. I have an Asus P5K motherboard, and am running Windows 7 64-bit. I run RAID-0 for my C:. Basically ever since I moved to win7-64, I often get entries in my event viewer like this: "The device, \Device\Ide\iaStor0, did not...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App