Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Display Awakes but Computer Won't

22 Aug 2010   #21
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Very good. And you are certainly right about Vipre not being as invasive as Norton or McAfee. Keep us updated.


My System SpecsSystem Spec
.
22 Aug 2010   #22
signgrap

Win 7 Pro x64
 
 

Quote   Quote: Originally Posted by CarlTR6 View Post
Very good. And you are certainly right about Vipre not being as invasive as Norton or McAfee. Keep us updated.
The quick solution for the moment is to keep the HASP unplugged until I need to use the sign program. It only takes a minute to install the HASP drivers. This computer I use for processing photos so it isn't too problematic as I only use the sign program occasionally on it.
Tomorrow I should have time to uninstall Vipre to see if that cures the problem with the HASP plugged in.
My System SpecsSystem Spec
23 Aug 2010   #23
signgrap

Win 7 Pro x64
 
 

Monday morning log:
Un-installed Vipre Anti-Virus.
Plugged HASP into USB port.
Stopped using computer at 8:21 AM.
Woke up computer 10:25 AM initially the mouse moved but didn’t highlight icons, then froze after about 20 sec. Waited 2’:30” and the mouse moved properly.
It appears Vipre is not the cause of the problem.
I have re-installed Vipre
My System SpecsSystem Spec
.

23 Aug 2010   #24
Petey7

Windows 7 Professional SP1 64-bit
 
 

It sounds to me like either the dongle, or the driver for it.

You can go here, and look up the hardware yourself to see if MS says its compatible with 7: Windows 7 Compatibility: Software Programs & Hardware Devices: Find Updates, Drivers, & Downloads
My System SpecsSystem Spec
23 Aug 2010   #25
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by signgrap View Post
Monday morning log:
Un-installed Vipre Anti-Virus.
Plugged HASP into USB port.
Stopped using computer at 8:21 AM.
Woke up computer 10:25 AM initially the mouse moved but didn’t highlight icons, then froze after about 20 sec. Waited 2’:30” and the mouse moved properly.
It appears Vipre is not the cause of the problem.
I have re-installed Vipre
Good testing and good report.
My System SpecsSystem Spec
23 Aug 2010   #26
signgrap

Win 7 Pro x64
 
 

Quote   Quote: Originally Posted by Petey7 View Post
It sounds to me like either the dongle, or the driver for it.

You can go here, and look up the hardware yourself to see if MS says its compatible with 7: Windows 7 Compatibility: Software Programs & Hardware Devices: Find Updates, Drivers, & Downloads
Looked on the MS site. Couldn't find exact match for drivers or hardware. What close matches I did find were compatible.
My System SpecsSystem Spec
23 Aug 2010   #27
signgrap

Win 7 Pro x64
 
 

Reset the Power Setting to the Default Balanced.
The HASP was unplugged
When I woke the computer the mouse hung like when the HASP was plugged in.
I have reset the Power Setting to High Performance.
This leads me to believe that there is something in addition to the HASP that causes the problem.
My System SpecsSystem Spec
Reply

 Display Awakes but Computer Won't




Thread Tools




Similar help and support threads
Thread Forum
My computer starts but no display
Yesterday my computer was working fine but when I tried to start my computer today I wasn't getting any display I tried it three , four time still the same . My computer start , fan working everything is fine but I can't get any display , I tried to clear CMOS still was the same I removed my video...
General Discussion
No display after building a new computer
Hello everyone, so my friend recently purchased new parts for building a computer. He got: gtx 660i b85M-M Asus board. i5-4440 CPU 620w power supply and 8 gb of ram. He used the same HD as his previous computer had. Another friend set the board, and hooked it up. When the computer is...
General Discussion
Computer powers up, but nothing on display.
Hello all! Recently my computer has been giving me some strange troubles. The Past Two Days: Two days ago I was messing with overclocking my pc (via n overclock dial that is on my motherboard) and had it all working fine, but decided I didn't need to overclock. After bringing my ghz back to...
General Discussion
Computer display going brighter than it should be?
Recently I have configured my monitor's brightness & contrast settings to look optimum and it looks great i might add. But every now and then it goes clearly brighter than it should be. It does go away when I 'switch' user then go back into my account but I don't want this to happen full stop....
Graphic Cards
My Computer doesn't display my other HDD!
Something's wrong. My Computer doesn't display my other HDD! Device Manager and Computer Manager detects it as Healthy and Active but it's nowhere to be found. PLS HELP I'm freaking out. :cry: I created a system Image before this happened, but IT IS IN the missing hard drive. Can I use system...
Hardware & Devices
Computer turns on but no display
Hi guys, I was on my computer the other day surfing the net and my screen just went blank for no reason and my monitor displayed an error saying that it has lost connection but the computer was still running. I restarted the computer using the power button and it was fine, so I went on a game...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:26.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App