Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: paradoxal problem w/ "application information service"

20 May 2009   #1

Windows 7 64-bit 7100
paradoxal problem w/ "application information service"

Hi there,

As I've mentioned in another topic before, I've had mysterious problems with my laptop and windows 7. Somehow, totally random my computer loses connection. When restarting it's stuck at "shutting down" . I've now figured out a work-around for the stuck at shutting down problem. I use a batch file for stopping the services "windows audio" service and "multimedia class scheduler" service, that runs at logof.

However, I still keep losing connection, so I went on with my search for the problem. In my log files i kept finding "application information" service... I read the description at the service managment window (accessed through ctrl+alt+delete --> task manager --> services --> button "services"), right clicked the service and set the startup setting to "disabled", and I should NEVER HAVE DONE THAT......

Now, I don't have any access to any program that needs admin priveleges. These include uninstall programs, but most important, all windows configuration programs, like system restore, regedit, and most import, service manager......

Does anyone know what to do in this situation? Is there a way to set "application information" service run settings back to "manual"?

My System SpecsSystem Spec
20 May 2009   #2

64-bit Windows 10 Pro

Hello Afraca,

You might see if doing a System Restore through the System Recover Options at boot using a restore point dated before you changed the service may be able to restore it back to the way it was before.

Hope this helps,
My System SpecsSystem Spec
21 May 2009   #3

Windows 7 64-bit 7100

Thanks for your help Brink/Shawn, did the system restore with the install disk, and worked like a charm! (kind of stupid of me to forget the option to repair windows installation with install disk, :$)
My System SpecsSystem Spec

21 May 2009   #4

64-bit Windows 10 Pro

You're welcome Afraca. I'm happy to hear that you got it sorted. :)

Na, everyone forgets everything at one time or another.
My System SpecsSystem Spec

 paradoxal problem w/ "application information service"

Thread Tools

Similar help and support threads
Thread Forum
Windows Update "more information" button problem
I run a check for updates on Windows Update, and I get a "1 optional update is available". I click on it, and I get to the "select updates to install" page. I click on the available update so that it's highlighted and on the right side pane, at the bottom, I get 2 links, "more information" and...
Windows Updates & Activation
Program Data Updater -"AE Application Inventory" in problem reports
I noticed after about 15 minutes from booting, in the reliability monitor for windows 7, under view all reliability problem reports, I saw a entry similar to these two. CompatEntityAnalysis --> AE Application Inventory - Sysinternals Forums Windows 7 Reliability History "Program Data...
General Discussion
changing an ".ost"file to open with "unknown" application
I changed my outlook email .ost file to open with auto cad by mistake. Initially it was opening with an Unknown application. How can I enable it to open with an unknown application again? please help
"The specified service does not exist as an installed service" problem
Hi. I am having really bad problem on my WIN 7 x32. I would appreciate some help. Here's brief description of the problem: The problem started when my mcafee anti virus removed ZEROACCESS trojans from my system. After the scan was completed, my system rebooted and I lost control of all...
General Discussion
Random "Bad Pool Header" and "System Service Exception" BSODs
I have been getting these "Bad Pool Header" and "System Service Exception" BSODs for about a day now (the "Bad Pool Header" one tends to pop up more often then the other btw). I ran a registry cleaner which didn't work and ran memtest this morning and it showed that my memory was fine. The BSODs...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:22.
Twitter Facebook Google+