Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Logon problems.

25 Aug 2010   #11
Dom

Windows Seven Ultimate
 
 

Quote   Quote: Originally Posted by Capt.Jack Sparrow View Post
Quote   Quote: Originally Posted by Dom View Post

PS: Come to think of it, I recently bought and installed Windows Style Builder, and not every time, when I tried to test a theme, the Custom theme enabler would crash (comes up in a UAC prompt, then WSB gives an error).
That make sense. Try to uninstall the Custom theme enabler from Safe Mode and reboot in Normal Mode and see if that works.
I am about to try the system restore as explained in post above yours
I'm just waiting for someone's reply before I go doing it, in case I do anything wrong


My System SpecsSystem Spec
.
25 Aug 2010   #12
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by Dom View Post
Okay guys, very good news and bad news.

I'll start off with the bad news
Both MSE and MB found infections, removed them, then I restarted to complete the process. Still same problem.

Good news: In startup repair options, I've found I have an auto-made restore point just before I installed Windows Style Builder I didn't know it was there, but it is I'm going to move my theme files/pictures to a separate partition, and go ahead with the restore. I'll let you guys know how it goes
Great ! First one is not a complete bad news because the infection is removed . System restore is good option please try that. Don't worry that should take care of the problem.

*Fingers Crossed*
My System SpecsSystem Spec
25 Aug 2010   #13
heaumanepunk

se7en
 
 

avast! catches alot of stuff when u set it to the pre boot scan. Sadly for me it didnt remove the malware I had. So i had to do a system restore. Maybe im going to have to do a clean Instal and start fro scrsatch, good luck.
My System SpecsSystem Spec
.

25 Aug 2010   #14
Dom

Windows Seven Ultimate
 
 

It worked!!!! Wooo!!!!



System restore worked perfectly!! And the installation files for WSB are back as well so I don't have to go getting them from a friend !!

Everyone, thank you so much for the help, this is why I love the forum!!

Again, thank you so much!!


Hmm, the viruses will still be there though! Just gonna sort that out
My System SpecsSystem Spec
25 Aug 2010   #15
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

So glad that the advice helped. I really feel so good that we could help you buddy.
My System SpecsSystem Spec
25 Aug 2010   #16
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

I'm Glad everything has sorted out. If you want to figure the Virus problem post it under Security Jacee or Corrine would replay.

Have a good one,
Captain
My System SpecsSystem Spec
25 Aug 2010   #17
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Usually MB takes care of most infections when they are found. Did you quarrantine?
My System SpecsSystem Spec
25 Aug 2010   #18
heaumanepunk

se7en
 
 

It worked for me also, but i did scan with forefront in safemode after the sys restore and it picked up a couple viruses. No more blue screen for me!A safemode scan would be recommended just in case. This forums is very lovable

Keep it clean
My System SpecsSystem Spec
25 Aug 2010   #19
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by Dom View Post
It worked!!!! Wooo!!!!



System restore worked perfectly!! And the installation files for WSB are back as well so I don't have to go getting them from a friend !!

Everyone, thank you so much for the help, this is why I love the forum!!

Again, thank you so much!!


Hmm, the viruses will still be there though! Just gonna sort that out
Great news, Dom!! Take the Captain's advice and post in the Security section. Those two ladies know their stuff.
My System SpecsSystem Spec
25 Aug 2010   #20
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by heaumanepunk View Post
It worked for me also, but i did scan with forefront in safemode after the sys restore and it picked up a couple viruses. No more blue screen for me!A safemode scan would be recommended just in case. This forums is very lovable

Keep it clean
Glad to hear you got it sorted!
My System SpecsSystem Spec
Reply

 Logon problems.




Thread Tools




Similar help and support threads
Thread Forum
the logon process was unable to display security and logon options whe
I have a Gateway MX6920 that had Windows XP preinstalled on it, I formatted and installed Windows 7. it only has the basic Windows 7 programs on it +Firefox, Google Chrome, TeamViewer, & an Anti-virus, but I have an ongoing issue where the computer completely freezes. the mouse doesn't work, no...
General Discussion
Logon problems
***if this is the wrong place I'm sorry 1st time" I Have deleted my users on my lepton and now i can't logon. I get the massage "there are currently no long on servers available to service the logon request" its a computer given to me , i was a work laptop for a company and was also was...
General Discussion
Logon screen, change/remove logon picture
Hi, Is there a way to remove the logon picture. or make the picture smaller. it ruins my logon wallpaper :cry: let me know!
Customization
Logon problems
Up until this morning my laptop was all working fine. I'm using Windows 7 64bit. This morning (and several times since) i turned on the computer and it went to the login screen as usual. I am the only person using the computer so the only option is to logon to mine. When i type in my password it...
BSOD Help and Support
Logon screen problems
So recently I booted into windows, and when the desktop loaded it was suddenly on the windows classic theme. So I rebooted and everything was fine after that, except the logon screen which now uses the windows classic pointer theme (which changes back to aero when I log in) and the options menu...
General Discussion
Let Laptop Battery Die, Having Logon Problems
So I have a stock Dell Inspiron 6400, and this weekend I left it on overnight without the power supply plugged in. I woke up to find the battery at nearly 0% and the desktop frozen, and was required to force shut it down. After rebooting, the computer ran disk checks, memory checks, and attempted...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:03.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App