Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Run as Administrator Missing

03 Sep 2010   #1
Tom H

Windows 7 Home Premium 32bit.
Run as Administrator Missing

I am the administrator and run as such.

I have a some files in my directories locked and I can not access them; tried the right click to use "run as administrator" but "run as administrator" is missing from the list of options.

Gratefull for any help in solving thse problems:
1. why are some file locked to me as the administrator, and;
2. why do I not have "run as administrator"as a right click option.

My System SpecsSystem Spec
03 Sep 2010   #2

Windows 10 Pro (x64)

What files and directories?
My System SpecsSystem Spec
04 Sep 2010   #3
Tom H

Windows 7 Home Premium 32bit.
Files and Directories

Thanks logicearth for the reply.

~ Regarding no run as administrator option on right click list, this applies to all files and directories.

~ Access denied files are:

c:\users\ tom \net hood
c:\users\ tom \print hood
c:\users\ tom \send to
c:\users\ tom \start menu
c:\users\ tom \templates

c:\users\ tom \local settings\ temporary internet files

There are also access denied files in the default user and all users directories, which I suspect are locked due to being template files or something system related.

c:\users\default user\application data
c:\users\ default user \cookies
c:\users\ default user \desktop
c:\users\ default user \documents
c:\users\ default user \favorites
c:\users\ default user \local settings
c:\users\ default user \My documents
c:\users\ default user \net hood
c:\users\ default user \print hood
c:\users\ default user \recent
c:\users\ default user \send to
c:\users\ default user \start menu
c:\users\ default user \templates
My System SpecsSystem Spec

04 Sep 2010   #4

Microsoft Community Contributor Award Recipient


Has UAC setting recently changed? Have you tried system restore?
My System SpecsSystem Spec
04 Sep 2010   #5
Tom H

Windows 7 Home Premium 32bit.
UAC setting

Thanks agian for replying.

~ I am not aware of any change of the UAC, it is currently enabled.

Registry entry:

REG_DWORD EnableLUA value set to 1

~ I have not restored my system as a means to solve this issue, I have recently restored it to a previous point to recover an accidently deleted outlook profile. This was after I dicovered my run as administrator issue and the restore had no affect on it.
My System SpecsSystem Spec
04 Sep 2010   #6

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64

Those files/folders you listed are not actual files/folders. They are Junctions that allow legacy programs to interface with Windows 7's folder structure.
My System SpecsSystem Spec
04 Sep 2010   #7

Windows 10 Pro (x64)

In the Users directory, delete "All Users" and "Default User" these junctions are not needed.
These directories you are trying to access are denied for everyone, including the super god "SYSTEM".
And no, you do not need access so leave them alone.

See the links in my signature for information.
My System SpecsSystem Spec
04 Sep 2010   #8
Tom H

Windows 7 Home Premium 32bit.
thanks all

Thanks everone for your assistance, I now understand why run as administrator was not showing where I thought it would and why I do not have access to the files I listed. I will leave these alone now.

My reason for investigating the users files was to clarify another issue I've not resolved yet, - widows and CMD showing different user accounts lists:

windows: Tom, Spo
cmd: Administrator, Dbag, Guest, Madam, Tom, Spo

Windows login screen only shows Tom and Spo ,which are the only accounts I set up.

I think I may need to start another thread for this.
My System SpecsSystem Spec

 Run as Administrator Missing

Thread Tools

Similar help and support threads
Thread Forum
Missing Administrator Folder profile Win7 Ult.
OK, I'll try and cover everything leading up to issue to give complete idea, so bear with me here as it started with a snowflake and now this giant snow boulder is barreling out of control. Originally Win 7 Ultimate started having issues that could NOT be repaired regardless of method. Decided...
General Discussion
Run as Administrator option missing
and so is compatibility mode and that is why I bought the Windows 7 64 bit Professional version. Does anyone know how I can get this to show up? Thanks, Cheryl
General Discussion
Built-in Administrator profile missing, error 1511
Somehow my "built-in Administrator" has been damaged. After loading, there is a pop-up that tells me "you have been logged on with a temporary profile..." Checking Event Viewer shows Error 1511, "Windows cannot find local profile," has occurred. I believe I have an understanding of how to fix this...
General Discussion
Problem with deleting file, missing permission from administrator
Ok, when deleting random files, im getting this this is on D:, which isnt system partition... i have system on C, and data partitions are D and E sometimes it just delete file, sometime it...
System Security
uac shield missing next to run as administrator
I am unable to run any program in my accessories folder as run as administrator located on my desktop from the Start menu-Accessories. However if i go through windows explorer on my hard drive i am able to run as administrator any program in the accessories folder and the UAC shield is present. Why...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:41.
Twitter Facebook Google+