Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Why....

07 Sep 2010   #1
Torongo

Windows 7
 
 
Why....

I have had this repeating annoying problem for quite some time. I will be randomly typing and then characters like these show up.

Instead of Question mark

Instead of square brackets ^

Instead of tide \

This is complete madness to deal with when coding, as I cannot do a restart as I dont know a lot of the computers I work with password. Does anyone have a fix for this, am I clicking a button to do this.

I know this isnt the keyboard input thing like US or whatever, because Ive tried switching it around and it doesnt change anything

Help!


My System SpecsSystem Spec
.
07 Sep 2010   #2
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

You're getting the French "" instead of the question mark.
Change your keyboard layout.
How to change your keyboard layout
**oops, just reread where you already checked keyboard layout. Is the keyboard, itself, programmable? If you tried another keyboard do you have this problem?
My System SpecsSystem Spec
07 Sep 2010   #3
Torongo

Windows 7
 
 

Have had this problem on Vista and and Windows 7. Im on Vista right now. Its happening right now.
My System SpecsSystem Spec
.

07 Sep 2010   #4
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Sorry to repost, but have you tried this with another keyboard? It still looks like French, as the accent on the "e" corresponds to the "?" and the " ' ".
My System SpecsSystem Spec
07 Sep 2010   #5
Torongo

Windows 7
 
 

Another keyboard Wha....

If you mean me trying to plugin another keyboard, that option is unavailible. If you mean if I have had this problem on other keyboards, yes. As well as on different PCs.

I unchecked the french input thing and it should be working, but its not.

EDIT:My keyboard is working! I unchecked french as it sort of suggested, and all I had to do was restart my internet browser (Chrome). Thank You so much! Rep for you! =P

-Joshua
My System SpecsSystem Spec
07 Sep 2010   #6
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Glad to hear it. C'est tres bon!
My System SpecsSystem Spec
Reply

 Why....




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App