Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Registry

08 Sep 2010   #1

win 7 X64 Ultimate SP1

I have a D: disk. I have put a library on it and a folder (folder name "programs") to load third party programs into. I am having a problem loading a program from that folder at startup. At an elevated prompt I can change to D:, I can change to D:\Library but I can't change to D;\programs. On an attempt to change to Programs it returns "path not found". Yet in windows explorer it is accessiable. Also I can open any of the apps by clicking their icons.

Ran disk check -- OK
Ram sfc /scannow -- OK

I think the directory is not properly entered in the registry.

My System SpecsSystem Spec
08 Sep 2010   #2

Windows 7 Ultimate (x64)

Quote   Quote: Originally Posted by HammerHead View Post
I can't change to D;\programs. On an attempt to change to Programs it returns "path not found".
I assume you made the typo in the post rather than in your prompt .

Aside from spelling mistakes you should make sure that the permissions on the destination folder are set correctly. Furthermore, if you change to D:\ and type "dir", what do you see? Do you see your "programs" folder in there? Finally, how do you install programs there? Are these non-installation programs that just run from any location, or you point your Windows installer to that particular folder?
My System SpecsSystem Spec
08 Sep 2010   #3

win 7 X64 Ultimate SP1

Yes it was in the post. Although I'll try it again to make sure. Yep if I do a "dir" it shows up.

The typo was in the directory name (prpgrams, sheesh what a dork!)
My System SpecsSystem Spec



Thread Tools

Similar help and support threads
Thread Forum
Cannot delete certain Registry Key; Cannot change Owner of Registry Ke
In order to get rid of the *.zip folder view in WinExplorer on a64bit WIn7 system I tried to delete (according to some tutorials) the Registry key: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Classes\CLSID\{E88DCCE0-B7B3-11d1-A9F0-00AA0060FA31} Unfortuantely this is NOT possible immediately....
General Discussion
Registry: can't control Desktop Background Slideshow in registry?
Just a rough test: 1. No slideshow on desktop; 2. Backup the registry file; 3. Turn on the slideshow (Desktop - Personalize - Desktop Background - Select All - Save Changes); 4. Run the backup registry file; The desktop starts with the original picture (the desktop wallpaper picture...
Registry problem after windows update and registry optimization tool
Hello sevenforum, I've already spend some time on this forum today but I can't find the solution to a particular registry problem I'm having. While windows was uploading some updates yesterday, I cleaned my registry using Iolo's system mechanic tool and that's where the problems started. (I...
Backup and Restore
Driver Sweeper can't delete all registry files in registry editor So this is the situation: I've unistalled Amd Driver from Device Manager, Unistalled Catalyst software and ran Driver Sweeper. There is only 3 registeries that the Driver Sweeper CAN'T delete and these are under SYSTEM\ folder. I've tried to change user...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App